<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><meta property="article:publisher" content="https://www.facebook.com/MicMedia" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/mic/icon-d9ec10ae77.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/mic/common-e3a7782b3f.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/mic/CardPage-dfaf3412ed.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/Obviously-Wide-cbf7b766a7.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/saintecolombeweb-regular-d93997639a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/main-fd02f43d2e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/vendors-8149c45f94.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/CardPage-a7a3798bb9.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/common-e3a7782b3f.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/CardPage-dfaf3412ed.css" /><title>Do we really need a Jonny Depp vs. Amber Heard documentary?</title><link rel="canonical" href="https://www.mic.com/culture/johnny-depp-amber-heard-docuseries" /><link rel="amphtml" href="https://www.mic.com/culture/johnny-depp-amber-heard-docuseries/amp" /><meta name="description" content="No. And yet Discovery + is giving us one anyway." /><meta property="og:url" content="https://www.mic.com/culture/johnny-depp-amber-heard-docuseries" /><meta property="og:type" content="article" /><meta property="og:title" content="Do we really need a Jonny Depp vs. Amber Heard documentary?" /><meta property="og:description" content="No. And yet Discovery + is giving us one anyway." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Do we really need a Jonny Depp vs. Amber Heard documentary?","description":"No. And yet Discovery + is giving us one anyway.","datePublished":"2022-09-06T19:09:29.892Z","dateModified":"2022-09-06T19:09:29.892Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/culture/johnny-depp-amber-heard-docuseries"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Chloe Stillwell","url":"https://www.mic.com/profile/chloe-stillwell-16153161"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/mic/logo-sdata-59e4fb102e.png","width":"118","height":"60"}},"articleSection":"Culture","creator":["Chloe Stillwell"],"keywords":["Celebrity","Reality TV","Criminal Justice","tv","celebrities","culture","homepage"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mic.com/culture","name":"Culture"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F4F2ED;--slot4:#FCB159;--slot5:#3D312E;--slot6:#3D312E;--slot7:#3D312E;--slot8:#3D312E;--slot9:#FFFFFF;--slot10:#F4F2ED;--slot11:#FCB159;--slot12:#F4F2ED;--slot13:#000000;--slot14:#FFFFFF;--slot15:#3D312E;--slot16:#3D312E;--slot17:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#3D312E}</style><div><header class="qUu header-153781852"><style>.header-153781852{--metaColor:#3D312E}</style><div class="zUh"><div class="zYo"><a class="O3D" href="/" title="Mic"><svg class="Pok" viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></a></div><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></header><div><article class="oVA page-153781852"><style>.page-153781852{--slot8:#F4F2ED;--slot9:#FCB159;--slot10:#3D312E;--slot11:#3D312E;--slot13:#3D312E;--slot14:#3D312E;--slot15:#FCB159;--slot17:#3D312E;--strokeThickness:2px;--metaColor:#3D312E}</style><div class="cCV"><div class="sWr"><div class="JD9"><div class="gsz Ak6"><header class="R1N rRO it9"><h1 class="cS4">Do we really need a Johnny Depp vs. Amber Heard documentary?</h1></header><div class="r87 uRt"><p>No. And yet Discovery + is giving us one anyway.</p></div><div class="daF"><div class="pxF oL7"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=1100&amp;h=800&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=1100&amp;h=800&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=744&amp;h=476&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=744&amp;h=476&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt class="N4z geM" src="https://imgix.bustle.com/uploads/image/2022/9/6/b8a16e35-84b9-43bc-b2b0-3561c605b48f-2f1659e8-06a6-4999-aa22-c3237c7bc9dd-depp-heard.jpeg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></div></div><span class="Vms j29">Srdjan Stevanovic/Getty Images Entertainment/Getty Images | David M. Benett/Getty Images Entertainment/Getty Images</span><div class="mFJ"></div></div></div></div></div><div class="OIi"><div class="QVH"><div class="WDi">Culture</div><div class="lFD FC9"><span class="yFl">By</span><a href="/profile/chloe-stillwell-16153161" class="NUu">Chloe Stillwell</a></div><div class="KYT"><div><time datetime="2022-09-06T19:09:29.892Z">9 hours ago</time></div></div></div></div><div class="tn6"><div class="AOL Afg" data-adroot><p>If you were a human in the world this past spring, you basically couldn’t go anywhere without hearing about Johnny Depp’s $50 million defamation lawsuit against his ex-wife, Amber Heard, for writing a <a href="https://www.washingtonpost.com/opinions/ive-seen-how-institutions-protect-men-accused-of-abuse-heres-what-we-can-do/2018/12/18/71fd876a-02ed-11e9-b5df-5d3874f1ac36_story.html" target="_blank" rel="noreferrer">2018 op-ed</a> about domestic violence. The messy trial, which dragged every skeleton out of the A-list former couple’s closet — from absurd revelations like defecation in beds and writing in blood on walls, <a href="https://www.mic.com/culture/amber-heard-johnny-depp-sexual-assault-new-court-testimony">to very serious allegations</a> of sexual and physical abuse — was a media circus. It also launched a second trial in the court of public opinion that largely sided with Depp, and led to <a href="https://www.mic.com/culture/amber-heard-supporters-harassed-online">gross harassment</a> of Heard and her supporters on social media. </p><p>While some delighted in the court <a href="https://www.mic.com/culture/johnny-depp-amber-heard-verdict-defamation">ultimately ruling</a> in Depp’s favor, many also lamented the legal proceedings as <a href="https://www.mic.com/culture/amber-heard-verdict-statement-johnny-depp">a failure of justice</a> for Heard and the Me Too movement at large. No matter which way you look at it, it was an ugly affair — so why is there a new docuseries coming out that will rehash the whole thing in graphic detail?</p><div class="sWr iGR vrU" style="max-width: 550px;"><figure class="VE7"><div><div class="XUu"><blockquote data-tweetid="1523405558375587840"><a href="https://twitter.com/MelaynaLokosky/status/1523405558375587840"></a></blockquote></div></div><div></div></figure></div><p>The two-part miniseries, which airs on Discovery+ on September 19, is billed as a followup to the streamer’s <em>Johnny Vs. Amber</em>, which chronicled Depp’s lawsuit in the UK against <em>The Sun</em> for calling him a “wife beater.” Depp conversely <a href="https://www.bbc.com/news/uk-54779430" target="_blank" rel="noreferrer">lost that case</a>, with the judge saying in his ruling, “I accept [Heard’s] evidence of the nature of the assaults [Depp] committed against her. They must have been terrifying.” According to <a href="https://www.radiotimes.com/tv/documentaries/johnny-vs-amber-documentary-discovery-newsupdate/" target="_blank" rel="noreferrer">a statement</a> from Discovery+, <em>Johnny Vs. Amber: The US Trial</em> will be a “forensic account of the key evidence and turning points of the case from both sides,” and reveal “in graphic detail the struggles inside the dysfunctional and turbulent A-list marriage.” The streamer also called Heard, “the woman the world chose to hate, but who kept on fighting.” </p><p>According to a <a href="https://www.nme.com/news/tv/johnny-depp-and-amber-heard-trial-documentary-to-be-released-this-month-3304531" target="_blank" rel="noreferrer">press release</a>, the docuseries will reportedly dedicate one episode to each person’s side of the case. The first will look at Depp’s “abusive childhood and drug dependencies” and present “an alternative version of events that show Johnny to be a victim of domestic abuse himself.” The second will delve into Heard’s experience, including “her detailed description of alleged sexual assault told on camera for the first time” and how “advocates of Depp mercilessly attacked her via social media.” But people on either side of the trial have already determined their stances. The docuseries will likely just add an extra breath to a story that has already been belabored and disheartening, continuing the voyeurism and exploitation of the trial only months after the verdict was even delivered. There aren’t any winners either in the project, just more fuel on a fire that we wish would go out already. </p><aside class="fX2 rhF jIS"><div><div class="lqj"><div class="z3b"></div><div class="FZb"><a class="vok" href="/culture/mohammed-amer-mo-netflix"><div class="vZT"><div class="QVH"><div class="WDi">Culture</div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/30/57f2ae19-1c0e-4415-a7f2-a0d0304ed8df-mo_season1_episode1_00_03_08_02r.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/30/57f2ae19-1c0e-4415-a7f2-a0d0304ed8df-mo_season1_episode1_00_03_08_02r.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/image/2022/8/30/57f2ae19-1c0e-4415-a7f2-a0d0304ed8df-mo_season1_episode1_00_03_08_02r.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Mo Amer on what makes Mo unlike anything we’ve seen on TV</div></div></a><a class="vok" href="/culture/amber-heards-sister-johnny-depp-vmas"><div class="vZT"><div class="QVH"><div class="WDi">Culture</div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/8/31/37fde619-9eb0-4074-a212-d6cfba647716-getty-1418899697.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/8/31/37fde619-9eb0-4074-a212-d6cfba647716-getty-1418899697.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/getty/2022/8/31/37fde619-9eb0-4074-a212-d6cfba647716-getty-1418899697.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt="NEWARK, NEW JERSEY - AUGUST 28: (EDITORS NOTE: This image is a screengrab in order to see the augmen..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Amber Heard’s sister blasted MTV for Johnny Depp’s VMAs cameo</div></div></a></div></div><div class="lqj"><div><div class="nnm"></div><div class="BMP"><div class="oHL"><label for="email-signup">Stories that Fuel Conversations</label></div><form action="https://newsletter.bustle.com/signup" class="Kym" method="get"><input name="site" type="hidden" value="MIC" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="micCheck" /><div class="gQD"><input autocomplete="email" class="VU5 VU5" id="email-signup" name="email" placeholder="enter your email address..." required type="email" value /><div class="Rp5"><div class="kj_">I’d also like to receive:</div><div class="i5n"><input checked id="ee7b9a42-86d6-4dcf-8748-5f4945260cfb-upNext" value="upNext" name="ee7b9a42-86d6-4dcf-8748-5f4945260cfb-upNext" type="checkbox" /><label for="ee7b9a42-86d6-4dcf-8748-5f4945260cfb-upNext">Up Next</label></div></div><button class="qgj" type="submit">Submit</button></div></form></div></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP n7w wJ6" id="navCheckbox" type="checkbox" /><input class="n7w wYL" id="searchCheckbox" type="checkbox" /><nav class="zaM"><div class="K8W"><div class="YxB"><div class="izh"><div class="xkd"><svg viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></div></div><div class="KjX"><label class="V8B wVE nyh" for="searchCheckbox"><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B wVE BRg" for="navCheckbox"><button aria-label="close nav" class="CAk" type="button"></button></label></div><div class="hbV"><form class="h5X zaF BLb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Mic" aria-label="Search Mic" name="q" class="X0g" value /></form></div><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label><div class="iX3"><a href="/newsletter" class="f0q">Newsletter</a><a href="https://www.bdg.com/mic" target="_blank" rel="noreferrer" class="f0q">About Us</a><a href="/current/masthead" class="f0q">Masthead</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0q">Advertise</a><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer" class="f0q">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0q">Privacy</a><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer" class="f0q">DMCA</a></div><div class="SVI"><a class="aqm" href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer"><i class="kSy LJT"></i></a><a class="aqm" href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer"><i class="kSy Z1V"></i></a><a class="aqm" href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer"><i class="kSy e15"></i></a><a class="aqm" href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer"><i class="kSy bj3"></i></a></div><div class="EN6"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div><form class="eAo" id="verticalsForm"><a href="/culture" class="fdE"><span>Culture</span></a><a href="/identity" class="fdE"><span>Identity</span></a><a href="/life" class="fdE"><span>Life</span></a><a href="/impact" class="fdE"><span>Impact</span></a></form></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="184417363">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/mic/main-fd02f43d2e.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/vendors-8149c45f94.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/CardPage-a7a3798bb9.js"></script></body></html>