<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><meta property="article:publisher" content="https://www.facebook.com/MicMedia" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/mic/icon-d9ec10ae77.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/mic/common-13a1430133.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/mic/CardPage-9569e779cb.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/Obviously-Wide-cbf7b766a7.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/saintecolombeweb-regular-d93997639a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/main-df84c14ed2.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/vendors-ed82f27d9e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/CardPage-c1c51deba3.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/common-13a1430133.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/CardPage-9569e779cb.css" /><title>On 'Hypnos,' Ravyn Lenae grapples with sex and commitment</title><link rel="canonical" href="https://www.mic.com/culture/ravyn-lenae-hypnos-album-review" /><link rel="amphtml" href="https://www.mic.com/culture/ravyn-lenae-hypnos-album-review/amp" /><meta name="description" content="The prodigious singer’s debut is an enchanting, coming of age quest into womanhood." /><meta property="og:url" content="https://www.mic.com/culture/ravyn-lenae-hypnos-album-review" /><meta property="og:type" content="article" /><meta property="og:title" content="On 'Hypnos,' Ravyn Lenae grapples with sex and commitment" /><meta property="og:description" content="The prodigious singer’s debut is an enchanting, coming of age quest into womanhood." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"On 'Hypnos,' Ravyn Lenae grapples with sex and commitment","description":"The prodigious singer’s debut is an enchanting, coming of age quest into womanhood.","datePublished":"2022-05-24T23:07:56.400Z","dateModified":"2022-05-24T23:07:56.400Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/culture/ravyn-lenae-hypnos-album-review"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Nicolas-Tyrell Scott","url":"https://www.mic.com/profile/nicolas-tyrell-scott-122346745"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/mic/logo-sdata-59e4fb102e.png","width":"118","height":"60"}},"articleSection":"Culture","creator":["Nicolas-Tyrell Scott"],"keywords":["Music","music","features","originals","album-review"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mic.com/culture","name":"Culture"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F4F2ED;--slot4:#FCB159;--slot5:#3D312E;--slot6:#3D312E;--slot7:#3D312E;--slot8:#3D312E;--slot9:#FFFFFF;--slot10:#F4F2ED;--slot11:#FCB159;--slot12:#F4F2ED;--slot13:#000000;--slot14:#FFFFFF;--slot15:#3D312E;--slot16:#3D312E;--slot17:#FFFFFF;--slot18:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#3D312E}</style><div><header class="qU header-122264821"><style>.header-122264821{--metaColor:#3D312E}</style><div class="zU"><div class="zY"><a class="O3" href="/" title="Mic"><svg class="Po" viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></a></div><label aria-haspopup="true" class="V8 z1" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></header><div><article class="oV page-122264821"><style>.page-122264821{--slot8:#F4F2ED;--slot9:#FCB159;--slot10:#3D312E;--slot11:#3D312E;--slot13:#3D312E;--slot14:#3D312E;--slot15:#FCB159;--slot17:#3D312E;--slot18:#3D312E;--strokeThickness:2px;--metaColor:#3D312E}</style><div class="cC"><div class="sW"><div class="JD"><div class="gs Ak"><header class="rO rR it"><h1 class="cS">On <em>Hypnos</em>, Ravyn Lenae grapples with sex and commitment</h1></header><div class="r8 uR"><p>The prodigious singer’s debut is an enchanting, coming-of-age quest into womanhood.</p></div><div class="mp"><div class="hl dy"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=1100&amp;h=800&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=1100&amp;h=800&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=744&amp;h=476&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=744&amp;h=476&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt class="N4 ge" src="https://imgix.bustle.com/uploads/image/2022/5/24/3ecbf496-1255-4bbe-ae3c-fbf2818fbb20-ravyn-lenae-hypnos-1650376048.jpeg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></div></div><div class="mF"></div></div></div></div></div><div class="OI"><div class="QV"><div class="WD">Culture</div><div class="lF FC"><span class="yF">By</span><a href="/profile/nicolas-tyrell-scott-122346745" class="NU">Nicolas-Tyrell Scott</a></div><div class="KY"><div><time datetime="2022-05-24T23:07:56.400Z">just now</time></div></div></div></div><div class="tn"><div class="AO Af" data-adroot><p>Integrating a lifetime of experiences into your music can lead to a long career, but when you’re young, talent can get you into the door — and Ravyn Lenae has displayed plenty of it as early as her high school years. <em>Moon Shoes</em>, her debut EP released when she was 16, showcased an enchanting, flirtatious whisper of a voice that melded perfectly with the quirky production by fellow Chicagoan Monte Booker. (The two of them, along with rapper Smino, make up the crew Zero Fatigue.) Atlantic Records signed her and rereleased the project, before following with <em>Midnight Moonlight</em> the next year. From there, the talent began to merge with experience: she landed a gig as the opening act on SZA’s Ctrl Tour, and connected with Steve Lacy for the personal, more fully formed EP <em>Crush</em>. Now, seven years after her arrival, Ravyn Lenae’s studio debut <em>Hypnos</em> arrives fermented in assuredness, transparency, and autonomy. She reveals a willing vulnerability for her infatuation with love, and an adept taste for new-age funk and electronic sounds that compliment her steadily maturing voice.</p><p><em>Hypnos</em> quickly cements Lenae’s maturity, appealing to not only the teenagers who have grown with her, but to an already primed adult audience. Jaded expletives and relationship woes permeate the project's opener “Cameo,” a tone that would have sounded out of place in her earlier work. The yearns to be seen, heard, and understood bleed across a subdued, restless array of funk. Still, there’s patience amidst her frustrations, as she tempers her emotions while choosing when to lift the veil. “Skin Tight” is another example of Lenae’s growing needs as a young adult. She confidently articulates her desire to be held. Now understanding the power of time, she wants to make every use of that relentless love, cherishing romance and intimacy in abundance. Lenae unsheaths her impulses with care and consideration, showcasing the multidimensionality that comes with age.</p><p></p><div class="sW iG vr" style="max-width: 854px;"><figure class="VE"><div><div class="bw"><div class="TV"></div><noscript><iframe src="https://www.youtube.com/embed/zO7YKwjx1Rk" data-videoid="zO7YKwjx1Rk" class="TV"></iframe></noscript></div></div><div></div></figure></div><p>Of the word <em>hypnos</em> also comes “hypnosis” —  and Ravyn Lenae’s stacked vocals are as seductive as they’ve ever been. She majestically glides across each production, delivering an especially performance on “Inside Out,” where she lays gorgeous, intricate vocal arrangements reminiscent of predecessors like Brandy and Janet Jackson. Lenae’s lyrics on the song are about her journey of overcoming self-doubt on the way to flight, and her vocal performance reflects it, steadily building as her confidence progresses. No longer shy, or merely hinting at her potential, Lenae anoints herself with the fruits of her labor, boldly displaying them for the world to see.</p><div class="sW iG vr" style="max-width: 854px;"><figure class="VE"><div><div class="bw"><div class="TV"></div><noscript><iframe src="https://www.youtube.com/embed/B19sFdI9PzE" data-videoid="B19sFdI9PzE" class="TV"></iframe></noscript></div></div><div></div></figure></div><p>Despite binding herself closely to an ethereal form of funk and R&amp;B exhibited by go-to producers Luke Titus and Steve Lacy, Lenae also uses <em>Hypnos</em> to showcase exciting steps outside of her musical comfort zone. Monte Booker provides dance and disco flavors on “Venom,” activating hubris for Lenae to demand answers for her love interest. He also lends tranced, distorted bass to “3D,” a contrast for Lenae’s floaty vocals and Smino’s buoyant cadence. The downcast collaboration with her Zero Fatigue crewmates is reminiscent of <em>Midnight Moonlight</em>’s “Unknown,” but Lenae shifts from ambiguity on the former to more robust exploration of her ideas here. Lenae pleads for a friend with benefits to not catch feelings, doubling down on the reasoning behind her emotions while seizing control.</p><p><em>Hypnos</em> is a welcome display of growth, but it would have benefitted from sequencing that feels just as intentional as her songwriting — the duality between her desires for a committed relationship and carnal, short-lived trysts could be more digestible in a more linear format. But Ravyn Lenae’s debut album is still a satisfying coming of age, showcasing well-earned wisdom and craftsmanship that extend beyond her 23 years of age. As she continues to engrave understanding and perspective into her arsenal, she’ll build on the promise that made her such a prodigy to begin with.</p><aside class="x9 uM hI"><div><div class="lq"><div class="z3"></div><div class="FZ"><a class="vo" href="/culture/harry-styles-harrys-house-review"><div class="vZ"><div class="QV"><div class="WD">Culture</div></div></div><div class="OO"><div class="uQ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/5/23/6bffdc18-bd5c-4f28-88c0-64e5088ab452-harry-styles-cover.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/5/23/6bffdc18-bd5c-4f28-88c0-64e5088ab452-harry-styles-cover.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/image/2022/5/23/6bffdc18-bd5c-4f28-88c0-64e5088ab452-harry-styles-cover.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt class="Ed" /></noscript></div></div><div class="Ms"><div class="D-">On 'Harry’s House,' Styles struggles to outrun his influences</div></div></a><a class="vo" href="/culture/jack-harlow-come-home-the-kids-miss-you-review"><div class="vZ"><div class="QV"><div class="WD">Culture</div></div></div><div class="OO"><div class="uQ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/5/9/a3593807-e95e-413d-9030-281bb4050ce2-getty-1390555150.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/5/9/a3593807-e95e-413d-9030-281bb4050ce2-getty-1390555150.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/getty/2022/5/9/a3593807-e95e-413d-9030-281bb4050ce2-getty-1390555150.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt="SANTA MONICA, CALIFORNIA - APRIL 09: Jack Harlow performs onstage during the Nickelodeon's Kids' Cho..." class="Ed" /></noscript></div></div><div class="Ms"><div class="D-">Jack Harlow’s new album is painfully indistinct</div></div></a></div></div><div class="lq"><div><div class="nn"></div><div class="BM"><div class="oH"><label for="email-signup">Stories that Fuel Conversations</label></div><form action="https://newsletter.bustle.com/signup" class="Ky" method="get"><input name="site" type="hidden" value="MIC" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="micCheck" /><div class="n1"><input autocomplete="email" class="VU VU" id="email-signup" name="email" placeholder="enter your email address..." required type="email" value /><div class="yR"><div class="kj">I’d also like to receive:</div><div class="i5"><input checked id="upNext" name="newsletters[1]" type="checkbox" /><label for="upNext">Up Next</label></div></div><button class="qg" type="submit">Submit</button></div></form></div></div></div></div></aside></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec n7 wJ" id="navCheckbox" type="checkbox" /><input class="n7 wY" id="searchCheckbox" type="checkbox" /><nav class="za"><div class="K8"><div class="Yx"><div class="iz"><div class="xk"><svg viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></div></div><div class="Kj"><label class="V8 wV ny" for="searchCheckbox"><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 wV BR" for="navCheckbox"><button aria-label="close nav" class="CA" type="button"></button></label></div><div class="v3"><form class="jI XD BL" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Mic" aria-label="Search Mic" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label><div class="iX"><a href="/newsletter" class="f0">Newsletter</a><a href="https://www.bdg.com" target="_blank" rel="noreferrer" class="f0">About Us</a><a href="/current/masthead" class="f0">Masthead</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0">Advertise</a><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer" class="f0">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0">Privacy</a><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer" class="f0">DMCA</a></div><div class="SV"><a class="aq" href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer"><i class="kS LJ"></i></a><a class="aq" href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer"><i class="kS Z1"></i></a><a class="aq" href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer"><i class="kS e1"></i></a><a class="aq" href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer"><i class="kS bj"></i></a></div><div class="EN"><div class="fN"></div><div class="ur">© 2022 BDG Media, Inc. All rights reserved.</div></div></div><form class="eA" id="verticalsForm"><a href="/culture" class="fd"><span>Culture</span></a><a href="/identity" class="fd"><span>Identity</span></a><a href="/life" class="fd"><span>Life</span></a><a href="/impact" class="fd"><span>Impact</span></a></form></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="505751044">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/2022/mic/main-df84c14ed2.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/vendors-ed82f27d9e.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/CardPage-c1c51deba3.js"></script></body></html>