<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>The TikTok-viral beauty brand rooted in its founder's Asian upbringing</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/common-a067781d41.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/CardPage-dfaf3412ed.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/Obviously-Wide-cbf7b766a7.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/saintecolombeweb-regular-d93997639a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/main-dc65a3bbf4.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/vendors-66af0a9cbf.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/CardPage-447da7a16c.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="article:publisher" content="https://www.facebook.com/MicMedia" /><meta property="og:site_name" content="Mic" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/mic/icon-d9ec10ae77.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="canonical" href="https://www.mic.com/identity/youthforia-makeup-tiktok-ulta-aapi-owned" /><link rel="amphtml" href="https://www.mic.com/identity/youthforia-makeup-tiktok-ulta-aapi-owned/amp" /><meta name="description" content="Youthforia is the first East Asian brand to be sold at ULTA Beauty. Founder Fiona Co Chan talked to Mic about her journey." /><meta property="og:url" content="https://www.mic.com/identity/youthforia-makeup-tiktok-ulta-aapi-owned" /><meta property="og:type" content="article" /><meta property="og:title" content="The TikTok-viral beauty brand rooted in its founder's Asian upbringing" /><meta property="og:description" content="Youthforia is the first East Asian brand to be sold at ULTA Beauty. Founder Fiona Co Chan talked to Mic about her journey." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.54&amp;fp-y=0.214" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"The TikTok-viral beauty brand rooted in its founder's Asian upbringing","description":"Youthforia is the first East Asian brand to be sold at ULTA Beauty. Founder Fiona Co Chan talked to Mic about her journey.","datePublished":"2022-10-25T17:05:37.703Z","dateModified":"2022-10-25T17:05:37.703Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/identity/youthforia-makeup-tiktok-ulta-aapi-owned"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=1200&h=630&fit=crop&crop=focalpoint&fm=jpg&fp-x=0.54&fp-y=0.214","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Ian Kumamoto","url":"https://www.mic.com/profile/ian-kumamoto-82425716"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/mic/logo-sdata-59e4fb102e.png","width":"118","height":"60"}},"articleSection":"Identity","creator":["Ian Kumamoto"],"keywords":["Identity","Social Media","Work","social-media","beauty","homepage","work","interview","originals","identity","life","tiktok"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mic.com/identity","name":"Identity"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F4F2ED;--slot4:#FCB159;--slot5:#3D312E;--slot6:#3D312E;--slot7:#3D312E;--slot8:#3D312E;--slot9:#FFFFFF;--slot10:#F4F2ED;--slot11:#FCB159;--slot12:#F4F2ED;--slot13:#000000;--slot14:#FFFFFF;--slot15:#3D312E;--slot16:#3D312E;--slot17:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#3D312E}</style><div><header class="qUu header-166591092"><style>.header-166591092{--metaColor:#f52424}</style><div class="zUh"><div class="zYo"><a href="/" title="Mic" class="O3D"><svg viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg" class="Pok"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></a></div><label aria-haspopup="true" for="navCheckbox" class="V8B gQC"><span>Menu</span><button aria-expanded="false" aria-label="menu" type="button" class="CAk"></button></label></div></header><div><article class="oVA page-166591092"><style>.page-166591092{--slot2:#ffffff;--slot3:#f5f0ed;--slot4:#f52424;--slot5:#f52424;--slot6:#f5f0ed;--slot7:#f5f0ed;--slot8:#f5f0ed;--slot9:#f52424;--slot10:#f52424;--slot11:#f52424;--slot12:#f5f0ed;--slot13:#f52424;--slot14:#f5f0ed;--slot15:#f52424;--slot16:#f52424;--slot17:#f52424;--strokeThickness:2px;--metaColor:#f52424;--navColor:#f52424}</style><div class="cCV"><div class="sWr"><div class="JD9"><div class="gsz Ak6"><header class="R1N ROm wfd"><h1 class="cS4">The TikTok-viral beauty brand rooted in its founder’s Asian upbringing</h1></header><div class="r87 uRt"><p>Youthforia is the first East Asian brand to be sold at ULTA Beauty. Founder Fiona Co Chan talked to Mic about her journey.</p></div><div class="daF"><div class="pxF oL7"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=1100&amp;h=800&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.54&amp;fp-y=0.214, https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=1100&amp;h=800&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.54&amp;fp-y=0.214 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=744&amp;h=476&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.54&amp;fp-y=0.214, https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=744&amp;h=476&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.54&amp;fp-y=0.214 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.54&amp;fp-y=0.214, https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.54&amp;fp-y=0.214 2x" /><img alt src="https://imgix.bustle.com/uploads/image/2022/10/21/b2f7f728-0686-4c80-8e1b-37314b340e71-youthforiafounder_header.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.54&amp;fp-y=0.214" class="N4z geM" /></picture></div></div><span class="Vms j29">Lais Borges/Mic; Images via @youthforia instagram and website</span><div class="mFJ"></div></div></div></div></div><div class="OIi"><div class="QVH"><div class="WDi">Identity</div><div class="lFD FC9"><span class="yFl">By</span><a href="/profile/ian-kumamoto-82425716" class="NUu">Ian Kumamoto</a></div><div class="KYT"><div><time datetime="2022-10-25T17:05:37.703Z">6 hours ago</time></div></div></div></div><div class="tn6"><div data-adroot class="AOL Afg"><p>Nearly three years after the world shut down, it’s hardly surprising to hear about someone who started a <a href="https://www.mic.com/life/pandemic-business-fail">side hustle during the pandemic</a> or about someone who got really into TikTok. But starting a side hustle, launching it on TikTok, going viral, and getting products on the shelves of a massive retail chain within those three years? That’s, put simply, incredible. And it’s exactly what Fiona Co Chan, founder of <a href="https://youthforia.co/" target="_blank" rel="noreferrer">Youthforia</a> — the first East Asian makeup brand sold at Ulta Beauty, as of this week — did.</p><p>When the pandemic first started, Chan was quarantined in Hong Kong and, like many of us at that time, feeling nostalgic about going out with her friends — and the beloved ritual of putting on makeup that so often comes with it. But Chan didn’t have the best track record with makeup. Before 2020, she worked in tech and traveled to several highly polluted cities throughout Asia. She realized her Western makeup products reacted poorly to heavy pollution, in turn damaging her sensitive skin. Back in quarantine, Chan remembered something her mom, a Vietnamese refugee, had taught her from a young age: that taking care of your body starts with what you put inside of it. That’s when she had an idea: What if she combined elements of Asian skin care products and the culture’s self-care ethos she knew so intimately with Western-style makeup?</p><blockquote class="rs0">“What we did right with Youthforia is that we don’t deny where I come from.” — Fiona Co Chan</blockquote><p>Chan got to work developing a (plant-based and <a href="https://www.tiktok.com/@youthforia/video/7039106732676615425?is_from_webapp=v1&amp;item_id=7039106732676615425" target="_blank" rel="noreferrer">fossil-fuel-free</a>) formula that was gentle enough she could sleep in it — really, she and her husband both <a href="https://youthforia.co/blogs/news/youthforia-founder-fiona-co-chan-q-and-a" target="_blank" rel="noreferrer">wore it overnight</a> for two months before launching — and in 2021, she took it to the masses via <a href="https://www.tiktok.com/@youthforia/video/6932556981953678593?is_from_webapp=v1&amp;item_id=6932556981953678593" target="_blank" rel="noreferrer">TikTok</a>. Through the app, she gauged whether people would actually want to wear the makeup she was making, including a liquid blush that reacts to the skin’s natural pH. Her ideas clearly resonated: The BYO Blush <a href="https://www.tiktok.com/@youthforia/video/6959598195521457410?is_from_webapp=v1&amp;item_id=6959598195521457410" target="_blank" rel="noreferrer">went viral</a>; Chan told <em><a href="https://dartmouthalumnimagazine.com/fiona-chan-youthforia" target="_blank" rel="noreferrer">Dartmouth Alumni Magazine</a> </em>that Youthforia’s TikTok racked up 40 or 50 million views in its first year.</p><div style="max-width: 340px;" class="sWr iGR vrU"><figure class="VE7"><div><div class="P4c"><blockquote data-tiktok data-video-id="6959598195521457410"><a href="https://www.tiktok.com/@youthforia/video/6959598195521457410?is_from_webapp=v1&amp;item_id=6959598195521457410"></a></blockquote></div></div><div></div></figure></div><p>But while Youthforia’s TikTok-first launch is very of-the-moment, the brand’s ethos is rooted in history and tradition. It’s a direct product of Chan’s identities and her upbringing in an Asian household in San Francisco, where her mom emphasized a holistic way of thinking about the body. “She always emphasized the best quality ingredients,” Chan tells me. “Traditional Chinese medicine, even the way I eat, is something that is really ingrained in me and thinking holistically was really important. For example, we’ll add in ingredients that I grew up with from a Chinese medicine perspective.” Chinese medicine tends to center balance when it comes to the body’s needs; yin and yang, feng shui, and acupuncture, for example, are all about physical and spiritual balance.</p><blockquote class="rs0">“Your experiences are very unique to yourself and no one can take that away from you.” — Fiona Co Chan</blockquote><p>It’s not just the ingredients, though. Chan’s mom has been an integral part of the brand and the business from the beginning. “When I told her I was going to start a makeup business, she was so supportive; she basically told me, ‘You should just follow what your heart desires,’” Chan says. “It’s something that I take with me. In the early days of Youthforia, I just started making TikToks, and it was so cute that she bought me a ring light and would send me videos of her also applying our products. So I was like, ‘Let’s just throw this up on socials.’”</p><div style="max-width: 658px;" class="sWr iGR vrU"><figure class="VE7"><div><div class="BCT"><div style="padding-top: 100%;" class="A7C"></div><blockquote data-instgrm-permalink="https://www.instagram.com/p/Cj33OwQOUGS/?hl=en" data-shortcode="Cj33OwQOUGS" data-instgrm-captioned class="UyF"><a href="https://www.instagram.com/p/Cj33OwQOUGS/?hl=en"></a></blockquote></div></div><div></div></figure></div><p>If you scroll through Chan’s socials today, you might stumble across videos of <a href="https://www.instagram.com/p/ChcmFZHAmbI/?hl=en" target="_blank" rel="noreferrer">her mom</a> dabbing on Youthforia makeup — and Chan says her mom is always making sure the products are up to her meticulous, health-conscious standards. “I’m sure you can relate: Asian moms can be very blunt with their feedback,” Chan tells me. “So I always have her in mind when I’m creating products because I can’t imagine what it would be like if I made something she didn’t like. I would never hear the end of it.”</p><p>In an age when platforms like TikTok tempt us to follow the latest trends, Chan says we might actually find the solutions to our problems from digging deeper into our own identities. “My biggest advice would always be ‘Your experiences are very unique to yourself and no one can take that away from you,’” she says. “I feel like what we did right with Youthforia is that we don’t deny where I come from and the things that influenced me and that’s a huge strength and something that no one can take away.”</p><aside class="fX2 rhF jIS"><div><div class="lqj"><div class="z3b"></div><div class="FZb"><a href="/identity/asian-latino-identity" class="vok"><div class="vZT"><div class="QVH"><div class="WDi">Identity</div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/10/21/358160e1-0a68-409a-a171-9036b34c6c27-asianlatinx_finish_v5.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/10/21/358160e1-0a68-409a-a171-9036b34c6c27-asianlatinx_finish_v5.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/image/2022/10/21/358160e1-0a68-409a-a171-9036b34c6c27-asianlatinx_finish_v5.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt="Collage representing Asian Latino identities, with photo of Ximena N. Beltran Quan Kiu and her mothe..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">The beautiful complexity of being Asian Latino</div></div></a><a href="/life/vanilla-sex-shaming" class="vok"><div class="vZT"><div class="QVH"><div class="WDi">Life</div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/10/13/4d20bb35-48d4-4e3b-8053-df4aa6f21722-getty-528169795.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4067&amp;fp-y=0.6087" srcset="https://imgix.bustle.com/uploads/getty/2022/10/13/4d20bb35-48d4-4e3b-8053-df4aa6f21722-getty-528169795.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4067&amp;fp-y=0.6087 118w, https://imgix.bustle.com/uploads/getty/2022/10/13/4d20bb35-48d4-4e3b-8053-df4aa6f21722-getty-528169795.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4067&amp;fp-y=0.6087&amp;dpr=2 236w" sizes="118px" alt="Vanilla ice cream served with fresh strawberries and chocolate, ice cream scoop and spoons,  on ligh..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Our culture isn’t sex positive just because kink is trending</div></div></a></div></div><div class="lqj"><div><div class="nnm"></div><div class="BMP"><div class="oHL"><label for="email-signup">Stories that Fuel Conversations</label></div><form action="https://newsletter.bustle.com/signup" method="get" class="Kym"><input name="site" type="hidden" value="MIC" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="micCheck" /><div class="gQD"><input autocomplete="email" id="email-signup" name="email" placeholder="enter your email address..." required type="email" value class="VU5 VU5" /><div class="Rp5"><div class="kj_">I’d also like to receive:</div><div class="i5n"><input checked id="b07cfb84-30bb-4225-29ab-80d5a8f75fe5-upNext" value="upNext" name="b07cfb84-30bb-4225-29ab-80d5a8f75fe5-upNext" type="checkbox" /><label for="b07cfb84-30bb-4225-29ab-80d5a8f75fe5-upNext">Up Next</label></div></div><button type="submit" class="qgj">Submit</button></div></form></div></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input id="navCheckbox" type="checkbox" class="ecP n7w wJ6" /><input id="searchCheckbox" type="checkbox" class="n7w wYL" /><nav class="zaM"><div class="K8W"><div class="YxB"><div class="izh"><div class="xkd"><svg viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></div></div><div class="KjX"><label for="searchCheckbox" class="V8B wVE nyh"><button aria-label="open search" type="button" class="CAk"></button></label><label for="navCheckbox" class="V8B wVE BRg"><button aria-label="close nav" type="button" class="CAk"></button></label></div><div class="hbV"><form action="/search" target="_top" autocomplete="off" autocapitalize="off" class="h5X zaF BLb"><div class="oKn"></div><input type="search" placeholder="Search Mic" aria-label="Search Mic" name="q" value class="X0g" /></form></div><label for="searchCheckbox" class="V8B gpr"><button aria-label="close search" type="button" class="CAk"></button></label><div class="iX3"><a href="/newsletter" class="f0q">Newsletter</a><a href="https://www.bdg.com/mic" target="_blank" rel="noreferrer" class="f0q">About Us</a><a href="/current/masthead" class="f0q">Masthead</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0q">Advertise</a><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer" class="f0q">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0q">Privacy</a><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer" class="f0q">DMCA</a></div><div class="SVI"><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer" class="aqm"><i class="kSy LJT"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer" class="aqm"><i class="kSy Z1V"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer" class="aqm"><i class="kSy e15"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer" class="aqm"><i class="kSy bj3"></i></a></div><div class="EN6"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div><form id="verticalsForm" class="eAo"><a href="/culture" class="fdE"><span>Culture</span></a><a href="/identity" class="fdE"><span>Identity</span></a><a href="/life" class="fdE"><span>Life</span></a><a href="/impact" class="fdE"><span>Impact</span></a></form></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/mic/main-dc65a3bbf4.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/vendors-66af0a9cbf.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/CardPage-447da7a16c.js"></script></body></html>