<!doctype html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=twitter:site content=@mic> <meta property=og:site_name content=Mic> <link rel=alternate type=application/rss+xml href=/rss> <link rel=preconnect href=https://cdn2.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link as="script" rel="preload" href="https://cdn2.bustle.com/mic/2019/common-48277d3bc5.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/mic/2019/main-3e8f54aeec.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/mic/2019/vendors-e4c41fb81a.js"><link as="script" rel="preload" href="https://cdn2.bustle.com/mic/2019/ArticlePostPage-12e7e99f6f.js"><link as="style" rel="preload" href="https://cdn2.bustle.com/mic/2019/common-fa16493105.css"><link as="style" rel="preload" href="https://cdn2.bustle.com/mic/2019/ArticlePostPage-c6853c51b4.css"> <link rel="shortcut icon" type=image/x-icon href=https://cdn2.bustle.com/mic/2019/favicon-211f5903df.ico> <link rel=apple-touch-icon href=https://cdn2.bustle.com/mic/2019/icon-5a2ce93938.png> <link rel="stylesheet" href="https://cdn2.bustle.com/mic/2019/common-fa16493105.css"><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2019/ArticlePostPage-c6853c51b4.css"> <script type=application/ld+json> {
        "@context": "http://schema.org", "@type": "Organization", "@id": "/#Organization",
        "name": "Mic", "url": "https://www.mic.com",
        "logo": { "@type": "ImageObject", "url": "https://cdn2.bustle.com/mic/2019/logo-sdata-6b5672bc46.png", "width": 118, "height": 60 }
      } </script> <title>How to monitor Australia’s bushfires in real time</title><link rel="canonical" href="https://www.mic.com/p/how-to-monitor-australias-bushfires-in-real-time-19741731" /><link rel="amphtml" href="https://www.mic.com/p/how-to-monitor-australias-bushfires-in-real-time-19741731/amp" /><meta name="description" content="As I write this, fires are consuming huge swathes of Australia and conditions are expected to worsen. The situation is attracting global interest, and reporting has been extensive.
But it isn’t always easy to find reliable information on how the…" /><meta property="og:url" content="https://www.mic.com/p/how-to-monitor-australias-bushfires-in-real-time-19741731" /><meta property="og:type" content="article" /><meta property="og:title" content="How to follow what's going on with Australia's bushfires in real time" /><meta property="og:description" content="As I write this, fires are consuming huge swathes of Australia and conditions are expected to worsen. The situation is attracting global interest, and reporting has been extensive.
But it isn’t always easy to find reliable information on how the…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2020/1/3/b4eca8aa-caf6-45be-ae5d-e40792ae5854-getty-1196797514.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"How to monitor Australia’s bushfires in real time","description":"As I write this, fires are consuming huge swathes of Australia and conditions are expected to worsen. The situation is attracting global interest, and reporting has been extensive.\nBut it isn’t always easy to find reliable information on how the…","datePublished":"2020-01-03T17:52:11.990Z","dateModified":"2020-01-03T17:52:11.990Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/how-to-monitor-australias-bushfires-in-real-time-19741731"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2020/1/3/b4eca8aa-caf6-45be-ae5d-e40792ae5854-getty-1196797514.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Amanda Gearing","url":"https://www.mic.com/profile/amanda-gearing-19742168"}],"publisher":{"@id":"/#Organization"},"articleSection":"Innovation","creator":["Amanda Gearing"],"keywords":["Weather","World News"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Innovation","item":"https://www.mic.com/innovation"}}]}]</script> </head> <body> <div><input id="navCheckbox" class="a" type="checkbox" /><header class="l"><div class="m"><input id="searchCheckbox" type="checkbox" class="u" /><div class="n"><a class="o" href="/" title="Mic"></a><label for="navCheckbox" class="p"><div class="r"></div><button aria-label="Menu" aria-haspopup="true" aria-expanded="false" class="q"></button></label></div><div class="t"><label for="searchCheckbox" class="v"><button class="q" aria-label="Search Mic"></button></label></div><form class="x" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="z" value /><label for="searchCheckbox" class="w"><button type="button" class="q" aria-label="Close search"></button></label></form></div></header><div><article class="ai" role="main"><div class="eJ"><div class="eK"><div class="g_ eO"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/1/3/b4eca8aa-caf6-45be-ae5d-e40792ae5854-getty-1196797514.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/1/3/b4eca8aa-caf6-45be-ae5d-e40792ae5854-getty-1196797514.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 414w, https://imgix.bustle.com/uploads/getty/2020/1/3/b4eca8aa-caf6-45be-ae5d-e40792ae5854-getty-1196797514.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2020/1/3/b4eca8aa-caf6-45be-ae5d-e40792ae5854-getty-1196797514.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 1020w, https://imgix.bustle.com/uploads/getty/2020/1/3/b4eca8aa-caf6-45be-ae5d-e40792ae5854-getty-1196797514.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" alt class="ha he" /></noscript></div><cite class="eL">Sam Mooy/Getty Images News/Getty Images</cite><div class="eM"><h1 class="eN">How to monitor Australia’s bushfires in real time</h1></div><div class="fT eP"><div class="fU"><div class="gL"><span>By </span><a href="/profile/amanda-gearing-19742168" class="gM">Amanda Gearing</a></div><div class="fV"><time dateTime="2020-01-03T17:52:11.990Z">Jan 3, 2020</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fhow-to-monitor-australias-bushfires-in-real-time-19741731%3Futm_term%3Dshare" title="Share" class="fX" target="_blank" rel="noopener noreferrer"><button class="aR aQ aV"><span class="aS"><i class="gW"></i></span><span class="aT">Share</span></button></a></div></div></div><div class="gx"><div data-adroot class="gb gy"><p>As I write this, fires are consuming huge swathes of Australia and conditions are expected to worsen. The situation is attracting global interest, and reporting has been extensive.</p><p>But it isn’t always easy to find reliable information on how the situation is developing in specific areas that are home to your family and friends.</p><p>The following short guide draws on my experience covering bushfires as a reporter and my academic research. It may not be exhaustive but is intended to help Australians and their overseas family and friends source useful information and monitor the movement of fire fronts in real time.</p><h3><strong>Australia-wide</strong></h3><p>The Geoscience Australia <a class href="https://sentinel.ga.gov.au/#/" target="_blank" rel="noopener noreferrer">Digital Earth Australia Hotspots</a> shows the national picture. (As noted <a class href="https://twitter.com/EarthObserved/status/1213062431666126848" target="_blank" rel="noopener noreferrer">here</a>, it is being upgraded to the new and improved <a class href="https://hotspots.dea.ga.gov.au/" target="_blank" rel="noopener noreferrer">Digital Earth Australia Hotspots</a> site.)</p><figure class="gj"><div><div class="gk" style="padding-top: 72.6667%;"><div class="g_"><noscript><img src="https://imgix.mic.com/uploads/image/2020/1/3/6274e333-bb58-4c8a-9b95-ea9f907622be-file-20200103-11891-13vdve5.png?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.mic.com/uploads/image/2020/1/3/6274e333-bb58-4c8a-9b95-ea9f907622be-file-20200103-11891-13vdve5.png?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.mic.com/uploads/image/2020/1/3/6274e333-bb58-4c8a-9b95-ea9f907622be-file-20200103-11891-13vdve5.png?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.mic.com/uploads/image/2020/1/3/6274e333-bb58-4c8a-9b95-ea9f907622be-file-20200103-11891-13vdve5.png?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.mic.com/uploads/image/2020/1/3/6274e333-bb58-4c8a-9b95-ea9f907622be-file-20200103-11891-13vdve5.png?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="ha" /></noscript></div></div></div><cite class="gf">The national fire situation as of January 3, 2020. Geoscience Australia, CC BY</cite></figure><h3><strong>Fast-breaking news and emergency broadcasts</strong></h3><p>The latest warnings and news coverage are available for each state via the ABC emergency broadcaster in each state and territory. For current ABC emergency alerts, warnings and news coverage see:</p><ul><li><a class href="https://www.abc.net.au/news/emergency/state/nsw/" target="_blank" rel="noopener noreferrer">ABC New South Wales and ACT</a> ;</li><li><a class href="https://www.abc.net.au/news/emergency/state/vic/" target="_blank" rel="noopener noreferrer">ABC Victoria</a>;</li><li><a class href="https://www.abc.net.au/news/emergency/state/qld/" target="_blank" rel="noopener noreferrer">ABC Queensland</a>;</li><li><a class href="https://www.abc.net.au/news/emergency/state/wa/" target="_blank" rel="noopener noreferrer">ABC Western Australia</a>;</li><li><a class href="https://www.abc.net.au/news/emergency/state/sa/" target="_blank" rel="noopener noreferrer">ABC South Australia</a> and</li><li><a class href="https://www.abc.net.au/news/emergency/state/tas/" target="_blank" rel="noopener noreferrer">ABC Tasmania</a>.</li></ul><p>In fast-moving and emergency fire situations, ABC Radio posts directly to its Facebook page <a class href="https://www.facebook.com/ABCemergency/" target="_blank" rel="noopener noreferrer">Bushfire Recovery Relief</a> page.</p><p>For fast-breaking news, follow the Twitter hashtags: <a class href="https://twitter.com/hashtag/ausfires?src=hash" target="_blank" rel="noopener noreferrer">#ausfires</a>, <a class href="https://twitter.com/hashtag/bushfiresaustralia?src=hash" target="_blank" rel="noopener noreferrer">#bushfiresaustralia</a>, <a class href="https://twitter.com/hashtag/nswfires?src=hash" target="_blank" rel="noopener noreferrer">#nswfires</a>, <a class href="https://twitter.com/hashtag/vicfires?src=hash" target="_blank" rel="noopener noreferrer">#vicfires</a>, <a class href="https://twitter.com/hashtag/tasfires?src=hash" target="_blank" rel="noopener noreferrer">#tasfires</a>, and <a class href="https://twitter.com/hashtag/wafires?src=hash" target="_blank" rel="noopener noreferrer">#wafires</a>.</p><h3><strong>South eastern Australia</strong></h3><p>As strong south-easterly winds arrive during Friday night and on Saturday, it will be too dangerous in some areas for ground crews to confront fast-moving fire-fronts.</p><p>Evacuation orders were issued early on Friday for <a class href="http://emergency.vic.gov.au/respond/" target="_blank" rel="noopener noreferrer">East Gippsland areas</a> west of Kosciuszko National Park, south west of Canberra, in addition to evacuation orders issued for three other areas of south east NSW.</p><p>A fleet of aircraft monitors the movement of active fire fronts overnight using infrared cameras. During the day, waterbombing helicopters and fixed wing aircraft drop water and fire retardants to protect towns and houses where possible.</p><p>Aircraft movements over fire zones can be tracked in real time using <a class href="https://www.flightradar24.com/-27.47,153.02/8" target="_blank" rel="noopener noreferrer">Flightradar24</a>.</p><p>Residents and visitors to south eastern Australia were asked to leave before the most severe weather conditions arrive on Saturday, with temperatures to soar to the mid to high 40s and for strong and changeable winds.</p><figure class="gj"><div><div class="gk" style="padding-top: 66.673%;"><div class="g_"><noscript><img src="https://imgix.mic.com/uploads/getty/2020/1/3/7a88022a-86e6-4081-90d1-92e8c4b41ef1-getty-1190908120.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.mic.com/uploads/getty/2020/1/3/7a88022a-86e6-4081-90d1-92e8c4b41ef1-getty-1190908120.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.mic.com/uploads/getty/2020/1/3/7a88022a-86e6-4081-90d1-92e8c4b41ef1-getty-1190908120.jpg?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.mic.com/uploads/getty/2020/1/3/7a88022a-86e6-4081-90d1-92e8c4b41ef1-getty-1190908120.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.mic.com/uploads/getty/2020/1/3/7a88022a-86e6-4081-90d1-92e8c4b41ef1-getty-1190908120.jpg?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="ha" /></noscript></div></div></div><cite class="gf">Bloomberg/Bloomberg/Getty Images</cite></figure><h3><strong>Victoria</strong></h3><p>In Victoria, a <a class href="https://www.premier.vic.gov.au/victorian-government-declares-a-state-of-disaster/" target="_blank" rel="noopener noreferrer">State of Disaster</a> has been declared as dozens of new, active fires are burning across hundreds of square kilometers of inaccessible rugged and mountainous national parkland.</p><p>Residents of towns in East Gippsland were <a class href="https://www.premier.vic.gov.au/victorian-government-declares-a-state-of-disaster/" target="_blank" rel="noopener noreferrer">ordered to evacuate</a> this week ahead of dangerous fire conditions.</p><p>To monitor active fires in Victoria, see <a class href="https://www.cfa.vic.gov.au/home" target="_blank" rel="noopener noreferrer">Country Fire Authority</a> notifications and listen to the emergency broadcaster, <a class href="https://www.abc.net.au/news/emergency/" target="_blank" rel="noopener noreferrer">ABC Radio</a>.</p><p>In Gippsland, listen to the local <a class href="https://www.abc.net.au/radio/gippsland/live/" target="_blank" rel="noopener noreferrer">ABC Gippsland</a> station and connect with the local Gippsland community for the latest updates at <a class href="https://www.facebook.com/ABCGippsland/" target="_blank" rel="noopener noreferrer">ABC Gippsland Facebook page</a>.</p><h3><strong>New South Wales</strong></h3><p>To monitor the whole NSW fire situation, see the <a class href="https://www.rfs.nsw.gov.au/fire-information/fires-near-me" target="_blank" rel="noopener noreferrer">NSW Fires Near Me</a> website and app.</p><figure class="gj"><div><div class="gk" style="padding-top: 27.3333%;"><div class="g_"><noscript><img src="https://imgix.mic.com/uploads/image/2020/1/3/3027534a-8cc1-46c0-9207-529cad1b7472-file-20200103-11909-stjlo0.png?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.mic.com/uploads/image/2020/1/3/3027534a-8cc1-46c0-9207-529cad1b7472-file-20200103-11909-stjlo0.png?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.mic.com/uploads/image/2020/1/3/3027534a-8cc1-46c0-9207-529cad1b7472-file-20200103-11909-stjlo0.png?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.mic.com/uploads/image/2020/1/3/3027534a-8cc1-46c0-9207-529cad1b7472-file-20200103-11909-stjlo0.png?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.mic.com/uploads/image/2020/1/3/3027534a-8cc1-46c0-9207-529cad1b7472-file-20200103-11909-stjlo0.png?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="ha" /></noscript></div></div></div></figure><p>People in several parts of NSW have been advised to leave now. These areas include:</p><ul><li>the <a class href="https://www.rfs.nsw.gov.au/__data/assets/pdf_file/0008/146384/A3-tourist-leave-zones-South-Coast-flyer.pdf" target="_blank" rel="noopener noreferrer">south coast of NSW</a> from Bateman’s Bay to Wonboyn near the Victorian border. Thousands of people trapped in the danger zone since New Year’s Eve are leaving by car or boat ahead of the worsening conditions;</li><li>the <a class href="https://www.rfs.nsw.gov.au/__data/assets/pdf_file/0005/147173/A3-leave-zones-Batlow-flyer.pdf" target="_blank" rel="noopener noreferrer">Batlow/Wondalga</a> area south west of the national capital, Canberra. Motorists have been told it is not safe to enter the area. People leaving have been told to travel north towards Wagga Wagga;</li><li>the <a class href="https://www.rfs.nsw.gov.au/__data/assets/pdf_file/0009/147177/A3-leave-zones-Shoalhaven-flyer.pdf" target="_blank" rel="noopener noreferrer">Shoalhaven near Sussex Inlet</a>. Firefighters expect extreme conditions worse than those on New Year’s Eve. It is likely that roads will be cut, potentially trapping people on beaches again;</li><li>the popular skiing resorts of the <a class href="https://www.rfs.nsw.gov.au/__data/assets/pdf_file/0009/147186/A3-tourist-leave-zones-Snowy-Monaro-flyer.pdf" target="_blank" rel="noopener noreferrer">Snowy Monaro</a>. Evacuations have been ordered from Australia’s highest peak, Mount Kosciusko, in Kosciusko National Park, and the towns of Jindabyne, Berridale and Anglers Reach. Updates are available via the <a class href="https://www.facebook.com/MonaroRFS/?__tn__=%2Cd%2CP-R&amp;eid=ARD29w8xF9VJLax4GiZWCos0tbw_uMCXXVVQFYLVihEe3Rxx4Qi-jbCnOT3BJdHW8nP8GmHZbvj9zqgP" target="_blank" rel="noopener noreferrer">Monaro Team Rural Fire Service</a>;</li><li>the area of Khancoban and the large area west of the Kosciuszko National Park. Fire authorities warn that communities in this area would not be defendable on Saturday.</li></ul><figure class="gj"><div><div class="gk" style="padding-top: 113%;"><div class="g_"><noscript><img src="https://imgix.mic.com/uploads/image/2020/1/3/a3f776bd-4362-4d25-ae0e-9d3e2b2b2bd9-file-20200103-11909-f4fn7p.png?w=646&amp;fit=max&amp;auto=format&amp;q=70" srcSet="https://imgix.mic.com/uploads/image/2020/1/3/a3f776bd-4362-4d25-ae0e-9d3e2b2b2bd9-file-20200103-11909-f4fn7p.png?w=349&amp;fit=max&amp;auto=format&amp;q=70 349w, https://imgix.mic.com/uploads/image/2020/1/3/a3f776bd-4362-4d25-ae0e-9d3e2b2b2bd9-file-20200103-11909-f4fn7p.png?w=349&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 698w, https://imgix.mic.com/uploads/image/2020/1/3/a3f776bd-4362-4d25-ae0e-9d3e2b2b2bd9-file-20200103-11909-f4fn7p.png?w=646&amp;fit=max&amp;auto=format&amp;q=70 646w, https://imgix.mic.com/uploads/image/2020/1/3/a3f776bd-4362-4d25-ae0e-9d3e2b2b2bd9-file-20200103-11909-f4fn7p.png?w=646&amp;fit=max&amp;auto=format&amp;q=70&amp;dpr=2 1292w" sizes="(min-width:768px) 646px, 349px" alt class="ha" /></noscript></div></div></div><cite class="gf">The state’s rural fire service instructed tourists to leave the area between Batemans Bay and the Victoria border before Saturday, January 4 due to forecasts of widespread extreme fire danger – the second highest level of fire danger. Reuters Graphic, via AAP</cite></figure><h3><strong>Tasmania</strong></h3><p>In Tasmania, follow the <a class href="http://www.fire.tas.gov.au/Show?pageId=colGMapBushfires" target="_blank" rel="noopener noreferrer">Tasmanian Fire Service</a> website for the latest updates and warnings. To connect with the community in Tasmania, see the <a class href="https://www.facebook.com/TasmaniaFireService/" target="_blank" rel="noopener noreferrer">Tasmania Fire Service</a> Facebook page.</p><h3><strong>South Australia</strong></h3><p>In South Australia follow the South Australian <a class href="https://www.cfs.sa.gov.au/site/home.jsp" target="_blank" rel="noopener noreferrer">Country Fire Service</a> for updates. <a class href="https://www.cfs.sa.gov.au/site/warnings_and_incidents.jsp" target="_blank" rel="noopener noreferrer">Current fires</a> are burning in the Mount Lofty Ranges, the West Coast and the Riverland districts.</p><p>A dangerous fire is burning on Kangaroo Island south of Adelaide. <a class href="https://www.cfs.sa.gov.au/site/home/criimson/emergency_warning_message_ravine_issued_03_jan_16160004365.jsp" target="_blank" rel="noopener noreferrer">An emergency warning</a> was issued at 4.15pm Friday asking people to leave and warning the fire may pose a threat to lives directly in the path of the fire.</p><h3><strong>Western Australia</strong></h3><p>In Western Australia, follow <a class href="https://www.emergency.wa.gov.au/" target="_blank" rel="noopener noreferrer">Emergency WA</a>. A total fire ban has been declared in Western Australia but there are no current emergency warnings. There are <a class href="https://www.emergency.wa.gov.au/" target="_blank" rel="noopener noreferrer">bushfire advice notifications</a> for several fires burning in Western Australia.</p><h3><strong>Queensland</strong></h3><p>In Queensland, current bushfires can be monitored on the Queensland Government <a class href="https://www.ruralfire.qld.gov.au/map/Pages/default.aspx" target="_blank" rel="noopener noreferrer">Rural Fire Service</a> website. To monitor fire advice, watch and act alerts and emergency alerts see the Current Bushfires page of the <a class href="https://www.ruralfire.qld.gov.au/map/Pages/default.aspx" target="_blank" rel="noopener noreferrer">Rural Fire Service</a> website.</p><h3><strong>Traffic updates</strong></h3><p>Live traffic updates are available at <a class href="https://qut.nga.net.au/cp/index.cfm?event=jobs.checkJobDetailsNewApplication&amp;returnToEvent=jobs.listJobs&amp;jobid=638E4108-9305-8689-5E44-ADD29EEF1CAE&amp;audienceTypecode=&amp;CurATC=EXT&amp;CurBID=1877E01E%2D78DD%2D4ED2%2D9D7A%2D9DB40135CFF4&amp;JobListID=22fc4f47%2De994%2D46a3%2Db8c9%2D9bc901269f43&amp;jobsListKey=f5004aa1%2Dcde7%2D4749%2Da253%2D1d72e4190a93&amp;persistVariables=CurATC,CurBID,JobListID,jobsListKey,JobID&amp;lid=37398240100https://www.livetraffic.com/desktop.html" target="_blank" rel="noopener noreferrer">Live Traffic NSW</a> and via the Live Traffic NSW App.</p><p>Motorists can create a free account so they can plan their journey and get updates on traffic hazards if roads along your planned route become impassable.</p><h3><strong>Missing people</strong></h3><p>People who are leaving home due to the bushfires are asked to register with the Red Cross <a class href="https://register.redcross.org.au/" target="_blank" rel="noopener noreferrer">Register. Find. Reunite</a> registration service online or at evacuation centers. Family and friends can use this site to check on their loved ones.</p><h3><strong>Connect with communities</strong></h3><p>If there’s a key area of interest for you, search for the local fire brigade and community Facebook page.</p><p>Communities that are facing severe fire threat include <a class href="https://www.facebook.com/groups/mallacoota/" target="_blank" rel="noopener noreferrer">Mallacoota</a>, <a class href="https://www.facebook.com/batlowfirestation/" target="_blank" rel="noopener noreferrer">Batlow</a>; <a class href="https://www.facebook.com/nswrfsshoalhaven/" target="_blank" rel="noopener noreferrer">Shoalhaven</a> and <a class href="https://www.facebook.com/MonaroRFS/?__tn__=%2Cd%2CP-R&amp;eid=ARD_g5LWPxKtM0yjZ56vshME3Q0Vu6YBvmHVmJwLYMzT3oU3jxv0nzGvFiG-3aoVlkkJzRXk2qfyh3_8" target="_blank" rel="noopener noreferrer">Snowy Monaro</a>.</p><h3><strong>How you can help</strong></h3><p>Information on how you can help can be found on the NSW Rural Fire Service website <a class href="https://www.rfs.nsw.gov.au/news-and-media/general-news/how-you-can-help" target="_blank" rel="noopener noreferrer">here</a>.</p><p></p><p><i>This article was originally published on </i><a class href="https://theconversation.com/us" target="_blank" rel="noopener noreferrer"><i>The Conversation</i></a><i> by </i><a class href="https://theconversation.com/profiles/amanda-gearing-301288" target="_blank" rel="noopener noreferrer"><em>Amanda Gearing</em></a><em>.</em><i> Read the <a class href="https://theconversation.com/how-to-monitor-the-bushfires-raging-across-australia-129298" target="_blank" rel="noopener noreferrer">original article here</a>.</i></p></div></div></article><div class="hh"></div><div class="bx"></div></div><div class="F"><input id="navCheckbox" type="checkbox" class="I" /><nav class="H"><div class="G"><label for="navCheckbox" class="J"><span></span></label><div class="M"><a href="/current" class="N">Current</a><a href="/innovation" class="N">Innovation</a><a href="/wellbeing" class="N">Wellbeing</a><a href="/culture" class="N">Culture</a></div><div class="K O"><div class="L">Company</div><a href="https://bustle.company/" class="P" target="_blank" rel="noopener noreferrer">About Us</a><a href="/masthead" class="P">Masthead</a><a href="/newsletter" class="P">Newsletter</a><a href="/terms" class="P">Terms</a><a href="/privacy" class="P">Privacy</a></div><div class="K"><div class="L">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noopener noreferrer" class="fK"><i class="fL"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noopener noreferrer" class="fK"><i class="fO"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noopener noreferrer" class="fK"><i class="fP"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noopener noreferrer" class="fK"><i class="fN"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noopener noreferrer" class="fK"><i class="fM"></i></a></div></div><div class="Q"><span class="R">®</span> 2019 Mic. All rights reserved</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div> <script>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</script> <script>!(function(){for(var t=["Promise","fetch","Map","Object.assign"],e=0,n=t.length;e<n;e++){var r=t[e].split("."),i=window[r[0]];if(!i||r.length>1&&!i[r[1]])return document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}}());</script> <script defer src="https://cdn2.bustle.com/mic/2019/common-48277d3bc5.js"></script><script defer src="https://cdn2.bustle.com/mic/2019/main-3e8f54aeec.js"></script><script defer src="https://cdn2.bustle.com/mic/2019/vendors-e4c41fb81a.js"></script><script defer src="https://cdn2.bustle.com/mic/2019/ArticlePostPage-12e7e99f6f.js"></script> </body> </html> 