<!doctype html> <html lang=en prefix="og: http://ogp.me/ns#"> <head> <meta charset=utf-8> <meta name=viewport content="width=device-width,initial-scale=1"> <meta name=referrer content=unsafe-url> <meta name=twitter:site content=@mic> <meta property=og:site_name content=Mic> <link rel=alternate type=application/rss+xml href=/rss> <link rel=preconnect href=https://cdn.bustle.com crossorigin> <link rel=preconnect href=https://graph.bustle.com crossorigin> <link as="script" rel="preload" href="https://cdn.bustle.com/mic/2019/main-a4637688b3.js"><link as="script" rel="preload" href="https://cdn.bustle.com/mic/2019/ArticlePostPage-d767bec7b5.js"><link as="style" rel="preload" href="https://cdn.bustle.com/mic/2019/main-c9633a7215.css"><link as="style" rel="preload" href="https://cdn.bustle.com/mic/2019/ArticlePostPage-6034b6c349.css"> <link rel="shortcut icon" type=image/x-icon href=https://cdn.bustle.com/mic/2019/favicon-211f5903df.ico> <link rel=apple-touch-icon href=https://cdn.bustle.com/mic/2019/icon-5a2ce93938.png> <link rel="stylesheet" href="https://cdn.bustle.com/mic/2019/main-c9633a7215.css"><link rel="stylesheet" href="https://cdn.bustle.com/mic/2019/ArticlePostPage-6034b6c349.css"> <script type=application/ld+json> {
        "@context": "http://schema.org", "@type": "Organization", "@id": "/#Organization",
        "name": "Mic", "url": "https://www.mic.com",
        "logo": { "@type": "ImageObject", "url": "https://cdn.bustle.com/mic/2019/logo-sdata-6b5672bc46.png", "width": 118, "height": 60 }
      } </script> <title>The 3 Best Tablets With Stylus</title><link rel="canonical" href="https://www.mic.com/p/the-3-best-tablets-with-stylus-18546195" /><link rel="amphtml" href="https://www.mic.com/p/the-3-best-tablets-with-stylus-18546195/amp" /><meta name="description" content="Whether you’re trying to get things done or stay entertained while on the go, one of the best tablets with a stylus can make work and play easier. These portable smart devices are lighter than most laptops, making them convenient to take with you…" /><meta property="og:url" content="https://www.mic.com/p/the-3-best-tablets-with-stylus-18546195" /><meta property="og:type" content="article" /><meta property="og:title" content="The best stylus-compatible tablets for notetakers and artists" /><meta property="og:description" content="Whether you’re trying to get things done or stay entertained while on the go, one of the best tablets with a stylus can make work and play easier. These portable smart devices are lighter than most laptops, making them convenient to take with you…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2019/9/3/3a617228-abd3-48c7-bdc8-0009fb9aad85-best-tablets-with-stylus.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"Article","headline":"The 3 Best Tablets With Stylus","description":"Whether you’re trying to get things done or stay entertained while on the go, one of the best tablets with a stylus can make work and play easier. These portable smart devices are lighter than most laptops, making them convenient to take with you…","datePublished":"2019-09-28T14:00:25.306Z","dateModified":"2019-09-28T14:00:25.306Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/the-3-best-tablets-with-stylus-18546195"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2019/9/3/3a617228-abd3-48c7-bdc8-0009fb9aad85-best-tablets-with-stylus.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Tiana Crump","url":null}],"publisher":{"@id":"/#Organization"}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":0,"name":"Innovation","item":"https://www.mic.com/innovation"}]}]}</script> </head> <body> <div><input id="navCheckbox" class="e" type="checkbox" /><header class="n"><div class="o"><input id="searchCheckbox" type="checkbox" class="w" /><div class="p"><a class="q" href="/" title="Mic"></a><label for="navCheckbox" class="r"><div class="t"></div><button aria-label="Menu" aria-haspopup="true" aria-expanded="false" class="s"></button></label></div><div class="v"><label for="searchCheckbox" class="x"><button class="s" aria-label="Search Mic"></button></label></div><form class="z" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="B" value /><label for="searchCheckbox" class="y"><button type="button" class="s" aria-label="Close search"></button></label></form></div></header><div><article class="aU" role="main"><div class="eT"><div class="eU"><div class="gZ eY"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/9/3/3a617228-abd3-48c7-bdc8-0009fb9aad85-best-tablets-with-stylus.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/9/3/3a617228-abd3-48c7-bdc8-0009fb9aad85-best-tablets-with-stylus.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/9/3/3a617228-abd3-48c7-bdc8-0009fb9aad85-best-tablets-with-stylus.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/9/3/3a617228-abd3-48c7-bdc8-0009fb9aad85-best-tablets-with-stylus.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 1020w, https://imgix.bustle.com/uploads/image/2019/9/3/3a617228-abd3-48c7-bdc8-0009fb9aad85-best-tablets-with-stylus.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" alt class="g_ hc" /></noscript></div><cite class="eV">Amazon</cite><div class="eW"><h1 class="eX">The 3 Best Tablets With Stylus</h1></div><div class="gt eZ"><div class="gu"><div class="gJ"><span>By </span><span class="gK">Tiana Crump</span></div><div class="gv"><time dateTime="2019-09-28T14:00:25.306Z">Sept 28, 2019</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fthe-3-best-tablets-with-stylus-18546195%3Futm_term%3Dshare" title="Share" class="gx" target="_blank" rel="noopener noreferrer"><button class="g f k"><span class="h"><i class="gW"></i></span><span class="i">Share</span></button></a></div></div></div><div class="gE"><div data-adroot class="fZ gF"><p>Whether you’re trying to get things done or stay entertained while on the go, one of the <a class href="https://thewirecutter.com/reviews/best-android-tablet/" target="_blank" rel="noopener noreferrer">best tablets with a stylus</a> can make work and play easier. These portable smart devices are lighter than most laptops, making them convenient to take with you anywhere. Plus, when they come with a stylus, you get more functionality like writing and drawing with precision. </p><p>When you’re shopping around, there are a few things you should consider. The first is the display size. Most tablets screens vary from 7 to 10 inches in size. If you’ll be using it to watch Netflix, you’ll want a larger display with a high-resolution screen for the best viewing experience. Bigger tablets are ideal for drawing, too. However, a smaller model can be easier to tuck into a bag or backpack. </p><p>For writing, emailing, and note-taking, you might want to add accessories like a keyboard or a kickstand. If you decide those things would benefit you, be sure to pick a tablet model with a lot of compatible choices. If you plan on downloading a lot of documents, videos or music, you’ll likely want a <a class href="https://thewirecutter.com/reviews/best-android-tablet/" target="_blank" rel="noopener noreferrer">minimum of 32 gigabytes of internal space</a> or with an option like a MicroSD card slot to upgrade storage.</p><p>To help you pick the perfect device for your needs, here’s my roundup of the <a class href="https://www.bustle.com/p/the-7-best-tablet-holders-8483709" target="_blank" rel="noopener noreferrer">best tablets with stylus</a>. These top-rated tablets have all the features to make watching, browsing, listening, writing, and drawing super easy.</p><div class="gf"><h3>1. The Best Overall</h3><div data-adroot class="fZ"><div class="iW iH"><a class="iG" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B07FNZHWH2/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07FNZHWH2&amp;linkId=25677071dd6bf3f4c680ba210f6687f5"><span class="jM iI"><div class="gZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/8/7/e0758aad-005c-494a-b5f2-e349c3ab6a16-samsunggalaxytab4.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/8/7/e0758aad-005c-494a-b5f2-e349c3ab6a16-samsunggalaxytab4.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/8/7/e0758aad-005c-494a-b5f2-e349c3ab6a16-samsunggalaxytab4.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/8/7/e0758aad-005c-494a-b5f2-e349c3ab6a16-samsunggalaxytab4.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/8/7/e0758aad-005c-494a-b5f2-e349c3ab6a16-samsunggalaxytab4.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="g_" /></noscript></div></span><div class="iV"><div class="jQ iJ"><div><span><div class="kc iK">Samsung Galaxy Tab S4 With S Pen</div></span><span class="ke iT">Amazon</span></div><div class="iL"><button class="g f iQ"><span class="h">$548</span><span class="i">See On Amazon</span></button></div></div></div></a></div><p>The <a class href="https://www.amazon.com/gp/product/B07FNZHWH2/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07FNZHWH2&amp;linkId=25677071dd6bf3f4c680ba210f6687f5" target="_blank" rel="noopener noreferrer">Samsung Galaxy Tab S4 with an S Pen</a> is one of the best-rated Android tablets around. With its 10.5-inch high-resolution OLED display and Dolby Atmos surround sound, you get a cinematic experience streaming your favorite movies, shows, or video. There’s a taskbar with split-screen option, making creating PowerPoint presentations, writing documents, and browsing the web just as easy as if you’re using a PC. </p><p>Weighing just over 1 pound, this Android tablet has plenty of complementary accessories available on the market, but it comes equipped with the S Pen, so you can take notes, sketch, and edit on the go. The built-in microphone lets you control the tablet from afar via Google Assistant. This tablet is available with 64 or 256 gigabytes of internal memory with the option to expand it even more with the purchase of a MicroSD card. Plus, the battery life lasts up 16 hours between charges, giving you plenty of power to get things done.</p><p><strong>What fans say</strong>: “I am so happy with my purchase of this tablet. I've always wanted a tablet I could actually write notes on. The drawing part is a huge bonus. The other night I was watching a YouTube video on sewing machines. It was so nice to be able to hit the pen icon, open up a notepad and take notes alongside of the video while the video played. This is exactly the type of device I've long been wanting.”</p></div></div><div class="gf"><h3>2. The Best Tablet For Drawing</h3><div data-adroot class="fZ"><div class="iW iH"><a class="iG" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B071GY6994/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B071GY6994&amp;linkId=d4234d61f76e7b7adb933715258117cd"><span class="jM iI"><div class="gZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/8/7/e60a25f4-1660-4d79-a5e3-d1e1b86ffa45-picassotab.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/8/7/e60a25f4-1660-4d79-a5e3-d1e1b86ffa45-picassotab.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/8/7/e60a25f4-1660-4d79-a5e3-d1e1b86ffa45-picassotab.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/8/7/e60a25f4-1660-4d79-a5e3-d1e1b86ffa45-picassotab.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/8/7/e60a25f4-1660-4d79-a5e3-d1e1b86ffa45-picassotab.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="g_" /></noscript></div></span><div class="iV"><div class="jQ iJ"><div><span><div class="kc iK">Simbans PicassoTab Drawing Tablet And Stylus Pen</div></span><span class="ke iT">Amazon</span></div><div class="iL"><button class="g f iQ"><span class="h">$220</span><span class="i">See On Amazon</span></button></div></div></div></a></div><p>If you want to sketch and draw on the go, consider the <a class href="https://www.amazon.com/gp/product/B071GY6994/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B071GY6994&amp;linkId=d4234d61f76e7b7adb933715258117cd" target="_blank" rel="noopener noreferrer">Simbans PicassoTab drawing tablet with stylus pen</a>. This tablet includes pre-installed Autodesk Sketchbook so you can immediately start drawing. At less than 1 pound, it's the lightest of all of these and also the least expensive. </p><p>However, it still has 32 gigabytes of internal storage (and a microSD card slot for more) and a quad-core processor gives it versatility. You can browse the internet, play games, or watch movies on Netflix, too. It's an Android tablet, so you can download more apps from the Google Play store. The 10-inch tablet even has a micro HDMI port allowing you to connect it to your TV or larger display. The battery however, only lasts an estimated five hours, so a little bit less than the other choices. </p><p><strong>What fans say</strong>: &quot;I love it. It's so much easier to draw on it than what I have now. The pen moves smoothly across the screen protector and it's easy to navigate.”</p></div></div><div class="gf"><h3>3. The Best Two-In-One Tablet And Laptop (Stylus Sold Separately)</h3><div data-adroot class="fZ"><div class="iW iH"><a class="iG" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B07HZPCWD8/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07HZPCWD8&amp;linkId=45ab3adabd7ecfa1d9c33871a33773fa"><span class="jM iI"><div class="gZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/8/7/5f2ba18a-2b3c-4d08-befb-316504af0a9c-microsoftsurfacepro6.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/8/7/5f2ba18a-2b3c-4d08-befb-316504af0a9c-microsoftsurfacepro6.png?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/8/7/5f2ba18a-2b3c-4d08-befb-316504af0a9c-microsoftsurfacepro6.png?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/8/7/5f2ba18a-2b3c-4d08-befb-316504af0a9c-microsoftsurfacepro6.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/8/7/5f2ba18a-2b3c-4d08-befb-316504af0a9c-microsoftsurfacepro6.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="g_" /></noscript></div></span><div class="iV"><div class="jQ iJ"><div><span><div class="kc iK">Microsoft Surface Pro 6 </div></span><span class="ke iT">Amazon</span></div><div class="iL"><button class="g f iQ"><span class="h">$699</span><span class="i">See On Amazon</span></button></div></div></div></a></div><p>For the capabilities of a laptop with the ease of a tablet, the <a class href="https://www.amazon.com/gp/product/B07HZPCWD8/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07HZPCWD8&amp;linkId=45ab3adabd7ecfa1d9c33871a33773fa" target="_blank" rel="noopener noreferrer">Microsoft Surface Pro 6</a> is a great option. This tablet is compatible with the <a class href="https://www.amazon.com/gp/product/B074GYX6VR/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B074GYX6VR&amp;linkId=fe9bef668d15c6ab862c935dd0ffab3a" target="_blank" rel="noopener noreferrer">Microsoft Surface Pen</a>, <a class href="https://www.amazon.com/gp/product/B073W4MPJF/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B073W4MPJF&amp;linkId=7ceebb8bc215a9c8c039bdb7b45493ad" target="_blank" rel="noopener noreferrer">Type Cover</a>, and <a class href="https://www.amazon.com/gp/product/B072FG8LBV/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B072FG8LBV&amp;linkId=78250b70b3ff923156a7c4d5f0314bb1" target="_blank" rel="noopener noreferrer">Surface Arc Mouse</a> to accessorize ⁠— but you have to buy them all separately, including the stylus. The tablet has a built-in kickstand for ease while writing or reading, and comes with your choice of Intel Core i5 or i7 processor for fast computing. </p><p>It's available with 128 or 256 gigabytes of storage your files, apps, and images. <a class href="https://support.microsoft.com/en-us/help/4036290/surface-storage-options" target="_blank" rel="noopener noreferrer">You can also use a MicroSD card</a>. And this tablet has a battery life of up to 13.5 hours of video playback. The 12.3-inch PixelSense screen is great for watching shows, but this tablet and laptop in one is a little bigger than the other choices on this list, so decide if you are OK with the extra size for travel. (It's still smaller than most laptops on the market). It's also a little heavier than the other two options, weighing in at 3.5 pounds.</p><p><strong>What fans say</strong>: “Its like having a desktop size of a tablet! Does everything a desktop can do and more! The screen writing feature makes filling out and signing forms amazing! work from anywhere!”</p></div></div><div class="gf"><h3>Also Great: The Apple Pencil (For iPads Only)</h3><div data-adroot class="fZ"><div class="iW iH"><a class="iG" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B016NY7784/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B016NY7784&amp;linkId=0cdf12248649bbca00d14124f827b43d"><span class="jM iI"><div class="gZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/8/7/b96322e8-7669-4771-b39b-42bafa7f2958-applepencil_.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/8/7/b96322e8-7669-4771-b39b-42bafa7f2958-applepencil_.png?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/8/7/b96322e8-7669-4771-b39b-42bafa7f2958-applepencil_.png?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/8/7/b96322e8-7669-4771-b39b-42bafa7f2958-applepencil_.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/8/7/b96322e8-7669-4771-b39b-42bafa7f2958-applepencil_.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="g_" /></noscript></div></span><div class="iV"><div class="jQ iJ"><div><span><div class="kc iK">Apple Pencil</div></span><span class="ke iT">Amazon</span></div><div class="iL"><button class="g f iQ"><span class="h">$95</span><span class="i">See On Amazon</span></button></div></div></div></a></div><p>For Mac users, the <a class href="https://www.amazon.com/gp/product/B016NY7784/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B016NY7784&amp;linkId=0cdf12248649bbca00d14124f827b43d" target="_blank" rel="noopener noreferrer">Apple Pencil</a> is a popular stylus option. Compatible with the <a class href="https://www.amazon.com/gp/product/B07CZMMQPM/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B07CZMMQPM&amp;linkId=d7860e9525b46f4feb395443fb0b9fbc" target="_blank" rel="noopener noreferrer">iPad</a>, it instantly transforms your smart device into a mobile canvas or notepad. The tip design provides accurate precision when tapping and a natural flow during writing. Just push harder for a wider line. </p><p>It has roughly the same amount of battery life as the iPad, lasting about 10 hours between charges, according to reviewers. However, it doesn’t stick to your iPad well, so you might want to add a <a class href="https://www.amazon.com/gp/product/B01LY38TGQ/ref=as_li_tl?ie=UTF8&amp;tag=mic-18546195-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B01LY38TGQ&amp;linkId=2f554e5b0c575f5149af4773f662a8db" target="_blank" rel="noopener noreferrer">Magnetic Sleeve</a> holder for additional security.</p><p><strong>What fans say</strong>: “You can draw lines so thin and small they are barely visible to painting with a brush with hundreds of painting special effects. The sensitivity of the screen to the touch of the pencil is amazing and it allows very precise control of your apps and artwork.”</p><p></p><p><em>Mic may receive a portion of sales from products purchased from this article, which was created independently of Mic's editorial and sales departments.</em></p></div></div></div></div></article><div class="fQ"><div class="fR"><div class="C"><div class="E"><div></div><div></div><div></div><div></div></div></div></div></div><div class="bH"></div></div><div class="G"><input id="navCheckbox" type="checkbox" class="J" /><nav class="I"><div class="H"><label for="navCheckbox" class="K"><span></span></label><div class="N"><a href="/current" class="O">Current</a><a href="/innovation" class="O">Innovation</a><a href="/wellbeing" class="O">Wellbeing</a><a href="/culture" class="O">Culture</a></div><div class="L P"><div class="M">Company</div><a href="https://bustle.company/" class="Q" target="_blank" rel="noopener noreferrer">About Us</a><a href="/newsletter" class="Q">Newsletter</a><a href="/terms" class="Q">Terms</a><a href="/privacy" class="Q">Privacy</a></div><div class="L"><div class="M">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noopener noreferrer" class="fK"><i class="fL"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noopener noreferrer" class="fK"><i class="fO"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noopener noreferrer" class="fK"><i class="fP"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noopener noreferrer" class="fK"><i class="fN"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noopener noreferrer" class="fK"><i class="fM"></i></a></div></div><div class="R"><span class="S">®</span> 2019 Mic. All rights reserved</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div> <script>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</script> <script>!(function(){for(var t=["Promise","fetch","Map","Object.assign"],e=0,n=t.length;e<n;e++){var r=t[e].split("."),i=window[r[0]];if(!i||r.length>1&&!i[r[1]])return document.write('<script defer src="https://cdn.bustle.com/misc/polyfills-030818.js"><\/script>')}}());</script> <script defer src="https://cdn.bustle.com/mic/2019/main-a4637688b3.js"></script><script defer src="https://cdn.bustle.com/mic/2019/ArticlePostPage-d767bec7b5.js"></script> </body> </html> 