<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/mic/2020/favicon-17b7a43e11.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/mic/2020/icon-2816baa1c0.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/common-6a442a5e09.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/main-81a3f67c5f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/vendors-5d0c6ac946.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-390f21885c.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/common-24d9cb8f77.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-b423c20b08.css" /><title>The 5 best cold weather sleeping bags</title><link rel="canonical" href="https://www.mic.com/p/the-5-best-cold-weather-sleeping-bags-19779672" /><link rel="amphtml" href="https://www.mic.com/p/the-5-best-cold-weather-sleeping-bags-19779672/amp" /><meta name="description" content="If there's one thing you want when you're camping in cold weather, it's a warm, reliable sleeping bag. But the tricky part is that it needs to be lightweight and compact too — especially if you're backpacking. The best cold weather sleeping bags are…" /><meta property="og:url" content="https://www.mic.com/p/the-5-best-cold-weather-sleeping-bags-19779672" /><meta property="og:type" content="article" /><meta property="og:title" content="5 highly rated sleeping bags that stand up to cold weather" /><meta property="og:description" content="If there's one thing you want when you're camping in cold weather, it's a warm, reliable sleeping bag. But the tricky part is that it needs to be lightweight and compact too — especially if you're backpacking. The best cold weather sleeping bags are…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2020/2/5/861cacca-c573-46e9-92d2-d08246376bd0-best-cold-weather-sleeping-bags.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="robots" content="nofollow" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"The 5 best cold weather sleeping bags","description":"If there's one thing you want when you're camping in cold weather, it's a warm, reliable sleeping bag. But the tricky part is that it needs to be lightweight and compact too — especially if you're backpacking. The best cold weather sleeping bags are…","datePublished":"2020-11-01T14:30:25.437Z","dateModified":"2020-11-01T14:30:25.437Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/the-5-best-cold-weather-sleeping-bags-19779672"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2020/2/5/861cacca-c573-46e9-92d2-d08246376bd0-best-cold-weather-sleeping-bags.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Rachel Cavanaugh","url":"https://www.mic.com/profile/rachel-cavanaugh-3232546"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/mic/2020/logo-sdata-3546262bae.png","width":118,"height":60}},"articleSection":"Wellbeing","creator":["Rachel Cavanaugh"],"keywords":["Shopping","affiliate","hidden"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Wellbeing","item":"https://www.mic.com/wellbeing"}}]}]</script></head><body><div><input class="eJ_ TdG" id="navCheckbox" type="checkbox" /><header class="qpa"><div class="emK"><input class="fzc" id="searchCheckbox" type="checkbox" /><div class="kqs"><a class="OLZ" href="/" title="Mic"></a><label aria-haspopup="true" for="navCheckbox" class="VuB Rol"><div class="tod"></div><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div><div class="IzD"><label for="searchCheckbox" class="VuB mbN"><button aria-label="Search Mic" class="Cgk"></button></label></div><form class="Wqc" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="OnA" value /><label for="searchCheckbox" class="VuB gNn"><button aria-label="close search" class="Cgk" type="button"></button></label></form></div></header><div><article class="Bro"><div class="tlG"><div class="JOV"><div class="eZr dVN"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/2/5/861cacca-c573-46e9-92d2-d08246376bd0-best-cold-weather-sleeping-bags.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/2/5/861cacca-c573-46e9-92d2-d08246376bd0-best-cold-weather-sleeping-bags.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/2/5/861cacca-c573-46e9-92d2-d08246376bd0-best-cold-weather-sleeping-bags.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/2/5/861cacca-c573-46e9-92d2-d08246376bd0-best-cold-weather-sleeping-bags.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 1020w, https://imgix.bustle.com/uploads/image/2020/2/5/861cacca-c573-46e9-92d2-d08246376bd0-best-cold-weather-sleeping-bags.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" alt class="Eds dny" /></noscript></div><cite class="Znc"><a href="https://www.amazon.com/gp/product/B07ML48193?ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07MT5SDS4&amp;th=1&amp;psc=1" target="_blank" rel="noreferrer">Amazon</a></cite><div class="AYE"><h1 class="Xwq">The 5 best cold weather sleeping bags</h1></div><div class="QBc CGb"><div class="cuN"><div class="laD byline"><span>By </span><a href="/profile/rachel-cavanaugh-3232546" class="Neu">Rachel Cavanaugh</a></div><div class="KET"><time datetime="2020-11-01T14:30:25.437Z">November 1, 2020</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fthe-5-best-cold-weather-sleeping-bags-19779672%3Futm_term%3Dshare" title="Share" class="CIM" target="_blank" rel="noreferrer"><button class="pAJ ETQ rLb"><span class="qEI"><i class="zCc"></i></span><span class="DhS">Share</span></button></a></div></div></div><div class="Ccq"><div data-adroot class="ykW Zku"><p>If there's one thing you want when you're camping in cold weather, it's a warm, reliable sleeping bag. But the tricky part is that it needs to be lightweight and compact too — especially if you're backpacking.<strong> </strong>The <a class href="https://www.outdoorgearlab.com/topics/camping-and-hiking/best-sleeping-bag-down-cold-weather" target="_blank" rel="noreferrer">best cold weather sleeping bags</a> are typically made with warm insulation and high-denier fabrics. They also have tough zippers that won't snag when you zip yourself in and out. </p><p>The best sleeping bags to keep you warm are typically filled with real goose down for insulation, though there are some great synthetic versions too. Just keep in mind that real down needs to be treated with a <a class href="https://www.backpacker.com/gear/the-science-behind-water-repellent-down" target="_blank" rel="noreferrer">water-resistant coating</a> or it will cease to be effective when damp. As you shop, you'll come across a specification called <a class href="https://www.gearx.com/blog/knowledge/hikingcamping/how-to-choose-a-sleeping-bag/" target="_blank" rel="noreferrer">fill power</a>, which essentially indicates how fluffy and compressible the fill is — a higher fill power means it can trap more warm air, thus requiring less fill and reducing the overall weight of the bag.</p><p>Another thing to consider is the sleeping bag's temperature rating — for cold weather, you'll typically want something between 0 and 20 degrees Fahrenheit. Most sleeping bags in the U.S. are rated in degrees Fahrenheit,<strong> </strong>though if you ever see a &quot;0 degree&quot; bag that's considerably less expensive, be sure to check that it isn't deceptively rated in Celsius (which is the equivalent of 32 degrees Fahrenheit).</p><p>The outer material that holds the insulation and makes direct contact with your skin is important, too. The shell and lining should be made of a strong, durable material that's resistant to snagging. Fabrics like ripstop nylon or nylon taffeta are generally best.<strong> </strong>Also take a look at the fabric's <a class href="https://www.enwild.com/videos/fabric-denier-explained" target="_blank" rel="noreferrer">denier count</a>, which measures the thickness of the threads. A high denier count typically indicates a thicker, more durable fabric — but it can also be heavier.</p><p>Finally, a <a class href="https://www.cleverhiker.com/best-sleeping-bags" target="_blank" rel="noreferrer">backpacking sleeping bag</a> will ideally clock in under 3 pounds, but car camping usually gives you more flexibility to choose a heavier bag.</p><p>Given these considerations, take a look at the <a class href="https://www.mic.com/p/the-6-best-backpacking-quilts-for-the-money-18497729">best cold weather sleeping bag</a>s below.</p><p><em>We only recommend products we love and that we think you will, too. We may receive a portion of sales from products purchased from this article, which was written by our Commerce team.</em></p><div class="FtN"><h3>1. The basic one</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B07MT5SDS4?ots=1&amp;ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07MT5SDS4&amp;th=1&amp;psc=1"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/1/11/8eb61e68-7bcb-4742-8b33-dab06e758e0f-61ugbmjyiil_ac_sx679_-1.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/1/11/8eb61e68-7bcb-4742-8b33-dab06e758e0f-61ugbmjyiil_ac_sx679_-1.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/1/11/8eb61e68-7bcb-4742-8b33-dab06e758e0f-61ugbmjyiil_ac_sx679_-1.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/1/11/8eb61e68-7bcb-4742-8b33-dab06e758e0f-61ugbmjyiil_ac_sx679_-1.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/1/11/8eb61e68-7bcb-4742-8b33-dab06e758e0f-61ugbmjyiil_ac_sx679_-1.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt="Kelty Cosmic 0 Degree Down Sleeping Bag" class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Kelty Cosmic 0 Degree Down Sleeping Bag</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$225</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p><strong>Temperature rating:</strong> 0 degree Fahrenheit</p><p><strong>Weight: </strong>3.8 pounds</p><p><strong>Fill type: </strong>Down</p><p><strong>What makes it great: </strong>Constructed with 600 fill power DriDown (which is treated to be water-resistant), <a class href="https://www.amazon.com/gp/product/B07MT5SDS4?ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07MT5SDS4&amp;th=1&amp;psc=1" target="_blank" rel="noreferrer">Kelty's Cosmic sleeping bag</a> is an overall fantastic cold-weather option. The exterior features soft, snag-proof, 20-denier nylon taffeta that's tough and durable without sacrificing comfort. Inside, the lining consists of 50-denier polyester taffeta for a smooth, silky feel. It has a strong, locking zipper that doesn't catch easily and a handy pocket to stash accessories like a headlamp or your phone.</p><p><strong>One reviewer says:</strong> &quot;Warm bag for winter camping. Material feels nice and does not get clammy. Well insulated with no noticeable cold spots.&quot;</p><ul><li><em>Available sizes: Regular, Long</em></li></ul></div></div><div class="FtN"><h3>2. The ultralight one</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B076BQ6ZTB?ots=1&amp;ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B076BQ6ZTB&amp;th=1"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/1/13/1120bd28-6782-47cb-8aed-5a6d3bd3a5ed-71atrf4ml_ac_sx679_.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/1/13/1120bd28-6782-47cb-8aed-5a6d3bd3a5ed-71atrf4ml_ac_sx679_.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/1/13/1120bd28-6782-47cb-8aed-5a6d3bd3a5ed-71atrf4ml_ac_sx679_.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/1/13/1120bd28-6782-47cb-8aed-5a6d3bd3a5ed-71atrf4ml_ac_sx679_.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/1/13/1120bd28-6782-47cb-8aed-5a6d3bd3a5ed-71atrf4ml_ac_sx679_.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt="Sierra Designs Nitro 0 Degree DriDown Sleeping Bag " class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Sierra Designs Nitro 0 Degree DriDown Sleeping Bag </div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$360</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p><strong>Temperature rating:</strong> 0 degree Fahrenheit</p><p><strong>Weight:</strong> 2.5 pounds</p><p><strong>Fill type:</strong> Down</p><p><strong>What makes it great: </strong>This <a class href="https://www.amazon.com/gp/product/B076BQ6ZTB?ots=1&amp;ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B076BQ6ZTB&amp;th=1" target="_blank" rel="noreferrer">ultralight winter sleeping bag</a> costs a bit more than the first selection, but if you're looking for a cold-weather bag that's truly lightweight, this is one of the best options on the market. It only weighs 2.5 pounds, yet it provides stellar warmth in temperatures down to 0 degree.</p><p>It's stuffed with high-quality 800 fill power DriDown that's water-resistant.<strong><em> </em></strong>As for the shell, it has tough but soft 15-denier nylon ripstop and a sturdy, non-catching zipper (complete with &quot;anti-snag tracks&quot;). The foot vent is also spacious and warm, with a self-sealing design, and the head boasts a cinch cord hood to keep you extra cozy.</p><p><strong>One reviewer says: </strong>&quot;I [used] to carry a Marmot Trestle Sleeping bag (5 lbs, 8 oz) when i got this Sierra Design bag ( 2 lbs, 7 oz) i immediately felt the difference in my pack and had more room to stuff other needed items.&quot;</p><ul><li><em>Available sizes: Regular, Long, Women's</em></li></ul></div></div><div class="FtN"><h3>3. The budget one for cold weather</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B07PQ9L52G?ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07PQ9L52G"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/1/13/ee374e09-256f-49be-b864-12a9effd1b66-81ambismdzl_ac_sx679_.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/1/13/ee374e09-256f-49be-b864-12a9effd1b66-81ambismdzl_ac_sx679_.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/1/13/ee374e09-256f-49be-b864-12a9effd1b66-81ambismdzl_ac_sx679_.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/1/13/ee374e09-256f-49be-b864-12a9effd1b66-81ambismdzl_ac_sx679_.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/1/13/ee374e09-256f-49be-b864-12a9effd1b66-81ambismdzl_ac_sx679_.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt="Hyke &amp; Byke 625 Fill Power Hydrophobic Sleeping Bag" class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Hyke &amp; Byke 625 Fill Power Hydrophobic Sleeping Bag</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$145</span><span class="DhS">See On Amazon </span></button></div></div></div></a></div><p><strong>Temperature rating:</strong> 0 degree Fahrenheit</p><p><strong>Weight: </strong>3.87 pounds</p><p><strong>Fill type:</strong> Synthetic</p><p><strong>What makes it great: </strong>This is one of the <a class href="https://www.amazon.com/gp/product/B07PQ9L52G?ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07PQ9L52G" target="_blank" rel="noreferrer">best budget winter sleeping bags</a> out there — it's a great option if you need a bag that will keep you warm but don't want to spend more than $150. Instead of real goose or duck down, it uses a synthetic alternative that shaves a significant amount off the price but still keeps you comparably warm and handles moisture better than options with non-treated down filling. Constructed with an anti-snag YKK zipper, this sleeping bag features 625 fill power synthetic down and 20-denier ripstop nylon that's both comfortable and durable.</p><p><strong>One reviewer says: </strong>&quot;This is an incredibly warm bag. It packs small, is very light and well made. I have several bags from Hyke &amp; Byke and I love them all.&quot;</p><ul><li><em>Available sizes: Regular, Long</em></li></ul></div></div><div class="FtN"><h3>4. The budget one for milder weather</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B00363V3OK/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;th=1&amp;linkCode=ll1&amp;tag=mic-19779672-20&amp;linkId=ce2be83fa7843fa41b7f6e0f95289fec&amp;language=en_US"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/10/1/e5dbdaeb-bf87-425c-a177-b689823a1bac-budget-cold-weather-sleeping-bag.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/10/1/e5dbdaeb-bf87-425c-a177-b689823a1bac-budget-cold-weather-sleeping-bag.png?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/10/1/e5dbdaeb-bf87-425c-a177-b689823a1bac-budget-cold-weather-sleeping-bag.png?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/10/1/e5dbdaeb-bf87-425c-a177-b689823a1bac-budget-cold-weather-sleeping-bag.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/10/1/e5dbdaeb-bf87-425c-a177-b689823a1bac-budget-cold-weather-sleeping-bag.png?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt="Coleman Brazos Cold Weather Sleeping Bag" class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Coleman Brazos Cold Weather Sleeping Bag</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$44</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p><strong>Temperature rating:</strong> 20 degrees Fahrenheit</p><p><strong>Weight: </strong>4 pounds</p><p><strong>Fill type:</strong> Polyester</p><p><strong>What makes it great: </strong>If you're on a tight budget and the climate you'll be camping in isn't super frigid, this <a class href="https://www.amazon.com/gp/product/B00363V3OK/ref=as_li_ss_tl?ots=1&amp;ie=UTF8&amp;th=1&amp;linkCode=ll1&amp;tag=mic-19779672-20&amp;linkId=ce2be83fa7843fa41b7f6e0f95289fec&amp;language=en_US" target="_blank" rel="noreferrer">cheap sleeping bag</a> is an excellent choice — not to mention, a popular option on Amazon with more than 2,000 positive reviews. It's not quite as lightweight and compact as the others on this list, but it's fairly warm, durable, and costs less than $60. Made out of 100% polyester, it has a plush fill and a smooth, sturdy shell, making it ideal for temperatures in the 20 to 40 degree Fahrenheit range. On top of that, it features a zipper that's tough and snag-free (pulling away from the teeth to reduce catching), and it comes with a handy, easy-to-use stuff sack. In addition to the navy color featured above, you can also purchase it in a lighter blue.</p><p><strong>One reviewer says: </strong>&quot;Went camping on a 20 degree night and this was perfect! Not even a chill! We will be buying more.&quot;</p><ul><li><em>Available sizes: One size</em></li></ul></div></div><div class="FtN"><h3>5. The one for extreme cold</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B002S23JH4?ots=1&amp;ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B00M824JP0&amp;th=1&amp;psc=1"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/1/13/7f0cf7b3-9b1f-47e7-9ca5-da60cfccccf3-61ung03obnl_ac_sx679_-1.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/1/13/7f0cf7b3-9b1f-47e7-9ca5-da60cfccccf3-61ung03obnl_ac_sx679_-1.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/1/13/7f0cf7b3-9b1f-47e7-9ca5-da60cfccccf3-61ung03obnl_ac_sx679_-1.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/1/13/7f0cf7b3-9b1f-47e7-9ca5-da60cfccccf3-61ung03obnl_ac_sx679_-1.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/1/13/7f0cf7b3-9b1f-47e7-9ca5-da60cfccccf3-61ung03obnl_ac_sx679_-1.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt="Marmot CWM MemBrain -40F Degree Down Sleeping Bag" class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Marmot CWM MemBrain -40F Degree Down Sleeping Bag</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$819</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p><strong>Temperature rating:</strong> -40 degrees Fahrenheit</p><p><strong>Weight:</strong> 5 pounds</p><p><strong>Fill type:</strong> Down</p><p><strong>What makes it great: </strong>If you have an arctic-style expedition planned or you do a lot of camping in the snow and need an <a class href="https://www.amazon.com/gp/product/B002S23JH4?ots=1&amp;ie=UTF8&amp;tag=mic-19779672-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B00M824JP0&amp;th=1&amp;psc=1" target="_blank" rel="noreferrer">extreme cold weather sleeping bag</a>, you won't regret investing in this -40-degree bag. It's unbelievably warm, according to reviewers, and lightweight too. It's also relatively compact given the temperature rating, with 800 fill power goose down and fully waterproof Pertex Shield fabric. The inside is soft and cozy and, in addition to the ultra-warm body, it has a six-baffled hood that protects your head and keeps the goose down fill spread evenly. </p><p><strong>One reviewer says: </strong>&quot;This bag easily competes with the other high end -40F bags that are all over $1000. As with any of those bags, if you sleep on frozen ground or snow in the winter, you'll want to supplement this bag with a small air pad underneath you. Together you'll be able to sleep in the coldest of all conditions.&quot;</p><ul><li><em>Available sizes: Regular, Long (with left zip and right zip options)</em></li></ul></div></div></div></div></article><aside class="fsd"><div class="yUH"><div class="lMQ"><h4 class="zem">More like this</h4><div class="Fjb"><a class="vVv" href="/p/28-things-to-buy-thatll-make-your-quarantine-winter-suck-less-38722911"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/23/14c6152d-3b81-40fa-ae78-1c8be1df5b54-getty-735892509.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/23/14c6152d-3b81-40fa-ae78-1c8be1df5b54-getty-735892509.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/10/23/14c6152d-3b81-40fa-ae78-1c8be1df5b54-getty-735892509.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/10/23/14c6152d-3b81-40fa-ae78-1c8be1df5b54-getty-735892509.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/10/23/14c6152d-3b81-40fa-ae78-1c8be1df5b54-getty-735892509.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">28 things to buy that'll make your quarantine winter suck less</h5><div class="bTp"><span>By </span><span class="wTG">Melissa Pandika</span></div></div></a><a class="vVv" href="/p/why-do-big-meals-make-me-so-sleepy-41129443"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/30/e5bf4193-b4f4-45af-89bd-860b6b7653d5-getty-129208939.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/30/e5bf4193-b4f4-45af-89bd-860b6b7653d5-getty-129208939.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/10/30/e5bf4193-b4f4-45af-89bd-860b6b7653d5-getty-129208939.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/10/30/e5bf4193-b4f4-45af-89bd-860b6b7653d5-getty-129208939.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/10/30/e5bf4193-b4f4-45af-89bd-860b6b7653d5-getty-129208939.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Why do big meals make me so sleepy?</h5><div class="bTp"><span>By </span><span class="wTG">Joseph Lamour</span></div></div></a><a class="vVv" href="/p/being-selfless-could-make-you-more-physically-attractive-to-others-41105463"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/30/96c36c1f-a7ef-43f1-b0eb-4062a239a596-getty-186360537.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/30/96c36c1f-a7ef-43f1-b0eb-4062a239a596-getty-186360537.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/10/30/96c36c1f-a7ef-43f1-b0eb-4062a239a596-getty-186360537.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/10/30/96c36c1f-a7ef-43f1-b0eb-4062a239a596-getty-186360537.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/10/30/96c36c1f-a7ef-43f1-b0eb-4062a239a596-getty-186360537.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Being selfless could make you more physically attractive to others</h5><div class="bTp"><span>By </span><span class="wTG">Femida Handy</span> and <span class="wTG">Sara Konrath</span></div></div></a></div></div><div class="lMQ"><h4 class="zem eCm">Stay up to date</h4><div class="Bsv"><h2 class="oHg">Stories that fuel conversations.</h2><form action="https://newsletter.bustle.com/signup" method="get"><input name="site" type="hidden" value="MIC" /><input name="newsletters" type="hidden" value="micCheck" /><div class="gaj"><label class="zVH">Enter your email address:</label><input placeholder="email@email.com" autocomplete="email" name="email" type="email" class="Vpg" required /><button class="pAJ ETQ qrj"><span class="DhS">Sign up</span></button></div></form></div></div></div></aside><div class="PwM"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><nav class="zwX"><div class="XqE"><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="eWo"><a href="/current" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Current</span></a><a href="/innovation" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Innovation</span></a><a href="/wellbeing" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Wellbeing</span></a><a href="/culture" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Culture</span></a><a href="/election-2020-make-it-count" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Election</span></a></div><div class="EGw TZm"><div class="Amc">Company</div><a href="https://bustle.company/" class="fxq" target="_blank" rel="noreferrer">About Us</a><a href="/masthead" class="fxq">Masthead</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/terms" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/archive" class="fxq">Archive</a></div><div class="EGw"><div class="Amc">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer" class="eaq"><i class="RSD"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noreferrer" class="eaq"><i class="UZY"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer" class="eaq"><i class="wWk"></i></a></div></div><div class="dho"><span class="eEh">®</span> 2019 Mic. All rights reserved</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script>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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var r=e[t].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/mic/2020/common-6a442a5e09.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/main-81a3f67c5f.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/vendors-5d0c6ac946.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/ArticlePostPage-390f21885c.js"></script></body></html>