<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/mic/2020/favicon-17b7a43e11.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/mic/2020/icon-2816baa1c0.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/common-6f57819b1f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/main-72b63fa913.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/vendors-bbbbde3581.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-5d408f44e8.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/common-2a19915d47.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-b423c20b08.css" /><title>The 5 best eco-friendly backpacks</title><link rel="canonical" href="https://www.mic.com/p/the-5-best-eco-friendly-backpacks-22685474" /><link rel="amphtml" href="https://www.mic.com/p/the-5-best-eco-friendly-backpacks-22685474/amp" /><meta name="description" content="A great backpack can help you carry all your essentials, and the best eco-friendly backpacks are made from materials that are sustainably sourced and durable enough to last. “Eco-friendly” is a broad term that’s used to describe something that is…" /><meta property="og:url" content="https://www.mic.com/p/the-5-best-eco-friendly-backpacks-22685474" /><meta property="og:type" content="article" /><meta property="og:title" content="5 eco-friendly backpacks you can feel good about wearing — including one made from recycled bottles" /><meta property="og:description" content="A great backpack can help you carry all your essentials, and the best eco-friendly backpacks are made from materials that are sustainably sourced and durable enough to last. “Eco-friendly” is a broad term that’s used to describe something that is…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2020/8/11/6aa018d9-c9f2-4bfe-ada8-f41f684fd949-best-eco-friendly-backpacks.jpeg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="robots" content="nofollow" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"The 5 best eco-friendly backpacks","description":"A great backpack can help you carry all your essentials, and the best eco-friendly backpacks are made from materials that are sustainably sourced and durable enough to last. “Eco-friendly” is a broad term that’s used to describe something that is…","datePublished":"2020-08-23T17:30:25.384Z","dateModified":"2020-08-23T17:30:25.384Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/the-5-best-eco-friendly-backpacks-22685474"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2020/8/11/6aa018d9-c9f2-4bfe-ada8-f41f684fd949-best-eco-friendly-backpacks.jpeg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Wesley Salazar","url":"https://www.mic.com/profile/wesley-salazar-19197798"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/mic/2020/logo-sdata-3546262bae.png","width":118,"height":60}},"articleSection":"Culture","creator":["Wesley Salazar"],"keywords":["Shopping","affiliate","hidden"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Culture","item":"https://www.mic.com/culture"}}]}]</script></head><body><div><input class="eJ_ TdG" id="navCheckbox" type="checkbox" /><header class="qpa"><div class="emK"><input class="fzc" id="searchCheckbox" type="checkbox" /><div class="kqs"><a class="OLZ" href="/" title="Mic"></a><label aria-haspopup="true" for="navCheckbox" class="VuB Rol"><div class="tod"></div><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div><div class="IzD"><label for="searchCheckbox" class="VuB mbN"><button aria-label="Search Mic" class="Cgk"></button></label></div><form class="Wqc" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="OnA" value /><label for="searchCheckbox" class="VuB gNn"><button aria-label="close search" class="Cgk" type="button"></button></label></form></div></header><div><article class="Bro"><div class="tlG"><div class="JOV"><div class="eZr dVN"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/8/11/6aa018d9-c9f2-4bfe-ada8-f41f684fd949-best-eco-friendly-backpacks.jpeg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/8/11/6aa018d9-c9f2-4bfe-ada8-f41f684fd949-best-eco-friendly-backpacks.jpeg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/8/11/6aa018d9-c9f2-4bfe-ada8-f41f684fd949-best-eco-friendly-backpacks.jpeg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/8/11/6aa018d9-c9f2-4bfe-ada8-f41f684fd949-best-eco-friendly-backpacks.jpeg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 1020w, https://imgix.bustle.com/uploads/image/2020/8/11/6aa018d9-c9f2-4bfe-ada8-f41f684fd949-best-eco-friendly-backpacks.jpeg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" alt class="Eds dny" /></noscript></div><cite class="Znc">Amazon / Bustle</cite><div class="AYE"><h1 class="Xwq">The 5 best eco-friendly backpacks</h1></div><div class="QBc CGb"><div class="cuN"><div class="laD byline"><span>By </span><a href="/profile/wesley-salazar-19197798" class="Neu">Wesley Salazar</a></div><div class="KET"><time datetime="2020-08-23T17:30:25.384Z">Aug. 23, 2020</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fthe-5-best-eco-friendly-backpacks-22685474%3Futm_term%3Dshare" title="Share" class="CIM" target="_blank" rel="noreferrer"><button class="pAJ ETQ rLb"><span class="qEI"><i class="zCc"></i></span><span class="DhS">Share</span></button></a></div></div></div><div class="Ccq"><div data-adroot class="ykW Zku"><p>A great backpack can help you carry all your essentials, and the <a class href="https://ecocult.com/best-eco-friendly-sustainable-ethical-recycled-conscious-backpacks/" target="_blank" rel="noreferrer">best eco-friendly backpacks</a> are made from materials that are sustainably sourced and durable enough to last. “Eco-friendly” is a broad term that’s used to describe something that is <a class href="https://www.goodhousekeeping.com/home/a29830418/what-eco-friendly-means/" target="_blank" rel="noreferrer">not harmful to the environment</a>. Companies that attempt to reduce environmental harm may have garnered <a class href="https://bcorporation.net/about-b-corps" target="_blank" rel="noreferrer">B Corporation (B Corp) certification</a> — which means they maintain high standards of environmental performance — or may be members of the <a class href="https://apparelcoalition.org/" target="_blank" rel="noreferrer">Sustainable Apparel Coalition</a>, an industry alliance that aims to minimize harm to the environment. But non-certified companies can still create backpacks with more environmentally friendly materials and may have sustainability-focused programs in place. In these cases, the brand will indicate if a product is made from recycled or organic materials, or if it participates in programs like bag recycling.</p><p>Eco-friendly bags are often made from recycled materials that would otherwise end up in landfills. Many options have shells made of recycled synthetic materials, such as nylon, polyester, and fabrics made from recycled plastic bottles. Another popular material is organic cotton, which offers the durability of conventional cotton <a class href="https://www.vogue.com.au/fashion/news/how-sustainable-is-organic-cotton-really/image-gallery/fb482e3c60f8278705a7b76f2fafd069" target="_blank" rel="noreferrer">without the use of synthetic pesticides or harmful fertilizers</a> and <a class href="https://store.textileexchange.org/product/2017-organic-cotton-market-report/" target="_blank" rel="noreferrer">uses significantly less water</a> in the production process.</p><p>As with any backpack, look for a design that meets your needs. An everyday commuter or school backpack should have different compartments to keep your items organized, including a protective laptop compartment. A hiking or travel pack should be able to carry upwards of 20 liters and feature weight-distributing straps. And if you’re on a budget, you can find a basic backpack under $50.</p><p>Read on for five eco-friendly backpacks in a variety of styles and sizes.</p><p><em>We only recommend products we love and that we think you will, too. We may receive a portion of sales from products purchased from this article, which was written by our Commerce team.</em></p><div class="FtN"><h3>1. The commuter backpack</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B07PWT5VV2?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07PWT5VV2"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/7/41d3c5ff-06a4-48fc-bbc6-646ee4cad20c-best-eco-friendly-backpack-for-commuters.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/7/41d3c5ff-06a4-48fc-bbc6-646ee4cad20c-best-eco-friendly-backpack-for-commuters.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/7/41d3c5ff-06a4-48fc-bbc6-646ee4cad20c-best-eco-friendly-backpack-for-commuters.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/7/41d3c5ff-06a4-48fc-bbc6-646ee4cad20c-best-eco-friendly-backpack-for-commuters.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/4/7/41d3c5ff-06a4-48fc-bbc6-646ee4cad20c-best-eco-friendly-backpack-for-commuters.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Bellroy Classic Backpack</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$109</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p>You wouldn’t guess it from its sleek design, but the <a class href="https://www.amazon.com/gp/product/B07PWT5VV2?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07PWT5VV2" target="_blank" rel="noreferrer">Bellroy Classic Backpack</a> is made from recycled plastic bottles. The woven fabric is water-resistant and durable, and the backpack has a capacity of 20 liters.</p><p>The best commuter backpacks are stylish but supportive too and this one is no exception; it has padded straps and a padded back that &quot;hugs&quot; your body so that you can comfortably carry the weight of your computer and other heavy items. Keep everything organized with the internal and external compartments, which include interior pen slips, a padded interior laptop pocket, and an easy-access zippered compartment at the top for your phone.</p><p>This backpack comes in the olive green hue pictured above, as well as some neutral colors and a few fun, color-blocked options. <a class href="https://bellroy.com/responsible-business" target="_blank" rel="noreferrer">Bellroy is a certified B Corp</a> that aims to make long-lasting products with recyclable or biodegradable materials, and without hazardous toxins or excessive energy consumption. On top of all that, this bag comes with a three-year warranty.</p><p><strong>One reviewer says</strong>: “Great bag for daily carry. For once I feel my laptop is actually safe inside of a backpack. Perfect for people who need one bag for everywhere they go: the gym, work, classes, and everything in between. Good material and sturdy build. Pockets are well placed and the interior pocket is very stretchy and usable for bigger items.”</p></div></div><div class="FtN"><h3>2. The hiking backpack</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B07BT2BX7C?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07BT2BX7C"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/7/e622b50d-e9f4-45bf-a56f-6e1542519aff-best-eco-friendly-backpack-for-hiking.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/7/e622b50d-e9f4-45bf-a56f-6e1542519aff-best-eco-friendly-backpack-for-hiking.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/7/e622b50d-e9f4-45bf-a56f-6e1542519aff-best-eco-friendly-backpack-for-hiking.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/7/e622b50d-e9f4-45bf-a56f-6e1542519aff-best-eco-friendly-backpack-for-hiking.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/4/7/e622b50d-e9f4-45bf-a56f-6e1542519aff-best-eco-friendly-backpack-for-hiking.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Cotopaxi Luzon Hiking Daypack (24-Liter)</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$75</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p>With 24 liters of space, the <a class href="https://www.amazon.com/gp/product/B07BT2BX7C?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07BT2BX7C" target="_blank" rel="noreferrer">Cotopaxi Luzon Backpack</a> is perfect for day hikes, bike rides, and other outdoor activities. The lightweight backpack features hip and sternum straps for support, and the panels that make up the exterior are constructed from remnant nylon. The spacious main compartment features a secure drawstring closure and has a sleeve for carrying a 2-liter hydration reservoir, while the exterior features a zippered pocket for keeping small items within reach. </p><p>What makes this backpack really stand out is that it's part of Cotopaxi’s Del Dia line, which uses high-quality, 100% repurposed fabric and allows the sewers to choose which colors they'd like to use for each bag — which means each bag is completely one of a kind. <a class href="https://www.cotopaxi.com/pages/b-corp-certified" target="_blank" rel="noreferrer">Cotopaxi is a certified B Corp</a>.</p><p><strong>One reviewer says</strong>: “This daypack is awesome! I love the random, unique twist each daypack has. I just ordered another one for my wife. This pack is well made and durable. This is perfect for bike packing and hiking.”</p></div></div><div class="FtN"><h3>3. The school backpack</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B01AYYZ4L6?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B01AYYZ4L6"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/7/6c5b9460-a3b6-4e12-a759-667de5446e4e-best-eco-friendly-backpack-for-school.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/7/6c5b9460-a3b6-4e12-a759-667de5446e4e-best-eco-friendly-backpack-for-school.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/7/6c5b9460-a3b6-4e12-a759-667de5446e4e-best-eco-friendly-backpack-for-school.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/7/6c5b9460-a3b6-4e12-a759-667de5446e4e-best-eco-friendly-backpack-for-school.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/4/7/6c5b9460-a3b6-4e12-a759-667de5446e4e-best-eco-friendly-backpack-for-school.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Fjällräven Raven Backpack</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$90</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p>This <a class href="https://www.amazon.com/gp/product/B01AYYZ4L6?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B01AYYZ4L6" target="_blank" rel="noreferrer">Fjällräven backpack</a> is made with a blend of 65% recycled polyester and 35% organic cotton that is designed to last and also water-resistant to keep your books and papers dry. The shoulder straps and back panel are padded for extra comfort.</p><p>The pack has a 20-liter capacity and the main pocket offers a padded sleeve that fits laptops up to 15 inches. Store smaller items in the front pocket and the slim fleece-lined pocket on top, and slide water bottles into the exterior side pockets. The backpack is available in 13 different colors.</p><p>Fjällräven is a member of the <a class href="https://apparelcoalition.org/" target="_blank" rel="noreferrer">Sustainable Apparel Coalition</a> (SAC) and the <a class href="https://www.fairlabor.org/" target="_blank" rel="noreferrer">Fair Labor Association</a> (FLA), and they set out to design and produce their products <a class href="https://www.fjallraven.com/us/en-us/about/sustainability" target="_blank" rel="noreferrer">as sustainably as possible</a>.</p><p><strong>One reviewer says</strong>: “I've used this backpack for a year of school so far and it is going strong. I love the durability, the pockets, the comfort of how it rests on my shoulders. I would recommend​ this.”</p></div></div><div class="FtN"><h3>4. The travel backpack</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B07HT2LLGK?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07HT2LLGK"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/7/8dccb740-97a5-441d-aaa8-376e8ba68896-best-eco-friendly-backpack-for-travel.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/7/8dccb740-97a5-441d-aaa8-376e8ba68896-best-eco-friendly-backpack-for-travel.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/7/8dccb740-97a5-441d-aaa8-376e8ba68896-best-eco-friendly-backpack-for-travel.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/7/8dccb740-97a5-441d-aaa8-376e8ba68896-best-eco-friendly-backpack-for-travel.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/4/7/8dccb740-97a5-441d-aaa8-376e8ba68896-best-eco-friendly-backpack-for-travel.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Cotopaxi Allpa Travel Pack</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$194</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p>With a 35-liter capacity, <a class href="https://www.amazon.com/gp/product/B07HT2LLGK?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07HT2LLGK" target="_blank" rel="noreferrer">Cotopaxi's Allpa Travel Pack</a> has plenty of space to carry what you need for your next trip — plus it's carry-on compatible. The main compartment is laid out like a suitcase with a full-wrap zipper, along with a large zippered mesh compartment on the right side and subdivided zippered mesh compartments on the left side. The padded laptop compartment keeps your device safe and easy to access while you're on the go. And the backpack itself has four exterior handles so that you can grab it from every angle.</p><p>The backpack's harness system keeps weight distributed comfortably, with contoured shoulder straps, a hip belt, and a sternum strap. (You can also tuck away the shoulder straps and hip belt to prevent them from snagging on anything in transit.) The backpack's shell is made of TPU-coated 1,000-denier polyester and 1,680-denier ballistic nylon paneling, and the back has a breathable, flexible mesh panel to increase air circulation. The bag is fairly water-resistant, according to Amazon reviewers, but it also comes with a high-visibility rain cover, just in case you need more protection. </p><p>This travel backpack comes in several neutral and bright colors, and since <a class href="https://www.cotopaxi.com/pages/b-corp-certified" target="_blank" rel="noreferrer">Cotopaxi is a certified B Corp</a>, you can feel good about using their products.</p><p><strong>One reviewer says</strong>: “I’ve been alternating between hard [carry-on] luggage with wheels and the giant hiker backpacks. Neither did the trick. This bag does. It works like a Samsonite but is soft and carries on your back like a backpack. So easy to get around and to get around in.”</p></div></div><div class="FtN"><h3>5. The budget backpack</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noreferrer" href="https://www.amazon.com/gp/product/B084C4GL92?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07XDC21S4&amp;th=1"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/8/10/226c9722-563d-4a56-a0dd-4d7abd0343fc-baggudrawstringpack.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/8/10/226c9722-563d-4a56-a0dd-4d7abd0343fc-baggudrawstringpack.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/8/10/226c9722-563d-4a56-a0dd-4d7abd0343fc-baggudrawstringpack.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/8/10/226c9722-563d-4a56-a0dd-4d7abd0343fc-baggudrawstringpack.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/8/10/226c9722-563d-4a56-a0dd-4d7abd0343fc-baggudrawstringpack.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">BAGGU Drawstring Backpack</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$34</span><span class="DhS">See On Amazon</span></button></div></div></div></a></div><p>This <a class href="https://www.amazon.com/gp/product/B084C4GL92?ie=UTF8&amp;tag=mic-22685474-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07XDC21S4&amp;th=1" target="_blank" rel="noreferrer">BAGGU Drawstring Backpack</a> is a basic eco-friendly option at an affordable price. Available in a few different colors, it holds about 13 liters and has a simple design with one interior and two exterior side pockets, plus adjustable straps.</p><p>BAGGU itself doesn't have any environmental certifications, but this particular backpack is made from 100% cotton canvas (65% of which is recycled cotton), and the company participates in a <a class href="https://baggu.com/pages/sustainability" target="_blank" rel="noreferrer">bag recycling program</a> to keep their used products out of landfills.</p><p><strong>One reviewer says</strong>: “Durable fabric, can fit laptop and some notebooks. Exterior pockets surprisingly large, can hold water bottle, umbrella securely.”</p></div></div></div></div></article><aside class="fsd"><div class="yUH"><div class="lMQ"><h4 class="zem">More like this</h4><div class="Fjb"><a class="vVv" href="/p/37-genius-products-that-solve-your-gross-hot-weather-problems-30231380"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/8/8/7350f345-2651-4c2c-81b6-518d15e2813f-hotweatherproblems.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/8/8/7350f345-2651-4c2c-81b6-518d15e2813f-hotweatherproblems.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/image/2020/8/8/7350f345-2651-4c2c-81b6-518d15e2813f-hotweatherproblems.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/image/2020/8/8/7350f345-2651-4c2c-81b6-518d15e2813f-hotweatherproblems.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/image/2020/8/8/7350f345-2651-4c2c-81b6-518d15e2813f-hotweatherproblems.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">37 genius products that solve your gross hot weather problems</h5><div class="bTp"><span>By </span><span class="wTG">Julie Peck</span></div></div></a><a class="vVv" href="/p/former-glossier-retail-employees-call-out-the-beauty-brand-for-racism-31657680"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/8/17/dab6988b-fb69-459e-b5b6-b2d9c06e78d6-getty-475936636.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/8/17/dab6988b-fb69-459e-b5b6-b2d9c06e78d6-getty-475936636.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/8/17/dab6988b-fb69-459e-b5b6-b2d9c06e78d6-getty-475936636.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/8/17/dab6988b-fb69-459e-b5b6-b2d9c06e78d6-getty-475936636.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/8/17/dab6988b-fb69-459e-b5b6-b2d9c06e78d6-getty-475936636.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Former Glossier retail employees call out the beauty brand for racism</h5><div class="bTp"><span>By </span><span class="wTG">Kara Weisenstein</span></div></div></a><a class="vVv" href="/p/amazon-is-looking-to-use-empty-malls-as-warehouse-space-31094409"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/8/10/6de82bcc-06a8-43ab-9aed-1bbac38dc591-getty-1140400433.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/8/10/6de82bcc-06a8-43ab-9aed-1bbac38dc591-getty-1140400433.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/8/10/6de82bcc-06a8-43ab-9aed-1bbac38dc591-getty-1140400433.jpg?w=100&amp;h=100&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/8/10/6de82bcc-06a8-43ab-9aed-1bbac38dc591-getty-1140400433.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/8/10/6de82bcc-06a8-43ab-9aed-1bbac38dc591-getty-1140400433.jpg?w=120&amp;h=120&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Amazon is looking to use empty malls as warehouse space</h5><div class="bTp"><span>By </span><span class="wTG">Kara Weisenstein</span></div></div></a></div></div><div class="lMQ"><h4 class="zem eCm">Stay up to date</h4><div class="Bsv"><h2 class="oHg">Stories that fuel conversations.</h2><form action="https://newsletter.bustle.com/signup" method="get"><input name="site" type="hidden" value="MIC" /><input name="newsletters" type="hidden" value="miccheckdaily" /><div class="gaj"><label class="zVH">Enter your email address:</label><input placeholder="email@email.com" autocomplete="email" name="email" type="email" class="Vpg" required /><button class="pAJ ETQ qrj"><span class="DhS">Sign up</span></button></div></form></div></div></div></aside><div class="PwM"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><nav class="zwX"><div class="XqE"><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="eWo"><a href="/current" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Current</span></a><a href="/innovation" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Innovation</span></a><a href="/wellbeing" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Wellbeing</span></a><a href="/culture" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Culture</span></a></div><div class="EGw TZm"><div class="Amc">Company</div><a href="https://bustle.company/" class="fxq" target="_blank" rel="noreferrer">About Us</a><a href="/masthead" class="fxq">Masthead</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/terms" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/archive" class="fxq">Archive</a></div><div class="EGw"><div class="Amc">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer" class="eaq"><i class="RSD"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noreferrer" class="eaq"><i class="UZY"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer" class="eaq"><i class="wWk"></i></a></div></div><div class="dho"><span class="eEh">®</span> 2019 Mic. All rights reserved</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script>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</script><script>!(function(){for(var t=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],e=0,n=t.length;e<n;e++)for(var r=t[e].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+t.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/mic/2020/common-6f57819b1f.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/main-72b63fa913.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/vendors-bbbbde3581.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/ArticlePostPage-5d408f44e8.js"></script></body></html>