<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/mic/2020/favicon-17b7a43e11.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/mic/2020/icon-2816baa1c0.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/common-31a289e806.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/main-2028c12faa.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/vendors-895a0adab0.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-4fb8c2397b.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/common-faae4cf6a9.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-b423c20b08.css" /><title>The 7 best exercise mats</title><link rel="canonical" href="https://www.mic.com/p/the-7-best-exercise-mats-19492276" /><link rel="amphtml" href="https://www.mic.com/p/the-7-best-exercise-mats-19492276/amp" /><meta name="description" content="From yoga sessions to high-intensity workouts and even cool-down stretches after a brutal run, a quality exercise mat can add comfort and stability to any workout routine. The best exercise mats provide cushioned support for your knees and joints to…" /><meta property="og:url" content="https://www.mic.com/p/the-7-best-exercise-mats-19492276" /><meta property="og:type" content="article" /><meta property="og:title" content="7 exercise mats on Amazon that users swear by — for every type of workout need" /><meta property="og:description" content="From yoga sessions to high-intensity workouts and even cool-down stretches after a brutal run, a quality exercise mat can add comfort and stability to any workout routine. The best exercise mats provide cushioned support for your knees and joints to…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/shutterstock/2019/12/23/ab208114-075f-4c50-bf29-5704c108ea19-shutterstock-1483907768.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"The 7 best exercise mats","description":"From yoga sessions to high-intensity workouts and even cool-down stretches after a brutal run, a quality exercise mat can add comfort and stability to any workout routine. The best exercise mats provide cushioned support for your knees and joints to…","datePublished":"2020-04-11T11:45:25.412Z","dateModified":"2020-04-11T11:45:25.412Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/the-7-best-exercise-mats-19492276"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/shutterstock/2019/12/23/ab208114-075f-4c50-bf29-5704c108ea19-shutterstock-1483907768.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Cynthia Fetherlin","url":"https://www.mic.com/profile/cynthia-fetherlin-19209699"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/mic/2020/logo-sdata-3546262bae.png","width":118,"height":60}},"articleSection":"Wellbeing","creator":["Cynthia Fetherlin"],"keywords":["Health","Shopping"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Wellbeing","item":"https://www.mic.com/wellbeing"}}]}]</script></head><body><div><input id="navCheckbox" class="TdG" type="checkbox" /><header class="qpa"><div class="emK"><input id="searchCheckbox" type="checkbox" class="fzc" /><div class="kqs"><a class="OLZ" href="/" title="Mic"></a><label for="navCheckbox" class="Rol"><div class="tod"></div><button aria-label="Menu" aria-haspopup="true" aria-expanded="false" class="uYO"></button></label></div><div class="IzD"><label for="searchCheckbox" class="mbN"><button class="uYO" aria-label="Search Mic"></button></label></div><form class="Wqc" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="OnA" value /><label for="searchCheckbox" class="gNn"><button type="button" class="uYO" aria-label="Close search"></button></label></form></div></header><div><article class="Bro"><div class="tlG"><div class="JOV"><div class="eZr dVN"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2019/12/23/ab208114-075f-4c50-bf29-5704c108ea19-shutterstock-1483907768.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/shutterstock/2019/12/23/ab208114-075f-4c50-bf29-5704c108ea19-shutterstock-1483907768.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/shutterstock/2019/12/23/ab208114-075f-4c50-bf29-5704c108ea19-shutterstock-1483907768.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/shutterstock/2019/12/23/ab208114-075f-4c50-bf29-5704c108ea19-shutterstock-1483907768.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 1020w, https://imgix.bustle.com/uploads/shutterstock/2019/12/23/ab208114-075f-4c50-bf29-5704c108ea19-shutterstock-1483907768.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" alt="Caucasian man doing yoga, stretching on grey mat in fitness studio" class="Eds dny" /></noscript></div><cite class="Znc">Shutterstock</cite><div class="AYE"><h1 class="Xwq">The 7 best exercise mats</h1></div><div class="QBc CGb"><div class="cuN"><div class="laD"><span>By </span><a href="/profile/cynthia-fetherlin-19209699" class="Neu">Cynthia Fetherlin</a></div><div class="KET"><time dateTime="2020-04-11T11:45:25.412Z">April 11, 2020</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fthe-7-best-exercise-mats-19492276%3Futm_term%3Dshare" title="Share" class="CIM" target="_blank" rel="noopener noreferrer"><button class="pAJ ETQ rLb"><span class="qEI"><i class="zCc"></i></span><span class="DhS">Share</span></button></a></div></div></div><div class="Ccq"><div data-adroot class="ykW Zku"><p>From yoga sessions to high-intensity workouts and even cool-down stretches after a brutal run, a quality exercise mat can add comfort and stability to any workout routine. The <a class href="https://heavy.com/sports/2018/10/exercise-mat/" target="_blank" rel="noopener noreferrer">best exercise mats</a> provide cushioned support for your knees and joints to prevent aches and pains, all while protecting your floors from heavy equipment like dumbbells.<strong> </strong></p><p>When choosing an exercise mat, there are a few key things worth thinking about:</p><ul><li><strong>Texture: </strong>If you practice yoga, you'll definitely want a <a class href="https://www.bustle.com/p/the-5-best-non-slip-yoga-mats-7813066" target="_blank" rel="noopener noreferrer">nonslip mat with good traction</a> on both sides. This will keep your hands and feet from slipping during poses like downward dog and keep the mat from moving around on your floor. And while some mats can get a little slippery with sweat, a nonslip texture can keep your hands in place no matter how heated you get.</li><li><strong>Thickness: </strong>Thicker mats are great for high-intensity workouts that involve a lot of jumping.  The extra cushioning<a class href="https://www.rubbercal.com/industrial-rubber/shock-absorbing-gym-mats/" target="_blank" rel="noopener noreferrer"><u> absorbs impact and protects your knees and joints</u>,</a> especially if you're exercising on hardwood floors. They're also great if you have sensitive knees or prefer a softer surface during floor exercises like sit-ups or crunches. Thinner versions, on the other hand, are much more portable and lightweight. </li><li><strong>Size:</strong> If you're tall, be sure to look for a mat that's at least 70 inches long. Some extra-large mats are designed for a lot of moving around, like with P90X workouts. Others come with interlocking pieces that fit together like a puzzle. These are great for covering large spaces, like a home gym, or putting under heavy workout equipment.</li><li><strong>Portability: </strong>Mats that roll up and come with a carrying strap are typically the easiest to take with you to the gym or a class.</li></ul><p>Whether you're setting up a home gym or prefer a mat to take on-the-go, these are <a class href="https://www.mic.com/p/the-6-best-yoga-mats-for-men-18759066">the best exercise mats </a><strong> </strong>for your next workout — and they're all highly rated and offer plenty of comfort and support.</p><div class="FtN"><h3>1. The all-purpose mat</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B008I4XFWU?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B008I4XFWU"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/12/20/a59a471f-c97f-48cc-b5db-9e7dd7c8b941-hemingweigh-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/12/20/a59a471f-c97f-48cc-b5db-9e7dd7c8b941-hemingweigh-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/12/20/a59a471f-c97f-48cc-b5db-9e7dd7c8b941-hemingweigh-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/12/20/a59a471f-c97f-48cc-b5db-9e7dd7c8b941-hemingweigh-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/12/20/a59a471f-c97f-48cc-b5db-9e7dd7c8b941-hemingweigh-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">HemingWeigh Exercise Mat</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$30</span><span class="DhS">See on Amazon</span></button></div></div></div></a></div><p><strong>Size: </strong>70 by 23 inches</p><p>This <a class href="https://www.amazon.com/gp/product/B008I4XFWU?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B008I4XFWU" target="_blank" rel="noopener noreferrer">all-purpose exercise mat</a> can be used for yoga, crunches, sit-ups, jumping, or stretching. The textured grip prevents it from sliding, whether you're exercising on hardwood or carpeted floors. Its compact, lightweight design makes it easy to roll up and take with you to an exercise class or to the gym. </p><p>It even comes with a carrying strap to make transporting a cinch. It is slightly thicker than most mats, so if you have sensitive knees or joints, the extra thickness will make floor exercises more comfortable. Fans love how durable this pick is and how easy it is to clean. Just wipe it down with soap and water and you're good to go. </p><p><strong>One reviewer says:</strong> “Awesome mat for floor exercises (especially crunches). It is indeed quite thick and soft, but it's also firm enough to provide comfortable support. I have a bad lower back and this mat works perfectly for me.”</p></div></div><div class="FtN"><h3>2. The most spacious</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B00HET4WEK?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B00HET4WEK"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/12/20/70a50887-d8dd-4ea5-873c-c93e5f91954e-pogamat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/12/20/70a50887-d8dd-4ea5-873c-c93e5f91954e-pogamat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/12/20/70a50887-d8dd-4ea5-873c-c93e5f91954e-pogamat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/12/20/70a50887-d8dd-4ea5-873c-c93e5f91954e-pogamat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/12/20/70a50887-d8dd-4ea5-873c-c93e5f91954e-pogamat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Pogamat Extra Large Mat</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$100</span><span class="DhS">See on Amazon</span></button></div></div></div></a></div><p><strong>Size:</strong> 84 by 48 inches (or the equivalent of two full-size mats combined)</p><p>This <a class href="https://www.amazon.com/gp/product/B00HET4WEK?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B00HET4WEK" target="_blank" rel="noopener noreferrer">extra large mat</a> is perfect for high-intensity programs like P90X or Insanity, or HIIT workouts that require a lot of space for moving around. It's also great for working out with a partner. The double-sided nonslip surface stays put, even on concrete or hardwood floors. It's made from thick, heavy-duty memory foam that absorbs impact, which makes it stable for jumping exercises.  </p><p>While this pick is a little on the pricey side, the size and durability make it well worth the extra cost. It even comes with a lifetime warranty, so you know it's designed to last. </p><p>One thing to keep in mind is that this mat isn't designed for portability. But it's great for an at-home gym and even rolls up for easy storage.</p><p><strong>One reviewer says:</strong> This mat is likely the last mat I [will] purchase for my home fitness! After using it for 3 weeks, I am extremely pleased with it. The material is strong, very cushioning, and large enough for my 6' 3&quot; frame to jump around, sprawl, do yoga, [do] lateral ski moves and not drip sweat on my carpet. I recommend it for any home gym whether your floor is carpeted or not.” </p></div></div><div class="FtN"><h3>3. The heavy-duty option</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B07FPZWK4W?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07FPZWK4W"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/12/20/d85203ed-cd11-4257-80e7-d28b6d4318ca-incline-fit.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/12/20/d85203ed-cd11-4257-80e7-d28b6d4318ca-incline-fit.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/12/20/d85203ed-cd11-4257-80e7-d28b6d4318ca-incline-fit.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/12/20/d85203ed-cd11-4257-80e7-d28b6d4318ca-incline-fit.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/12/20/d85203ed-cd11-4257-80e7-d28b6d4318ca-incline-fit.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Incline Fit Extra Thick Mat</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$35</span><span class="DhS">See on Amazon</span></button></div></div></div></a></div><p><strong>Size:</strong>  72 by 24 inches</p><p>This <a class href="https://www.amazon.com/gp/product/B07FPZWK4W?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07FPZWK4W" target="_blank" rel="noopener noreferrer">extra thick mat</a> will add a layer of cushioning to hard surfaces like hardwood floors or concrete. It's a full 1-inch thick, so it provides enough support for protecting your knees and joints during high-intensity workouts. The nonslip grip keeps it in place, which allows it to work well for yoga, too. Reviewers rave about how comfortable it is exercising on this mat. Another perk is that it's made from BPA-free material and is available in a few vibrant colors beyond basic black.</p><p>One thing to keep in mind is that this mat is quite bulky, even when rolled up. But if you have space, the extra cushioning is well-worth it. </p><p><strong>One reviewer says:</strong> “This is a really great mat. I have lower back pain and I'm training to increase my core strength. But when doing crunches and such on a thinner mat I have a hard time giving it my all because my tail bone hurts. This mat is really thick and it feels very stable and supportive for your back.”</p></div></div><div class="FtN"><h3>4. The best for yogis</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B07RS8WJK5?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07RS8WJK5"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/12/20/954ccc53-28cd-443b-81d2-09ae24a631f1-heathyoga-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/12/20/954ccc53-28cd-443b-81d2-09ae24a631f1-heathyoga-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/12/20/954ccc53-28cd-443b-81d2-09ae24a631f1-heathyoga-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/12/20/954ccc53-28cd-443b-81d2-09ae24a631f1-heathyoga-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/12/20/954ccc53-28cd-443b-81d2-09ae24a631f1-heathyoga-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">Heathyoga ProGrip Non-Slip Mat</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$55</span><span class="DhS">See on Amazon</span></button></div></div></div></a></div><p><strong>Size:</strong> 72 by 26 inches</p><p>This <a class href="https://www.amazon.com/gp/product/B07RS8WJK5?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07RS8WJK5" target="_blank" rel="noopener noreferrer">nonslip yoga mat</a> will keep your hands and feet in place no matter how much you sweat, which makes it an especially <a class href="https://www.bustle.com/p/10-very-useful-tips-for-your-first-hot-yoga-class-19269173" target="_blank" rel="noopener noreferrer">good option for hot yoga</a>. It even has alignment markings, so you know exactly where to put your hands and feet for certain poses. This helps keep your body properly aligned throughout your practice, minimizing the risk of injury. </p><p>As a yoga enthusiast and someone who has practiced high-intensity yoga for years, I can personally attest to the durability of this mat. Of all the mats I've owned, this one is by far the best for keeping you stable, which is important in yoga.</p><p>One thing to consider is that if you have sensitive knees, you may need to fold over the end for extra cushioning (or use a towel) for certain poses. This pick is available in six colors and comes with a carrying case, so you can easily tote it around with you.</p><p><strong>One reviewer says:</strong> “I have purchased many yoga mats that have been far more expensive than this brand and I have to say I LOVE this mat. It is great and has the perfect combination between grip and just overall comfort. [...] The texture is inviting and does not change when you start to sweat.”</p></div></div><div class="FtN"><h3>5. The foldable option</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B07D3P2N71?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07D3P2N71"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/12/20/4f017b83-3b5b-45b0-aa0d-6ab34d6073f0-foldable-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/12/20/4f017b83-3b5b-45b0-aa0d-6ab34d6073f0-foldable-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/12/20/4f017b83-3b5b-45b0-aa0d-6ab34d6073f0-foldable-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/12/20/4f017b83-3b5b-45b0-aa0d-6ab34d6073f0-foldable-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/12/20/4f017b83-3b5b-45b0-aa0d-6ab34d6073f0-foldable-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">BalanceFrom Folding Exercise Mat</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$34</span><span class="DhS">See on Amazon</span></button></div></div></div></a></div><p><strong>Size:</strong> 72 by 24 inches</p><p>This <a class href="https://www.amazon.com/gp/product/B07D3P2N71?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B07D3P2N71" target="_blank" rel="noopener noreferrer">2-inch-thick folding mat</a> is made from EPE (expanded polyurethane) foam, so it's firm and can be used for a number of moves, like yoga, sit-ups, crunches, or any other floor exercise. You can even use it for aerobics or martial arts for added stability and support. The three-panel design allows you to fold it up for easy storage or take it with you to the gym. </p><p>With more than 1,600 reviews and a 4.7 rating on Amazon, this mat is loved by many reviewers because of how comfortable it is on their knees and how well it stays in place on hardwood floors. In addition to using it for exercising, some reviewers reported they've used it to sleep on when camping. It comes in multiple color options, including black, pink, and purple. </p><p><strong>One reviewer says:</strong> “Very lightweight and extremely easy to handle and carry from place to place. I take it on vacation and never miss an exercise session. The 2&quot; thickness of the mat makes so much difference in comfort.”</p></div></div><div class="FtN"><h3>6. The wallet-friendly pick</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B00FO9U46W?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B00FO9U46W"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2019/12/20/4dd81b76-6c94-442c-9e38-be8cfd5440b4-balancefrom.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2019/12/20/4dd81b76-6c94-442c-9e38-be8cfd5440b4-balancefrom.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2019/12/20/4dd81b76-6c94-442c-9e38-be8cfd5440b4-balancefrom.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2019/12/20/4dd81b76-6c94-442c-9e38-be8cfd5440b4-balancefrom.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2019/12/20/4dd81b76-6c94-442c-9e38-be8cfd5440b4-balancefrom.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">BalanceFrom All-Purpose Mat</div></span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$16</span><span class="DhS">See on Amazon</span></button></div></div></div></a></div><p><strong>Size:</strong> 71 by 24 inches</p><p>If you're looking to spend less than $20, this <a class href="https://www.amazon.com/gp/product/B00FO9U46W?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B00FO9U46W" target="_blank" rel="noopener noreferrer">budget-friendly exercise mat</a> has more than 18,000 reviews on Amazon and has maintained a solid 4.3-star rating. Fans loved how the double-sided grip keeps it from slipping during high-intensity workouts and keeps your hands and feet in place during yoga. It's a little thicker than some mats, so it's still comfortable. Many reviewers also loved how lightweight and easy to transport it is. It comes with a carrying strap and is available in seven colors.</p><p><strong>One reviewer says:</strong> “This exercise mat is actually pretty fantastic given its inexpensive price. I purchased this mat to use at an outdoor &quot;boot camp&quot; exercise group I just joined. The padding is cushy and thick enough to protect your back, knees, and other weight-bearing body parts utilized when exercising.”</p></div></div><div class="FtN"><h3>7. The DIY option</h3><div data-adroot class="ykW"><div class="PM_ mLa"><a class="wbj" target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/gp/product/B074DSJLLY?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B074DSJLLY"><span class="znc NEf"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/2/12/ed4d33bb-f6de-40a0-b426-3c2cfb9c397e-best-exercise-mats-balance-foam-puzzle-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/2/12/ed4d33bb-f6de-40a0-b426-3c2cfb9c397e-best-exercise-mats-balance-foam-puzzle-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/2/12/ed4d33bb-f6de-40a0-b426-3c2cfb9c397e-best-exercise-mats-balance-foam-puzzle-mat.jpg?w=414&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/2/12/ed4d33bb-f6de-40a0-b426-3c2cfb9c397e-best-exercise-mats-balance-foam-puzzle-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 292w, https://imgix.bustle.com/uploads/image/2020/2/12/ed4d33bb-f6de-40a0-b426-3c2cfb9c397e-best-exercise-mats-balance-foam-puzzle-mat.jpg?w=292&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 584w" sizes="(min-width:768px) 292px, 414px" alt class="Eds" /></noscript></div></span><div class="_dN"><div class="bQJ tZD"><div><span><div class="nLD tRj">BalanceFrom Interlocking Puzzle Mat (6 Tiles)</div></span><span class="Zvp MxR">Amazon</span></div><div class="tgM"><button class="pAJ ETQ aYf"><span class="qEI">$28</span><span class="DhS">See on Amazon</span></button></div></div></div></a></div><p><strong>Size:</strong> Available in 24 (pictured above), 48, 96, or 144 square feet, as well as in 1/2 or 3/4 inch thickness</p><p>If you're building out a gym or dedicated workout space at home, look no further than this <a class href="https://www.amazon.com/gp/product/B074DSQF13?ie=UTF8&amp;tag=mic-19492276-20&amp;camp=1789&amp;linkCode=xm2&amp;creativeASIN=B074DSQF13" target="_blank" rel="noopener noreferrer">interlocking workout mat</a>. It fits together like a puzzle so you can cover the floor of an entire room or section off a specific spot— the 24-square-foot option pictured here includes six tiles plus end borders.  Many reviewers noted that they use it underneath workout equipment like a treadmill or elliptical for added stability. Others use it for cushioning during floor or standing exercises. </p><p>The thick, durable EVA foam is dense enough to keep it from indenting after working out. The only issue some people have noted is that the pieces can detach during high-intensity workouts that involve a lot of movement. To solve this problem, some people have used duct tape to hold it together.</p><p><strong>One reviewer says:</strong> “I installed these in my home gym about a month ago. I bought 96 square feet for less than 100 dollars. The price is excellent in my opinion. The quality of the mat is very good, they went together very well [...] I just use them for normal weight lifting and some jumping jacks/push-ups. My wife does burpees on them and they stay together fine. We also have a Bowflex max on one corner of them.”</p><p><em>Mic may receive a portion of sales from products purchased from this article, which was created independently from of editorial and sales departments.</em></p></div></div></div></div></article><div class="RWD"></div><div class="PwM"></div></div><div class="JqV"><input id="navCheckbox" type="checkbox" class="wps" /><nav class="zwX"><div class="XqE"><label for="navCheckbox" class="BxC"><span></span></label><div class="eWo"><a href="/current" class="fzk">Current</a><a href="/innovation" class="fzk">Innovation</a><a href="/wellbeing" class="fzk">Wellbeing</a><a href="/culture" class="fzk">Culture</a></div><div class="EGw TZm"><div class="Amc">Company</div><a href="https://bustle.company/" class="fxq" target="_blank" rel="noopener noreferrer">About Us</a><a href="/masthead" class="fxq">Masthead</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/terms" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a></div><div class="EGw"><div class="Amc">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noopener noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noopener noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noopener noreferrer" class="eaq"><i class="RSD"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noopener noreferrer" class="eaq"><i class="UZY"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noopener noreferrer" class="eaq"><i class="wWk"></i></a></div></div><div class="dho"><span class="eEh">®</span> 2019 Mic. All rights reserved</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script>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</script><script>!(function(){for(var t=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],e=0,n=t.length;e<n;e++)for(var r=t[e].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+t.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/mic/2020/common-31a289e806.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/main-2028c12faa.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/vendors-895a0adab0.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/ArticlePostPage-4fb8c2397b.js"></script></body></html>