<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><meta property="article:publisher" content="https://www.facebook.com/MicMedia" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/mic/icon-d9ec10ae77.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/mic/common-0e2119494f.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/mic/CardPage-9569e779cb.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/Obviously-Wide-cbf7b766a7.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/saintecolombeweb-regular-d93997639a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/main-2bf8dde35b.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/vendors-a12fe1227e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/CardPage-588d168847.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/common-0e2119494f.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/CardPage-9569e779cb.css" /><title>'DRILLMATIC Heart vs. Mind' is everything we hate about The Game — and some of what we love</title><link rel="canonical" href="https://www.mic.com/culture/the-game-drillmatic-album-review" /><link rel="amphtml" href="https://www.mic.com/culture/the-game-drillmatic-album-review/amp" /><meta name="description" content="In many ways, this is his definitive album: Its flashes of ingenuity are eclipsed by sloppiness, bloat, and exhausting self-regard." /><meta property="og:url" content="https://www.mic.com/culture/the-game-drillmatic-album-review" /><meta property="og:type" content="article" /><meta property="og:title" content="'DRILLMATIC Heart vs. Mind' is everything we hate about The Game — and some of what we love" /><meta property="og:description" content="In many ways, this is his definitive album: Its flashes of ingenuity are eclipsed by sloppiness, bloat, and exhausting self-regard." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"'DRILLMATIC Heart vs. Mind' is everything we hate about The Game — and some of what we love","description":"In many ways, this is his definitive album: Its flashes of ingenuity are eclipsed by sloppiness, bloat, and exhausting self-regard.","datePublished":"2022-08-18T16:34:06.626Z","dateModified":"2022-08-18T16:34:06.626Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/culture/the-game-drillmatic-album-review"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Paul Thompson","url":"https://www.mic.com/profile/paul-thompson-19276106"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/mic/logo-sdata-59e4fb102e.png","width":"118","height":"60"}},"articleSection":"Culture","creator":["Paul Thompson"],"keywords":["Celebrity","Music","music","celebrities","culture","homepage","features","originals"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mic.com/culture","name":"Culture"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F4F2ED;--slot4:#FCB159;--slot5:#3D312E;--slot6:#3D312E;--slot7:#3D312E;--slot8:#3D312E;--slot9:#FFFFFF;--slot10:#F4F2ED;--slot11:#FCB159;--slot12:#F4F2ED;--slot13:#000000;--slot14:#FFFFFF;--slot15:#3D312E;--slot16:#3D312E;--slot17:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#3D312E}</style><div><header class="qU header-146380401"><style>.header-146380401{--metaColor:#3D312E}</style><div class="zU"><div class="zY"><a class="O3" href="/" title="Mic"><svg class="Po" viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></a></div><label aria-haspopup="true" class="V8 z1" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></header><div><article class="oV page-146380401"><style>.page-146380401{--slot8:#F4F2ED;--slot9:#FCB159;--slot10:#3D312E;--slot11:#3D312E;--slot13:#3D312E;--slot14:#3D312E;--slot15:#FCB159;--slot17:#3D312E;--strokeThickness:2px;--metaColor:#3D312E}</style><div class="cC"><div class="sW"><div class="JD"><div class="gs Ak"><header class="rO rR it"><h1 class="cS"><em>DRILLMATIC Heart vs. Mind</em> is everything we hate about The Game — and some of what we love</h1></header><div class="r8 uR"><p>In many ways, this is his definitive album: Its flashes of ingenuity are eclipsed by sloppiness, bloat, and exhausting self-regard.</p></div><div class="mp"><div class="hl dy"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=1100&amp;h=800&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=1100&amp;h=800&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=744&amp;h=476&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=744&amp;h=476&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt class="N4 ge" src="https://imgix.bustle.com/uploads/image/2022/8/16/a8963f0e-c8c3-4c45-b8fb-73c3e08659d0-musicreviews_thegame2.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></div></div><div class="mF"></div></div></div></div></div><div class="OI"><div class="QV"><div class="WD">Culture</div><div class="lF FC"><span class="yF">By</span><a href="/profile/paul-thompson-19276106" class="NU">Paul Thompson</a></div><div class="KY"><div><time datetime="2022-08-18T16:34:06.626Z">1 hour ago</time></div></div></div></div><div class="tn"><div class="AO Af" data-adroot><p>There is auteur theory, and then there is its perfect opposite: The Game, an artist so totally devoid of direction or personal identity that the projects released under his name become insatiable vacuums, taking on the characteristics of whichever more distinct rappers or producers happen to be floating through the studio, or through his headphones, on a given day. When he invites another vocalist onto his song, he contorts his voice to sound like theirs; he seems to think the most effective way to channel better (usually dead) rappers is to insist, as he does over and over in his verses, that he’s done so. He absorbs stylistic tics and regional differences with all the subtlety and grace of a boardwalk caricature artist.</p><p>He’s also made some pretty good records. His 2005 debut, <em>The Documentary</em>, is a perfect compendium of rap’s superproducers from that era; like Young Jeezy’s <em>Let’s Get It: Thug Motivation 101</em>, another major debut from that year, it’s a record about its author’s raw ambition, a theme that is only accentuated by the halting, sometimes amateurish nature of its raps. Game’s follow-up, 2006’s <em>The Doctor’s Advocate</em>, is an odd album, released after his public split with G-Unit and, despite its title, featuring no contributions from Dr. Dre. But it’s angry and idiosyncratic enough to be frequently engaging. Since then, he has remained a consistently bankable rapper, though almost never one of creative consequence, trafficking in nostalgia for beloved work by himself and his predecessors or straining to graft himself onto existing trends and news cycles. He’s more likely to make headlines today for behavior ranging from the <a href="https://www.xxlmag.com/game-discusses-photoshopped-tupac-picture/" target="_blank" rel="noreferrer">tactless</a> to the <a href="https://www.hollywoodreporter.com/business/business-news/game-pay-7m-damages-losing-bid-new-sexual-assault-trial-1248745/" target="_blank" rel="noreferrer">truly heinous</a> than he is for new music.</p><div class="sW iG vr" style="max-width: 854px;"><figure class="VE"><div><div class="bw"><noscript><iframe src="https://www.youtube.com/embed/AdGxctcFLOU" data-videoid="AdGxctcFLOU" class="TV"></iframe></noscript></div></div><div></div></figure></div><p>Despite that, Game, who early in his career tried to <a href="https://live.staticflickr.com/3597/3548894708_ed8ce84be1.jpg" target="_blank" rel="noreferrer">downplay</a> the time and effort he put into his recording sessions, has recast himself as a workaholic. And his first LP in three years, <em>Drillmatic — Heart Vs. Mind</em>, is in many ways his definitive album: sloppy, gossipy, overstuffed with ideas and collaborators, its flashes of ingenuity eclipsed by its exhausting self-regard. At just under two hours, it is both interminably long and oddly incomplete, a work marked by excess that captures none of its attendant joy.</p><p>At its most cynical, the album plays like so many major label efforts of the moment. (<em>Drillmatic </em>was issued by 100 Entertainment, the independent label founded by his longtime manager, Wack 100, though Game has seemingly been grandfathered into the complex web of A&amp;R-approved feature swaps and rolling budgets.) When, about 80 minutes in, A$AP Rocky shows up to rap over the “Money, Cash, Hoes” beat — the new song is called “Money Cash Clothes” — it is actually the second time that Game has jacked Jay-Z, following the wholesale lift of the <em>Dynasty </em>album’s “Change the Game” instrumental for a new track by the same name. While some contemporary rap and R&amp;B songs have found chart success by leveraging ‘90s and 2000s hits from those genres, it’s unclear what artistic or commercial thinking could possibly animate instances like this on <em>Drillmatic</em>. Neither will be pushed into radio rotation, and neither can stand up next to the original; they will survive instead as uncanny relics of the risk aversion and a lack of imagination that governs decisions in the world of corporatized art.</p><div class="sW iG vr" style="max-width: 640px;"><figure class="VE"><div><div class="bw"><noscript><iframe src="https://www.youtube.com/embed/WxrvmpuhxYo" data-videoid="WxrvmpuhxYo" class="TV"></iframe></noscript></div></div><div></div></figure></div><p>To this point, while Game enlists an impressive string of guest stars, nearly all of them are deployed as stock versions of themselves, their styles reduced to schtick. On “No Man Falls,” Pusha-T raps, “I don't smile, the chain blushes/In my Ukraine, there's no Russias”; Big Sean, on “Stupid,” very literally says he might “Invest in a business and some new tits”; Blueface’s intro on “.38 Special” is meted out like a referential joke that only 2010s kids will get. Sometimes this rote approach to collaboration pays off, as on “How Far I Came,” where Roddy Ricch is asked to deliver the sort of slightly treacly, buoyant-but-haunted hook that is quickly becoming his signature, or when a muscular Meek Mill verse injects some life into “Talk To Me Nice.” And an ill-advised flip of “Thuggish Ruggish Bone” — on a song called, infuriatingly, “Chrome Slugs &amp; Harmony” — is saved by Lil Wayne, who sheds the tinny warbling from his hook to find, in his verse, more interesting pockets than Game is able to identify on the other 30 songs.</p><p>Then there is the inevitable bloat that would weigh down any album this long (see “Twisted,” the YG-assisted“Outside,” or “Nikki Beach,” a song that sounds how paying for fake abs must feel). But <em>Drillmatic </em>becomes truly maddening when it inches toward explaining its title. Its third song, “Burnin’ Checks,” opens with a clip of Eazy-E speaking about L.A. rappers establishing their own identity — “Everybody from New York, rapping about ‘My Adidas, my chain, this and this, and South Bronx and everything; I wanted to put my city on the map” — before giving way to a drill duet with Brooklyn’s Fivio Foreign. Later on the LP, on a track that initially gestures toward “Get ‘Em Girls”-style gothic maximalism, Game actually shunts Cam’ron onto a drill beat as well. Musically, this pair of songs alone extends the Game-on-drill beats experiment too far. But the fact that they represent the entirety of it serves to highlight the album’s utter incoherence.</p><div class="sW iG vr" style="max-width: 854px;"><figure class="VE"><div><div class="bw"><noscript><iframe src="https://www.youtube.com/embed/C3yB8dHRzXQ" data-videoid="C3yB8dHRzXQ" class="TV"></iframe></noscript></div></div><div></div></figure></div><p><em>Drillmatic </em>will, like Game’s extracurricular activities, generate some Vlad- or Shade Room-style buzz: There is “The Black Slim Shady,” which is nominally an Eminem diss song but plays more like a tribute, and “Drake With the Braids,” an interlude that is simply a voicemail from Drake explaining why he won’t be able to get Game a feature verse for the album. The former is embarrassing (how can you diss someone who rapped circles around you during what was then his creative nadir?), the latter sincerely hilarious. But when Game tries to mine his own past for similar newsworthiness, the results are plainly labored. A sequel to <em>The Documentary</em>’s “Start From Scratch” is hollow, the desperate leveraging of old G-Unit bickering for diminishing returns.</p><p>Before it starts rifling through dirty laundry, “Start From Scratch 2” indulges what is actually Game’s most off-putting habit: placing himself in conversation with rappers who are not alive to do so themselves. In this case, it’s his belief that the late Prodigy would recognize his authenticity; elsewhere it is, as usual, Pac and Big — or Nipsey Hussle, whose death is referenced numerous times on <em>Drillmatic</em>, but whose planned guest verse on “World Tours” was pulled by his brother, Blacc Sam. (Wack 100, empathetic as ever, <a href="https://www.xxlmag.com/wack-100-nipsey-hussle-brother-selfish-the-game-drillmatic/" target="_blank" rel="noreferrer">called</a> Sam “selfish” for not wanting his brother’s voice repurposed for Game’s record.)</p><p>Beyond how obviously tasteless it is, this tic undercuts the specificity that makes some of Game’s songs so endearing. On “La La Land,” he spends an entire verse explaining the way pro sports teams have their logos repurposed by L.A. gangs; the women from the entrancingly spare opener “One Time” have “Betty Boop and Mickey Mouse tatted on asses.” But as has been the case for nearly two decades now, the closer Game gets to penetrating something real or original, the more likely he is to qualify it with the outright generic.</p><aside class="x9 uM hI"><div><div class="lq"><div class="z3"></div><div class="FZ"><a class="vo" href="/culture/megan-thee-stallion-traumazine-review"><div class="vZ"><div class="QV"><div class="WD">Culture</div></div></div><div class="OO"><div class="vm"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/15/c45a363d-70be-43d9-94b5-07142553c257-musicreviews_megthestallion2.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/15/c45a363d-70be-43d9-94b5-07142553c257-musicreviews_megthestallion2.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/image/2022/8/15/c45a363d-70be-43d9-94b5-07142553c257-musicreviews_megthestallion2.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt class="Ed" /></noscript></div></div><div class="Ms"><div class="D-">On Traumazine, Megan Thee Stallion shows she’s deeper than “hot girl summer”</div></div></a><a class="vo" href="/culture/kelis-impact-influence-energy-beyonce"><div class="vZ"><div class="QV"><div class="WD">Culture</div></div></div><div class="OO"><div class="vm"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/8/11/7d37a141-d3e8-460d-b603-69906e41b296-getty-104666589.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/8/11/7d37a141-d3e8-460d-b603-69906e41b296-getty-104666589.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/getty/2022/8/11/7d37a141-d3e8-460d-b603-69906e41b296-getty-104666589.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt="MANCHESTER, ENGLAND - OCTOBER 02:  Kelis performs at The Warehouse Project, an annual series of gigs..." class="Ed" /></noscript></div></div><div class="Ms"><div class="D-">Kelis deserves her flowers</div></div></a></div></div><div class="lq"><div><div class="nn"></div><div class="BM"><div class="oH"><label for="email-signup">Stories that Fuel Conversations</label></div><form action="https://newsletter.bustle.com/signup" class="Ky" method="get"><input name="site" type="hidden" value="MIC" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="micCheck" /><div class="n1"><input autocomplete="email" class="VU VU" id="email-signup" name="email" placeholder="enter your email address..." required type="email" value /><div class="yR"><div class="kj">I’d also like to receive:</div><div class="i5"><input checked id="f997afd6-b747-47d1-5ece-e044517cb911-upNext" value="upNext" name="f997afd6-b747-47d1-5ece-e044517cb911-upNext" type="checkbox" /><label for="f997afd6-b747-47d1-5ece-e044517cb911-upNext">Up Next</label></div></div><button class="qg" type="submit">Submit</button></div></form></div></div></div></div></aside></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec n7 wJ" id="navCheckbox" type="checkbox" /><input class="n7 wY" id="searchCheckbox" type="checkbox" /><nav class="za"><div class="K8"><div class="Yx"><div class="iz"><div class="xk"><svg viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></div></div><div class="Kj"><label class="V8 wV ny" for="searchCheckbox"><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 wV BR" for="navCheckbox"><button aria-label="close nav" class="CA" type="button"></button></label></div><div class="v3"><form class="jI XD BL" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Mic" aria-label="Search Mic" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label><div class="iX"><a href="/newsletter" class="f0">Newsletter</a><a href="https://www.bdg.com/mic" target="_blank" rel="noreferrer" class="f0">About Us</a><a href="/current/masthead" class="f0">Masthead</a><a href="/archive" class="f0">Archive</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0">Advertise</a><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer" class="f0">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0">Privacy</a><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer" class="f0">DMCA</a></div><div class="SV"><a class="aq" href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer"><i class="kS LJ"></i></a><a class="aq" href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer"><i class="kS Z1"></i></a><a class="aq" href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer"><i class="kS e1"></i></a><a class="aq" href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer"><i class="kS bj"></i></a></div><div class="EN"><div class="fN"></div><div class="ur">© 2022 BDG Media, Inc. All rights reserved.</div></div></div><form class="eA" id="verticalsForm"><a href="/culture" class="fd"><span>Culture</span></a><a href="/identity" class="fd"><span>Identity</span></a><a href="/life" class="fd"><span>Life</span></a><a href="/impact" class="fd"><span>Impact</span></a></form></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="-840625554">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/mic/main-2bf8dde35b.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/vendors-a12fe1227e.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/CardPage-588d168847.js"></script></body></html>