<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><meta property="article:publisher" content="https://www.facebook.com/MicMedia" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/mic/2021/icon-2816baa1c0.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/mic/2021/common-fe58545bfe.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/mic/2021/ArticlePostPage-94a51cba5a.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/mic/2021/graphik-reg-71e1673bee.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/mic/2021/micsans-6652a968b6.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2021/main-1e0a946884.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2021/vendors-ebccf9ef40.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2021/ArticlePostPage-435f82270c.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2021/common-fe58545bfe.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2021/ArticlePostPage-94a51cba5a.css" /><title>Celebs, please stop running for office</title><link rel="canonical" href="https://www.mic.com/p/celebs-please-stop-running-for-office-65882736" /><link rel="amphtml" href="https://www.mic.com/p/celebs-please-stop-running-for-office-65882736/amp" /><meta name="description" content="The insidious creeping overlap between &quot;politics&quot; and &quot;celebrity&quot; is hardly a new phenomenon. Ronald Reagan was a mediocre actor before he started his foray into the political arena, first in California, then the White House; Jesse Ventura's path to…" /><meta property="og:url" content="https://www.mic.com/p/celebs-please-stop-running-for-office-65882736" /><meta property="og:type" content="article" /><meta property="og:title" content="Celebs, please stop running for office" /><meta property="og:description" content="The insidious creeping overlap between &quot;politics&quot; and &quot;celebrity&quot; is hardly a new phenomenon. Ronald Reagan was a mediocre actor before he started his foray into the political arena, first in California, then the White House; Jesse Ventura's path to…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2021/3/11/e7d075c6-faa2-4413-8b5e-0399c506dc48-getty-1305610874.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"Celebs, please stop running for office","description":"The insidious creeping overlap between \"politics\" and \"celebrity\" is hardly a new phenomenon. Ronald Reagan was a mediocre actor before he started his foray into the political arena, first in California, then the White House; Jesse Ventura's path to…","datePublished":"2021-03-11T19:47:47.628Z","dateModified":"2021-03-11T19:47:47.628Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/celebs-please-stop-running-for-office-65882736"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2021/3/11/e7d075c6-faa2-4413-8b5e-0399c506dc48-getty-1305610874.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Rafi Schwartz","url":"https://www.mic.com/profile/rafi-schwartz-21790733"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/mic/2021/logo-sdata-3546262bae.png","width":118,"height":60}},"articleSection":"Current","creator":["Rafi Schwartz"],"keywords":["Celebrity","Politics","politics","news","celebrities","homepage","current"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Current","item":"https://www.mic.com/current"}}]}]</script></head><body><div><input class="eJ_ TdG" id="navCheckbox" type="checkbox" /><header class="qpa"><div class="emK"><input class="fzc" id="searchCheckbox" type="checkbox" /><div class="kqs"><a class="OLZ" href="/" title="Mic"></a><label aria-haspopup="true" for="navCheckbox" class="VuB Rol"><div class="tod"></div><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div><div class="IzD"><label for="searchCheckbox" class="VuB mbN"><button aria-label="Search Mic" class="Cgk"></button></label></div><form class="Wqc" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="OnA" value /><label for="searchCheckbox" class="VuB gNn"><button aria-label="close search" class="Cgk" type="button"></button></label></form></div></header><div><article class="Bro"><div class="tlG"><div class="JOV"><div class="eZr dVN"><noscript><img src="https://imgix.bustle.com/uploads/getty/2021/3/11/e7d075c6-faa2-4413-8b5e-0399c506dc48-getty-1305610874.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/getty/2021/3/11/e7d075c6-faa2-4413-8b5e-0399c506dc48-getty-1305610874.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/getty/2021/3/11/e7d075c6-faa2-4413-8b5e-0399c506dc48-getty-1305610874.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2021/3/11/e7d075c6-faa2-4413-8b5e-0399c506dc48-getty-1305610874.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 1020w, https://imgix.bustle.com/uploads/getty/2021/3/11/e7d075c6-faa2-4413-8b5e-0399c506dc48-getty-1305610874.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" alt="UNSPECIFIED - MARCH 05: In this screengrab, Dwayne Johnson accepts the Trailblazer Award during The 4th Annual Hollywood Critics Association Film Awards on March 05, 2021. (Photo by Hollywood Critics Association/Getty Images for the Hollywood Critics Association)" class="Eds dny" /></noscript></div><cite class="Znc">Hollywood Critics Association/Getty Images Entertainment/Getty Images</cite><div class="AYE"><h1 class="Xwq">Celebs, please stop running for office</h1></div><div class="QBc CGb"><div class="cuN"><div class="adWrapper INm zVG"><div></div></div><div class="laD byline"><span>By </span><a href="/profile/rafi-schwartz-21790733" class="Neu">Rafi Schwartz</a></div><div class="KET"><time datetime="2021-03-11T19:47:47.628Z">March 11, 2021</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fcelebs-please-stop-running-for-office-65882736%3Futm_term%3Dshare" title="Share" class="CIM" target="_blank" rel="noreferrer"><button class="pAJ ETQ rLb"><span class="qEI"><i class="zCc"></i></span><span class="DhS">Share</span></button></a></div></div></div><div class="Ccq"><div data-adroot class="ykW Zku"><p>The insidious creeping overlap between &quot;politics&quot; and &quot;celebrity&quot; is hardly a new phenomenon. Ronald Reagan was a mediocre actor before he started his foray into the political arena, first in California, then the White House; Jesse Ventura's path to the Minnesota governor's mansion was paved with pinned opponents and exuberant beer commercials; JFK slept with Marilyn Monroe and hobnobbed with Frank Sinatra. The list goes on and on. </p><p>America's symbiotic relationship between &quot;widely known&quot; and &quot;immeasurably powerful&quot; has no party allegiance nor ideological consistency to speak of. Instead, think of it more as a symptom of the country's longstanding obsession with the veneration of people over process. In the United States we carve <a class href="https://www.nps.gov/moru/learn/historyculture/why-these-four-presidents.htm" target="_blank" rel="noreferrer">idolatrous monuments</a> to past presidents and create entire personal identities based on <a class href="https://newrepublic.com/article/152638/escape-trump-cult" target="_blank" rel="noreferrer"><em>whom</em> we voted for</a>, rather than what they accomplished that we believed in. </p><p>It's a trend that's only gotten worse after Donald Trump orchestrated the most transparently craven leveraging of personal fame into political power in American history, winning the presidency with a combination of celebrity star power, earned in part from his years as a TV game show host, and populist racism. That Trump's time in office was defined by his inability to put two coherent thoughts together in sequence has only served to embolden a new generation of slightly-smarter celebrities whose lesson from the Trump era seems to be: &quot;Well, if he could do it, why not me?&quot; </p><p>To which I say: Fuuuuuck offfffffff. </p><p>Specifically, I'm saying &quot;fuuuuuck offfffffff&quot; to: Matthew McConaughey, who has been openly <a class href="https://www.buzzfeed.com/larryfitzmaurice/matthew-mcconaughey-might-run-texas-governor" target="_blank" rel="noreferrer">considering a run for Texas governor</a>; Geraldo Rivera, who said Wednesday that he is <a class href="https://www.cleveland.com/open/2021/03/geraldo-rivera-considering-run-for-us-senate-in-ohio.html" target="_blank" rel="noreferrer">eyeing Ohio's Senate soon-to-be open Senate seat</a>; and Will Smith, who admitted last week to being potentially interested in some unspecified elected office &quot;<a class href="https://www.independent.co.uk/news/world/americas/us-politics/will-smith-president-us-b1810112.html" target="_blank" rel="noreferrer">at some point down the line</a>.&quot;</p><p>Perhaps most significantly, there's Dwayne &quot;The Rock&quot; Johnson, who has been teasing a potential White House run for years, but with an <a class href="https://www.bet.com/celebrities/news/2021/02/16/dwayne-the-rock-johnson-running-for-president.html" target="_blank" rel="noreferrer">increasing sense of seriousness of late</a>. There are <a class href="https://www.thedailybeast.com/alec-baldwin-heres-why-i-wont-run-for-office-yet" target="_blank" rel="noreferrer">plenty</a> of <a class href="https://www.ajc.com/politics/politics-blog/run-herschel-run-trump-presses-walker-to-enter-us-senate-race-in-georgia/LFPDLC2IFRBEXDZ72ZISF42FCU/" target="_blank" rel="noreferrer">others</a>, too. </p><p>To be clear, the celebrity-to-politician pipeline is not a guaranteed failure, policy-wise. There have absolutely been some celebrities whose second acts in politics have been, if not &quot;good,&quot; at least perfectly within the realm of reasonable governance. California didn't drop into the sea under Arnold Schwarzenegger, and lately I can't stop thinking about how New York would have fared with a Cynthia Nixon administration rather than under the lecherous thumb of <a class href="https://www.mic.com/p/is-the-andrew-cuomo-reckoning-finally-at-hand-63506514">Andrew Cuomo</a>.</p><p>The issue here is not whether some celebrities have decent ideas — some <a class href="https://grist.org/article/ness-ventura/" target="_blank" rel="noreferrer">certainly do</a>! Rather, it's the growing trend to treat <em>every</em> celebrity as a potentially serious political candidate simply because they're already famous. It's a trend that prioritizes form (having a lot of money and many people knowing who you are) over function (having a deep understanding of how politics works and a sincere desire to use that knowledge to help people). It sucks the air – and airwaves — out of a given race. It just sucks, period. </p><p>There is no reason to think any of this latest crop of celebriticians actually has the skills — or the motivation — to make people's lives better through politics. All we know is that they have access to a larger megaphone than just about anyone else on Earth, simply because they're recognizable and wealthy. And while representative democracy — especially as it exists in the United States today — is far from perfect, waves of already-famous, already-powerful people flooding the zone is a <em>particularly </em>egregious exploitation of a system of governance already fatigued from four notably intense years of stress-testing. </p><p>Yes, I recognize that simply by writing this I'm giving our would-be celebrity overlords the very thing that makes them so powerful in the first place: attention. But it's only by naming the fact that we<em> do not need any more </em>tourist politicians-by-way-of-Hollywood that we have any chance of stopping it. So, yeah, give the celebs attention in this instance. Specifically, let them know that being successful in one field doesn't mean they're qualified to excel in another — particularly when that other field affords them the power to write laws that help or hurt the rest of us.</p></div></div></article><aside class="fsd jdc"><div class="yUH"><div class="lMQ"><div class="zem">More like this</div><div class="Fjb"><a class="vVv" href="/p/derek-chauvin-will-be-charged-for-another-count-of-murder-in-the-george-floyd-case-65813818"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2021/3/11/af0e8caf-99d9-42a8-be17-fea4ca7803b0-getty-1231624339.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/getty/2021/3/11/af0e8caf-99d9-42a8-be17-fea4ca7803b0-getty-1231624339.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 100w, https://imgix.bustle.com/uploads/getty/2021/3/11/af0e8caf-99d9-42a8-be17-fea4ca7803b0-getty-1231624339.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2021/3/11/af0e8caf-99d9-42a8-be17-fea4ca7803b0-getty-1231624339.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 120w, https://imgix.bustle.com/uploads/getty/2021/3/11/af0e8caf-99d9-42a8-be17-fea4ca7803b0-getty-1231624339.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Derek Chauvin will be charged for another count of murder in the George Floyd case</h5><div class="bTp"><span>By </span><span class="wTG">Rafi Schwartz</span></div></div></a><a class="vVv" href="/p/trumps-last-secdef-has-bravely-said-2-months-later-that-trump-caused-the-capitol-riot-65939968"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2021/3/11/4cf6155d-b9f9-4dc5-81f7-f4f768b7b448-getty-1285497274.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/getty/2021/3/11/4cf6155d-b9f9-4dc5-81f7-f4f768b7b448-getty-1285497274.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 100w, https://imgix.bustle.com/uploads/getty/2021/3/11/4cf6155d-b9f9-4dc5-81f7-f4f768b7b448-getty-1285497274.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2021/3/11/4cf6155d-b9f9-4dc5-81f7-f4f768b7b448-getty-1285497274.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 120w, https://imgix.bustle.com/uploads/getty/2021/3/11/4cf6155d-b9f9-4dc5-81f7-f4f768b7b448-getty-1285497274.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Trump's last secdef has bravely said, 2 months later, that Trump caused the Capitol riot</h5><div class="bTp"><span>By </span><span class="wTG">Rafi Schwartz</span></div></div></a><a class="vVv" href="/p/bidens-stimulus-bill-is-massively-popular-naturally-0-republicans-voted-to-pass-it-65720686"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2021/3/10/2d1bd5b6-016c-4438-8160-bcc6260ed693-getty-1306363694.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/getty/2021/3/10/2d1bd5b6-016c-4438-8160-bcc6260ed693-getty-1306363694.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 100w, https://imgix.bustle.com/uploads/getty/2021/3/10/2d1bd5b6-016c-4438-8160-bcc6260ed693-getty-1306363694.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2021/3/10/2d1bd5b6-016c-4438-8160-bcc6260ed693-getty-1306363694.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 120w, https://imgix.bustle.com/uploads/getty/2021/3/10/2d1bd5b6-016c-4438-8160-bcc6260ed693-getty-1306363694.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h5 class="DlL">Biden’s stimulus bill is massively popular. Naturally, 0 Republicans voted to pass it</h5><div class="bTp"><span>By </span><span class="wTG">Rafi Schwartz</span></div></div></a></div></div><div class="lMQ"><div class="zem eCm">Stay up to date</div><div class="Bsv"><h2 class="oHg">Stories that fuel conversations.</h2><form action="https://newsletter.bustle.com/signup" method="get"><input name="site" type="hidden" value="MIC" /><input name="newsletters" type="hidden" value="micCheck" /><div class="gaj"><label class="zVH">Enter your email address:</label><input placeholder="email@email.com" autocomplete="email" name="email" type="email" class="Vpg" required /><button class="pAJ ETQ qrj"><span class="DhS">Sign up</span></button></div></form></div></div></div></aside><div class="PwM"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><nav class="zwX"><div class="XqE"><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="eWo"><a href="/current" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Current</span></a><a href="/innovation" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Innovation</span></a><a href="/wellbeing" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Wellbeing</span></a><a href="/culture" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Culture</span></a><a href="/election-2020-make-it-count" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Election</span></a></div><div class="EGw TZm"><div class="Amc">Company</div><a href="https://www.bdg.com" class="fxq" target="_blank" rel="noreferrer">About Us</a><a href="/masthead" class="fxq">Masthead</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/terms" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/archive" class="fxq">Archive</a></div><div class="EGw"><div class="Amc">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer" class="eaq"><i class="RSD"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noreferrer" class="eaq"><i class="UZY"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer" class="eaq"><i class="wWk"></i></a></div></div><div class="dho"><span class="eEh">®</span> 2019 Mic. All rights reserved</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script defer src="https://cdn2.bustle.com/mic/2021/main-1e0a946884.js"></script><script defer src="https://cdn2.bustle.com/mic/2021/vendors-ebccf9ef40.js"></script><script defer src="https://cdn2.bustle.com/mic/2021/ArticlePostPage-435f82270c.js"></script></body></html>