<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/mic/2020/favicon-17b7a43e11.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/mic/2020/icon-2816baa1c0.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/common-6f57819b1f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/main-b105699b9e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/vendors-1f4e13acb2.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-041030a85a.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/common-00b0253731.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2020/ArticlePostPage-b423c20b08.css" /><title>Seth Rogen's 'An American Pickle' trailer looks perfectly weird</title><link rel="canonical" href="https://www.mic.com/p/seth-rogens-american-pickle-trailer-looks-perfectly-weird-28938445" /><link rel="amphtml" href="https://www.mic.com/p/seth-rogens-american-pickle-trailer-looks-perfectly-weird-28938445/amp" /><meta name="description" content="Just when I’d written off this summer as one of the bleakest in history, HBO Max dropped the trailer for Seth Rogen's new movie An American Pickle, a film starring two Seth Rogens that looks delightfully weird and heartfelt. The comedy, which debuts…" /><meta property="og:url" content="https://www.mic.com/p/seth-rogens-american-pickle-trailer-looks-perfectly-weird-28938445" /><meta property="og:type" content="article" /><meta property="og:title" content="Seth Rogen stars opposite himself in this perfectly weird trailer for  'An American Pickle'" /><meta property="og:description" content="Just when I’d written off this summer as one of the bleakest in history, HBO Max dropped the trailer for Seth Rogen's new movie An American Pickle, a film starring two Seth Rogens that looks delightfully weird and heartfelt. The comedy, which debuts…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2020/7/6/dd7064d5-0c9f-4c8f-ad6f-3ffb3eda146c-double-seth-rogan.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"Seth Rogen's 'An American Pickle' trailer looks perfectly weird","description":"Just when I’d written off this summer as one of the bleakest in history, HBO Max dropped the trailer for Seth Rogen's new movie An American Pickle, a film starring two Seth Rogens that looks delightfully weird and heartfelt. The comedy, which debuts…","datePublished":"2020-07-06T19:39:41.335Z","dateModified":"2020-07-06T19:39:41.335Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/seth-rogens-american-pickle-trailer-looks-perfectly-weird-28938445"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2020/7/6/dd7064d5-0c9f-4c8f-ad6f-3ffb3eda146c-double-seth-rogan.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Kara Weisenstein","url":"https://www.mic.com/profile/kara-weisenstein-18686159"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/mic/2020/logo-sdata-3546262bae.png","width":118,"height":60}},"articleSection":"Culture","creator":["Kara Weisenstein"],"keywords":["Celebrity","Movies","Social Media","culture","homepage"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Culture","item":"https://www.mic.com/culture"}}]}]</script></head><body><div><input id="navCheckbox" class="TdG" type="checkbox" /><header class="qpa"><div class="emK"><input id="searchCheckbox" type="checkbox" class="fzc" /><div class="kqs"><a class="OLZ" href="/" title="Mic"></a><label for="navCheckbox" class="Rol"><div class="tod"></div><button aria-label="Menu" aria-haspopup="true" aria-expanded="false" class="uYO"></button></label></div><div class="IzD"><label for="searchCheckbox" class="mbN"><button class="uYO" aria-label="Search Mic"></button></label></div><form class="Wqc" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="OnA" value /><label for="searchCheckbox" class="gNn"><button type="button" class="uYO" aria-label="Close search"></button></label></form></div></header><div><article class="Bro"><div class="tlG"><div class="JOV"><div class="eZr dVN"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/7/6/dd7064d5-0c9f-4c8f-ad6f-3ffb3eda146c-double-seth-rogan.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/7/6/dd7064d5-0c9f-4c8f-ad6f-3ffb3eda146c-double-seth-rogan.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/7/6/dd7064d5-0c9f-4c8f-ad6f-3ffb3eda146c-double-seth-rogan.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/7/6/dd7064d5-0c9f-4c8f-ad6f-3ffb3eda146c-double-seth-rogan.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 1020w, https://imgix.bustle.com/uploads/image/2020/7/6/dd7064d5-0c9f-4c8f-ad6f-3ffb3eda146c-double-seth-rogan.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" alt class="Eds dny" /></noscript></div><cite class="Znc"><a href="https://youtu.be/JBC0pTh6GDM" target="_blank" rel="noreferrer">Screenshot via YouTube</a></cite><div class="AYE"><h1 class="Xwq">Seth Rogen's 'An American Pickle' trailer looks perfectly weird</h1></div><div class="QBc CGb"><div class="cuN"><div class="laD byline"><span>By </span><a href="/profile/kara-weisenstein-18686159" class="Neu">Kara Weisenstein</a></div><div class="KET"><time dateTime="2020-07-06T19:39:41.335Z">July 6, 2020</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fseth-rogens-american-pickle-trailer-looks-perfectly-weird-28938445%3Futm_term%3Dshare" title="Share" class="CIM" target="_blank" rel="noreferrer"><button class="pAJ ETQ rLb"><span class="qEI"><i class="zCc"></i></span><span class="DhS">Share</span></button></a></div></div></div><div class="Ccq"><div data-adroot class="ykW Zku"><p>Just when I’d written off this summer as one of the bleakest in history, HBO Max dropped the trailer for <a class href="https://www.youtube.com/watch?v=nQjlMFLldto" target="_blank" rel="noreferrer">Seth Rogen's new movie <em>An American Pickle</em></a><em>, </em>a film starring two Seth Rogens that looks delightfully weird and heartfelt. The comedy, which debuts on the streamer August 6, is about a 1920s immigrant named Herschel Greenbaum (Rogen) working in a Brooklyn pickle factory, who falls into a vat of brine and is perfectly preserved for 100 years. He wakes up in 2020 and connects with his great-grandson (also played by Rogen) while coming to terms with a century of societal and technological changes.</p><p>The movie seems quirky and very funny. Sarah Snook (<a class href="https://www.mic.com/p/succession-finale-recap-the-radicalization-of-kendall-roy-19214307">“Shiv” Roy on <em>Succession</em></a>) plays Rogen’s wife in 1920. In the trailer, she says she dreams of being rich and successful. “How rich?” her husband asks. “Like ‘afford my own gravestone’ rich!” she replies.</p><p>After his <em>Rip Van Winkle</em> moment, the elder Greenbaum decides to launch a pickle business in a bid to pull his descendent out of millennial malaise and bring honor to the family name. There’s a great shot in the trailer of Rogen in his old-timey clothes dumping a shopping basket full of cucumbers onto the checkout counter at a supermarket, to the befuddlement of a cashier.</p><div class="ZTj"><div class="bHd" data-videoid="JBC0pTh6GDM"><div class="sNM"></div></div></div><p><em>An American Pickle </em>is based on a serial novella by Simon Rich called <a class href="https://www.newyorker.com/humor/daily-shouts/sell-out-part-one" target="_blank" rel="noreferrer">“Sell Out”<em> </em>that ran in <em>The New Yorker</em></a><em> </em>in 2013. Rich also penned the movie script, and the film was directed by Brandon Trost (<em>This Is the End</em>, Rob Zombie's <em>Halloween II</em>). This is the first feature-length film to be released by <a class href="https://www.mic.com/p/hbo-max-removed-gone-with-the-wind-because-its-racist-now-conservatives-are-mad-22974491">the fairly-new streaming platform</a>. <em>An American Pickle </em>seems poised to put HBO Max on par with competitors like Netflix, who recently premiered <em><a class href="https://www.mic.com/p/the-10-best-netflix-releases-in-july-27640621">Eurovision Song Contest: The Story of Fire Saga</a></em> starring Will Ferrell and Rachel McAdams.</p></div></div></article><aside class="fsd"><div class="yUH"><div class="lMQ"><h3 class="zem">More like this</h3><div class="Fjb"><a class="vVv" href="/p/the-funniest-tiktok-comedians-to-follow-for-a-much-needed-laugh-28800712"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/7/2/c1c0c5a3-60de-438a-9651-60dba98b4252-tik-tok-dont-stop.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/7/2/c1c0c5a3-60de-438a-9651-60dba98b4252-tik-tok-dont-stop.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/image/2020/7/2/c1c0c5a3-60de-438a-9651-60dba98b4252-tik-tok-dont-stop.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/image/2020/7/2/c1c0c5a3-60de-438a-9651-60dba98b4252-tik-tok-dont-stop.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/image/2020/7/2/c1c0c5a3-60de-438a-9651-60dba98b4252-tik-tok-dont-stop.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h2 class="DlL">The funniest TikTok comedians to follow for a much-needed laugh</h2><div class="bTp"><span>By </span><span class="wTG">Kara Weisenstein</span></div></div></a><a class="vVv" href="/p/jenna-marbles-one-of-the-earliest-youtube-stars-cancelled-herself-over-old-blackface-video-27631546"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/getty/2020/6/26/434a619f-5947-4379-90de-2a09e96424fd-getty-872044488.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/getty/2020/6/26/434a619f-5947-4379-90de-2a09e96424fd-getty-872044488.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/getty/2020/6/26/434a619f-5947-4379-90de-2a09e96424fd-getty-872044488.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2020/6/26/434a619f-5947-4379-90de-2a09e96424fd-getty-872044488.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/getty/2020/6/26/434a619f-5947-4379-90de-2a09e96424fd-getty-872044488.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h2 class="DlL">Jenna Marbles, one of the earliest YouTube stars, cancelled herself over an old blackface video</h2><div class="bTp"><span>By </span><span class="wTG">Kara Weisenstein</span></div></div></a><a class="vVv" href="/p/justin-bieber-ansel-elgort-the-riverdale-cast-were-all-accused-of-sexual-assault-over-the-weekend-23621134"><div class="OOM"><div class="eZr"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/6/22/25c5c1af-db0b-443a-bab9-3cf8eb63cb14-elgort-bieber-sprouse.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/6/22/25c5c1af-db0b-443a-bab9-3cf8eb63cb14-elgort-bieber-sprouse.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 100w, https://imgix.bustle.com/uploads/image/2020/6/22/25c5c1af-db0b-443a-bab9-3cf8eb63cb14-elgort-bieber-sprouse.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 200w, https://imgix.bustle.com/uploads/image/2020/6/22/25c5c1af-db0b-443a-bab9-3cf8eb63cb14-elgort-bieber-sprouse.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 120w, https://imgix.bustle.com/uploads/image/2020/6/22/25c5c1af-db0b-443a-bab9-3cf8eb63cb14-elgort-bieber-sprouse.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" alt class="Eds dny" /></noscript></div></div><div class="MOw"><h2 class="DlL">Justin Bieber, Ansel Elgort and the 'Riverdale' cast were all accused of sexual assault over the weekend</h2><div class="bTp"><span>By </span><span class="wTG">Kara Weisenstein</span></div></div></a></div></div><div class="lMQ"><h3 class="zem eCm">Stay up to date</h3><div class="Bsv"><h2 class="oHg">Stories that fuel conversations.</h2><form action="https://newsletter.bustle.com/signup" method="get"><input name="site" type="hidden" value="MIC" /><input name="newsletters" type="hidden" value="miccheckdaily" /><div class="gaj"><label class="zVH">Enter your email address:</label><input placeholder="email@email.com" autocomplete="email" name="email" type="email" class="Vpg" required /><button class="pAJ ETQ qrj"><span class="DhS">Sign up</span></button></div></form></div></div></div></aside><div class="PwM"></div></div><div class="JqV"><input id="navCheckbox" type="checkbox" class="wps" /><nav class="zwX"><div class="XqE"><label for="navCheckbox" class="BxC"><span></span></label><div class="eWo"><a href="/current" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Current</span></a><a href="/innovation" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Innovation</span></a><a href="/wellbeing" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Wellbeing</span></a><a href="/culture" class="fzk"><div class="eZr iez"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70" srcSet="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 414w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70 415w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" alt class="Eds" /></noscript></div><span>Culture</span></a></div><div class="EGw TZm"><div class="Amc">Company</div><a href="https://bustle.company/" class="fxq" target="_blank" rel="noreferrer">About Us</a><a href="/masthead" class="fxq">Masthead</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/terms" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a></div><div class="EGw"><div class="Amc">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer" class="eaq"><i class="RSD"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noreferrer" class="eaq"><i class="UZY"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer" class="eaq"><i class="wWk"></i></a></div></div><div class="dho"><span class="eEh">®</span> 2019 Mic. All rights reserved</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script>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</script><script>!(function(){for(var t=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],e=0,n=t.length;e<n;e++)for(var r=t[e].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+t.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/mic/2020/common-6f57819b1f.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/main-b105699b9e.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/vendors-1f4e13acb2.js"></script><script defer src="https://cdn2.bustle.com/mic/2020/ArticlePostPage-041030a85a.js"></script></body></html>