<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>&quot;Megan does matter&quot;: The powerful closing argument in Tory Lanez's trial</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/common-0909a58dd7.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/mic/CardPage-dfaf3412ed.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/Obviously-Wide-cbf7b766a7.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/mic/saintecolombeweb-regular-d93997639a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/main-75f1f037b3.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/vendors-05ac4a431f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/mic/CardPage-f18c16a707.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="article:publisher" content="https://www.facebook.com/MicMedia" /><meta property="og:site_name" content="Mic" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/mic/icon-d9ec10ae77.png" /><link rel="alternate" type="application/rss+xml" href="https://www.mic.com/rss" /><link rel="canonical" href="https://www.mic.com/life/tory-lanez-trial-megan-thee-stallion-closing-argument" /><meta name="description" content="Since speaking out about her trauma, Megan Thee Stallion has faced a barrage of backlash — something Black women are far too familiar with." /><meta property="og:url" content="https://www.mic.com/life/tory-lanez-trial-megan-thee-stallion-closing-argument" /><meta property="og:type" content="article" /><meta property="og:title" content="&quot;Megan does matter&quot;: The powerful closing argument in Tory Lanez's trial" /><meta property="og:description" content="Since speaking out about her trauma, Megan Thee Stallion has faced a barrage of backlash — something Black women are far too familiar with." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.5253&amp;fp-y=0.301" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/LondonsGhost" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"\"Megan does matter\": The powerful closing argument in Tory Lanez's trial","description":"Since speaking out about her trauma, Megan Thee Stallion has faced a barrage of backlash — something Black women are far too familiar with.","datePublished":"2022-12-22T18:04:22.367Z","dateModified":"2022-12-22T18:04:22.367Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/life/tory-lanez-trial-megan-thee-stallion-closing-argument"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=1200&h=630&fit=crop&crop=focalpoint&fm=jpg&fp-x=0.5253&fp-y=0.301","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Rhyma Castillo","url":"https://www.mic.com/profile/rhyma-castillo-34491519"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/mic/logo-sdata-59e4fb102e.png","width":"118","height":"60"}},"articleSection":"Life","creator":["Rhyma Castillo"],"keywords":["Celebrity","Crime","Mental Health","mental-health","news","celebrities","culture","homepage","life"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mic.com/life","name":"Life"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F4F2ED;--slot4:#FCB159;--slot5:#3D312E;--slot6:#3D312E;--slot7:#3D312E;--slot8:#3D312E;--slot9:#FFFFFF;--slot10:#F4F2ED;--slot11:#FCB159;--slot12:#F4F2ED;--slot13:#000000;--slot14:#FFFFFF;--slot15:#3D312E;--slot16:#3D312E;--slot17:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#3D312E}</style><div><header class="qUu header-185812261"><style>.header-185812261{--metaColor:#6d4bf4}</style><div class="zUh"><div class="zYo"><a class="O3D" href="/" title="Mic"><svg class="Pok" viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></a></div><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></header><div><article class="oVA page-185812261"><style>.page-185812261{--slot2:#ffffff;--slot3:#f5f0ed;--slot4:#6d4bf4;--slot5:#6d4bf4;--slot6:#f5f0ed;--slot7:#f5f0ed;--slot8:#f5f0ed;--slot9:#6d4bf4;--slot10:#6d4bf4;--slot11:#6d4bf4;--slot12:#f5f0ed;--slot13:#6d4bf4;--slot14:#f5f0ed;--slot15:#6d4bf4;--slot16:#6d4bf4;--slot17:#6d4bf4;--strokeThickness:2px;--metaColor:#6d4bf4;--navColor:#6d4bf4}</style><div class="cCV"><div class="sWr"><div class="JD9"><div class="gsz Ak6"><header class="R1N ROm wfd"><h1 class="cS4">&quot;Megan does matter&quot;: The powerful closing argument in Tory Lanez's trial</h1></header><div class="r87 uRt"><p>Since speaking out about her trauma, Megan Thee Stallion has faced a barrage of backlash — something Black women are far too familiar with.</p></div><div class="daF"><div class="pxF oL7"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=1100&amp;h=800&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5253&amp;fp-y=0.301, https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=1100&amp;h=800&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5253&amp;fp-y=0.301 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=744&amp;h=476&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5253&amp;fp-y=0.301, https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=744&amp;h=476&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5253&amp;fp-y=0.301 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5253&amp;fp-y=0.301, https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2&amp;fp-x=0.5253&amp;fp-y=0.301 2x" /><img alt="LOS ANGELES, CA - DECEMBER 13: Megan Thee Stallion whose legal name is Megan Pete makes her way from..." class="N4z geM" src="https://imgix.bustle.com/uploads/image/2022/12/22/df7f5e0e-15cd-4b3b-a6f6-8bf853e7485c-megan-thee-stallion-court.jpg?w=336&amp;h=215&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5253&amp;fp-y=0.301" /></picture></div></div><span class="Vms j29">Jason Armond/Los Angeles Times/Getty Images</span><div class="mFJ"></div></div></div></div></div><div class="OIi"><div class="QVH"><div class="WDi">Believe Black women</div><div class="lFD FC9"><span class="yFl">By</span><a href="/profile/rhyma-castillo-34491519" class="NUu">Rhyma Castillo</a></div><div class="KYT"><div><time datetime="2022-12-22T18:04:22.367Z">4 hours ago</time></div></div></div></div><div class="tn6"><div class="AOL Afg" data-adroot><p><em><strong>Trigger Warning: </strong>This piece contains mentions of domestic violence and suicidal thoughts.</em></p><p>After weeks of highly visible courtroom proceedings, rapper <a href="https://www.mic.com/culture/megan-thee-stallion-tory-lanez-preliminary-hearing">Tory Lanez’s trial</a> for <a href="https://www.mic.com/culture/megan-thee-stallion-tory-lanez-gayle-king-interview">allegedly shooting Megan Thee Stallion</a>, aka Megan Pete, is finally coming to a close. The case has amounted to a years-long struggle for Meg, as she’s <a href="https://www.vox.com/culture/23494788/megan-thee-stallion-tory-lanez-assault-trial" target="_blank" rel="noreferrer">grappled with a torrent of online abuse for speaking out</a> about her harrowing experiences with the shooting incident involving Lanez – and the closing arguments from the trial make a powerful statement about how the voices of Black women should be valued.</p><p>“Megan does matter,” Deputy District Attorney Alexander Bott told the jurors in his Dec. 21 closing argument, <a href="https://apnews.com/article/shootings-california-megan-thee-stallion-tory-lanez-271a0d4d3fc81917d8a370767a6c1c15?utm_source=homepage&amp;utm_medium=TopNews&amp;utm_campaign=position_05" target="_blank" rel="noreferrer">AP News</a> reported. “This case matters. Hold [Lanez] accountable for shooting Megan over nothing more than a bruised ego.” The legal battle began in October 2020, when Los Angeles County <a href="https://www.vulture.com/article/tory-lanez-megan-thee-stallion-shooting-explainer.html" target="_blank" rel="noreferrer">prosecutors charged Lanez with shooting Meg</a> in a July 2020 incident.</p><p>Since speaking out about her experiences online, Meg has faced a barrage of backlash from both the public and the hip hop community, which Bott also referenced in the closing argument. “Why would she lie?” he said. “She’s been subjected to a stream of hate. For what? For coming forward as a victim of domestic violence?”</p><p>Several prominent critics and artists within the hip hop community, such as <a href="https://people.com/music/50-cent-apologizes-megan-thee-stallion-sharing-insensitive-meme-shooting-incident/" target="_blank" rel="noreferrer">50 Cent</a>, <a href="https://www.independent.co.uk/arts-entertainment/music/news/megan-thee-stallion-tory-lanez-dj-akademiks-lawsuit-b2022104.html" target="_blank" rel="noreferrer">DJ Akademiks</a>, and <a href="https://www.xxlmag.com/camron-megan-thee-stallion-tory-lanez-transphobia-insensitive-joke/" target="_blank" rel="noreferrer">Cam’ron</a>, have expressed doubt, joked about, or even spewed outright disdain for the 25-year-old Grammy-award winning <a href="https://www.mic.com/culture/megan-thee-stallion-traumazine-announcement">artist</a>. On Dec. 21, former rapper and current podcast host Joe Budden issued an apology to Meg for <a href="https://hiphopdx.com/news/joe-budden-not-fan-megan-thee-stallion" target="_blank" rel="noreferrer">the vitriol he directed at her</a> and for <a href="https://hiphopdx.com/news/joe-budden-apologizes-megan-thee-stallion-mental-health-joke" target="_blank" rel="noreferrer">joking about her mental health</a>. “I’m apologizing to Meg,” the retired rapper said. “Meg, the people that love her, her handlers, her team, the people that have to support her through what has to be an exhausting trial. I listened back. I got a few phone calls from women that I love and appreciate and admire.”</p><p>For Meg, the years-long saga has resulted in severe mental health struggles. When <a href="https://apnews.com/article/canada-music-los-angeles-hip-hop-and-rap-422c2ae365a6f3a92d6902dcad7f4ff5" target="_blank" rel="noreferrer">she took the stand on Dec. 13</a> to recount her harrowing experiences since the shooting, the rapper revealed her battle with suicidal thoughts. “<a href="https://www.popsugar.com/fitness/megan-thee-stallion-testimony-tory-lanez-trial-49041215" target="_blank" rel="noreferrer">I can't even be happy</a>,” she said, her voice audibly breaking as she spoke, <a href="https://www.nbcnews.com/news/us-news/megan-thee-stallion-testifies-tory-lanez-shooting-rcna61372" target="_blank" rel="noreferrer">per NBC News</a>. “I can't hold conversations with people for a long time. I don't feel like I want to be on this earth. I wish he would have just shot and killed me, if I knew I would have to go through this torture.&quot;</p><p>Unfortunately, Meg is far from alone in her experiences; the abuse Black women face when speaking out about their trauma is part of a larger pattern of misogynoir, and it’s often a key factor in keeping Black women silent. Meg herself <a href="https://www.mic.com/p/megan-thee-stallion-wrote-a-powerful-essay-about-the-reality-of-being-a-black-woman-in-america-38567788">addressed this pattern</a> in an October 2020 essay for <a href="https://www.nytimes.com/2020/10/13/opinion/megan-thee-stallion-black-women.html" target="_blank" rel="noreferrer"><em>The New York Times</em></a><em>. </em>“Black women are still constantly disrespected and disregarded in so many areas of life,” she wrote. “We deserve to be protected as human beings. And we are entitled to our anger about a laundry list of mistreatment and neglect that we suffer.”</p><p><em>If you or someone you know is experiencing domestic abuse, call 911 or the National Domestic Violence Hotline at 1-800-799-SAFE (7233) or visit <a href="http://thehotline.org" target="_blank" rel="noreferrer">thehotline.org</a></em></p><p><em>If you or someone you know is experiencing suicidal thoughts, call or text 988 to contact the<a href="https://988lifeline.org/" target="_blank" rel="noreferrer"> 988 Suicide &amp; Crisis Lifeline</a>, which provides free 24/7 support. You can also reach out to the Trans Lifeline at 1-877-565-8860, the Trevor Lifeline at 1-866-488-7386, or to your<a href="http://www.suicidology.org/Resources/Crisis-Centers" target="_blank" rel="noreferrer"> local suicide crisis center</a>.</em></p><p></p><aside class="fX2 rhF jIS"><div><div class="lqj"><div class="z3b"></div><div class="FZb"><a class="vok" href="/life/adele-therapy-concert-divorce"><div class="vZT"><div class="QVH"><div class="WDi">Life</div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/12/12/df8275bf-017d-4789-984f-24cd0f7f51c6-getty-1406473136.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/12/12/df8275bf-017d-4789-984f-24cd0f7f51c6-getty-1406473136.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/getty/2022/12/12/df8275bf-017d-4789-984f-24cd0f7f51c6-getty-1406473136.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt="LONDON, ENGLAND - JULY 02: Adele performs on stage as American Express present BST Hyde Park in Hyde..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Adele says she went to therapy 5 times a day during her divorce</div></div></a><a class="vok" href="/life/amber-heard-johnny-depp-settlement"><div class="vZT"><div class="QVH"><div class="WDi">Life</div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/shutterstock/2022/12/19/b8480c37-9ecb-4baf-82bd-2dcec21c0017-shutterstock-12968826a.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/shutterstock/2022/12/19/b8480c37-9ecb-4baf-82bd-2dcec21c0017-shutterstock-12968826a.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 118w, https://imgix.bustle.com/uploads/shutterstock/2022/12/19/b8480c37-9ecb-4baf-82bd-2dcec21c0017-shutterstock-12968826a.jpg?w=118&amp;h=118&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 236w" sizes="118px" alt="Actor Amber Heard waits before the jury said that they believe she defamed ex-husband Johnny Depp wh..." class="EdX" /></noscript></div></div><div class="Msl"><div class="D-3">Amber Heard explained why her settlement was not a concession</div></div></a></div></div><div class="lqj"><div><div class="nnm"></div><div class="BMP"><div class="oHL"><label for="email-signup">Stories that Fuel Conversations</label></div><form action="https://newsletter.bustle.com/signup" class="Kym" method="get"><input name="site" type="hidden" value="MIC" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="micCheck" /><div class="gQD"><input autocomplete="email" class="VU5 VU5" id="email-signup" name="email" placeholder="enter your email address..." required type="email" value /><div class="Rp5"><div class="kj_">I’d also like to receive:</div><div class="i5n"><input checked id="a6083520-d274-4018-abe7-e3cda5bb7edc-upNext" value="upNext" name="a6083520-d274-4018-abe7-e3cda5bb7edc-upNext" type="checkbox" /><label for="a6083520-d274-4018-abe7-e3cda5bb7edc-upNext">Up Next</label></div></div><button class="qgj" type="submit">Submit</button><div class="g-0">By subscribing to this BDG newsletter, you agree to our <a href="https://www.bdg.com/info/terms-of-service" target="_blank" rel="noreferrer">Terms of Service</a> and <a href="https://www.bdg.com/info/privacy-policy" target="_blank" rel="noreferrer">Privacy Policy</a></div></div></form></div></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP n7w wJ6" id="navCheckbox" type="checkbox" /><input class="n7w wYL" id="searchCheckbox" type="checkbox" /><nav class="zaM"><div class="K8W"><div class="YxB"><div class="izh"><div class="xkd"><svg viewBox="0 0 214 262" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0 257.671L.394 4.331h28.994l18.499 133.557L65.86 4.33h29.257v253.341H66.517l7.61-159.929-17.319 159.929H38.31L20.99 97.742l7.61 159.929H0zM104.18 257.671V4.331h31.881v253.34H104.18zM143.27 219.623V37.653C143.27 17.057 159.144 0 178.43 0c19.549 0 35.423 17.056 35.423 37.654v83.965h-30.7V38.047c0-6.822-1.443-9.708-4.723-9.708-2.886 0-4.329 2.886-4.329 9.708V224.74c0 6.56 1.049 9.053 4.329 9.053s4.723-2.493 4.723-9.053v-88.689h30.7v83.572c0 30.044-14.169 42.377-35.423 42.377-20.991 0-35.16-12.333-35.16-42.377z"></path></svg></div></div><div class="KjX"><label class="V8B wVE nyh" for="searchCheckbox"><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B wVE BRg" for="navCheckbox"><button aria-label="close nav" class="CAk" type="button"></button></label></div><div class="hbV"><form class="h5X zaF BLb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Mic" aria-label="Search Mic" name="q" class="X0g" value /></form></div><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label><div class="iX3"><a href="/newsletter" class="f0q">Newsletter</a><a href="https://www.bdg.com/mic" target="_blank" rel="noreferrer" class="f0q">About Us</a><a href="/current/masthead" class="f0q">Masthead</a><a href="/archive" class="f0q">Archive</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0q">Advertise</a><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer" class="f0q">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0q">Privacy</a><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer" class="f0q">DMCA</a></div><div class="SVI"><a class="aqm" href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer"><i class="kSy LJT"></i></a><a class="aqm" href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer"><i class="kSy Z1V"></i></a><a class="aqm" href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer"><i class="kSy e15"></i></a><a class="aqm" href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer"><i class="kSy bj3"></i></a></div><div class="EN6"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div><form class="eAo" id="verticalsForm"><a href="/culture" class="fdE"><span>Culture</span></a><a href="/identity" class="fdE"><span>Identity</span></a><a href="/life" class="fdE"><span>Life</span></a><a href="/impact" class="fdE"><span>Impact</span></a></form></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/mic/main-75f1f037b3.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/vendors-05ac4a431f.js"></script><script defer src="https://cdn2.bustle.com/2022/mic/CardPage-f18c16a707.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script></body></html>