<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@mic" /><meta property="og:site_name" content="Mic" /><meta property="article:publisher" content="https://www.facebook.com/MicMedia" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/mic/2021/icon-2816baa1c0.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/mic/2021/common-f280c67f85.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/mic/2021/ArticlePostPage-868949c463.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/mic/2021/graphik-reg-71e1673bee.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/mic/2021/micsans-6652a968b6.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2021/main-39bfcfbd31.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2021/vendors-f0f0441d1e.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/mic/2021/ArticlePostPage-f2117114ca.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2021/common-f280c67f85.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/mic/2021/ArticlePostPage-868949c463.css" /><title>Honestly just give Rihanna all the money</title><link rel="canonical" href="https://www.mic.com/p/honestly-just-give-rihanna-all-the-money-82722878" /><link rel="amphtml" href="https://www.mic.com/p/honestly-just-give-rihanna-all-the-money-82722878/amp" /><meta name="description" content="Her musical hits are ubiquitous. It's hard to go anywhere without hearing a Rihanna track like &quot;We Found Love,&quot; &quot;Diamonds,&quot; or &quot;Work&quot; piped over a loudspeaker. But her discography isn't what made her a certified billionaire, according to Forbes. The…" /><meta property="og:url" content="https://www.mic.com/p/honestly-just-give-rihanna-all-the-money-82722878" /><meta property="og:type" content="article" /><meta property="og:title" content="There is a good billionaire now" /><meta property="og:description" content="Her musical hits are ubiquitous. It's hard to go anywhere without hearing a Rihanna track like &quot;We Found Love,&quot; &quot;Diamonds,&quot; or &quot;Work&quot; piped over a loudspeaker. But her discography isn't what made her a certified billionaire, according to Forbes. The…" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2021/8/4/e8d91250-d495-4d67-8da0-f4f7af646636-getty-821622848.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@karaweisenstein" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Honestly just give Rihanna all the money","description":"Her musical hits are ubiquitous. It's hard to go anywhere without hearing a Rihanna track like \"We Found Love,\" \"Diamonds,\" or \"Work\" piped over a loudspeaker. But her discography isn't what made her a certified billionaire, according to Forbes. The…","datePublished":"2021-08-04T19:13:50.126Z","dateModified":"2021-08-04T19:13:50.126Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mic.com/p/honestly-just-give-rihanna-all-the-money-82722878"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2021/8/4/e8d91250-d495-4d67-8da0-f4f7af646636-getty-821622848.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Kara Weisenstein","url":"https://www.mic.com/profile/kara-weisenstein-18686159"}],"publisher":{"@type":"Organization","name":"Mic","url":"https://www.mic.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/mic/2021/logo-sdata-3546262bae.png","width":"118","height":"60"}},"articleSection":"Culture","creator":["Kara Weisenstein"],"keywords":["Celebrity","Fandom","Money","money","celebrities","culture","homepage","finances"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mic.com/culture","name":"Culture"}}]}]}]</script></head><body><div><input class="eJ_ TdG" id="navCheckbox" type="checkbox" /><header class="qpa"><div class="emK"><input class="fzc" id="searchCheckbox" type="checkbox" /><div class="kqs"><a class="OLZ" href="/" title="Mic"></a><label aria-haspopup="true" class="VuB Rol" for="navCheckbox"><div class="tod"></div><button aria-expanded="false" aria-label="menu" class="Cgk" type="button"></button></label></div><div class="IzD"><label class="VuB mbN" for="searchCheckbox"><button aria-label="Search Mic" class="Cgk" type="button"></button></label></div><form class="Wqc" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><input type="search" placeholder="Search Mic..." aria-label="Search Mic" name="q" class="OnA" value /><label class="VuB gNn" for="searchCheckbox"><button aria-label="close search" class="Cgk" type="button"></button></label></form></div></header><div><article class="Bro"><div class="tlG"><div class="JOV"><div class="vxZ dVN"><img srcset="https://imgix.bustle.com/uploads/getty/2021/8/4/e8d91250-d495-4d67-8da0-f4f7af646636-getty-821622848.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/getty/2021/8/4/e8d91250-d495-4d67-8da0-f4f7af646636-getty-821622848.jpg?w=414&amp;h=233&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2021/8/4/e8d91250-d495-4d67-8da0-f4f7af646636-getty-821622848.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 1020w, https://imgix.bustle.com/uploads/getty/2021/8/4/e8d91250-d495-4d67-8da0-f4f7af646636-getty-821622848.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2040w" sizes="(min-width:768px) 1020px, 414px" src="https://imgix.bustle.com/uploads/getty/2021/8/4/e8d91250-d495-4d67-8da0-f4f7af646636-getty-821622848.jpg?w=1020&amp;h=576&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt="LONDON, ENGLAND - JULY 24:  Rihanna attends the &quot;Valerian And The City Of A Thousand Planets&quot; Europe..." class="Eds dny" /></div><cite class="Znc">Tim P. Whitby/Getty Images Entertainment/Getty Images</cite><div class="AYE"><h1 class="Xwq">Honestly just give Rihanna all the money</h1></div><div class="QBc CGb"><div class="cuN"><div class="adWrapper INm zVG"><div></div></div><div class="laD byline"><span>By </span><a href="/profile/kara-weisenstein-18686159" class="Neu">Kara Weisenstein</a></div><div class="KET"><time dateTime="2021-08-04T19:13:50.126Z">Aug. 4, 2021</time></div></div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mic.com%2Fp%2Fhonestly-just-give-rihanna-all-the-money-82722878%3Futm_term%3Dshare" title="Share" class="CIM" target="_blank" rel="noreferrer"><button class="pAJ ETQ rLb"><span class="qEI"><i class="zCc"></i></span><span class="DhS">Share</span></button></a></div></div></div><div class="Ccq"><div data-adroot class="ykW Zku"><p>Her musical hits are ubiquitous. It's hard to go anywhere without hearing a <a class href="https://www.mic.com/p/queen-rihanna-marched-with-the-people-against-asian-hate-this-weekend-71292421">Rihanna</a> track like &quot;We Found Love,&quot; &quot;Diamonds,&quot; or &quot;Work&quot; piped over a loudspeaker. But her discography isn't what made her a certified billionaire, according to <em><a class href="https://www.forbes.com/sites/maddieberg/2021/08/04/fentys-fortune-rihanna-is-now-officially-a-billionaire/amp/" target="_blank" rel="noreferrer">Forbes</a></em>. The bulk of Rihanna's estimated $1.7 billion fortune is thanks to her massively successful cosmetics line, <a class href="https://www.mic.com/articles/186592/rihannas-fenty-beauty-is-more-than-a-makeup-line-its-a-community-of-empowerment">Fenty Beauty</a>. </p><p><em>Forbes</em> noted that eye-popping number makes her the wealthiest <em>female</em> musician in the world, but all evidence indicates she's worth just as much (or more) than the richest male musical artist, Jay-Z, whose net worth <em>Forbes </em>puts at <a class href="https://www.forbes.com/profile/jay-z/?sh=455d4beb59cf" target="_blank" rel="noreferrer">$1.4 billion</a>. Rihanna's also now second only to Oprah Winfrey (<a class href="https://www.forbes.com/profile/oprah-winfrey/?sh=70d2f3eb5745" target="_blank" rel="noreferrer">$2.7 billion</a>) as the wealthiest female entertainer.</p><p>Fenty Beauty, launched in 2017 with the goal of making products for women everywhere, is now worth a conservative $2.8 billion, <em>Forbes</em> estimates. Rihanna owns half of the company, meaning everything she earns from her other endeavors (<a class href="https://www.mic.com/articles/189325/get-to-know-the-game-changing-models-fronting-the-savage-x-fenty-campaign">Savage x Fenty</a>, music, and acting roles) is icing on the billion-dollar cake. The other 50% is owned by French luxury goods conglomerate LVMH, and the guy who runs it, <a class href="https://www.forbes.com/profile/bernard-arnault/?sh=614e1f1c66fa" target="_blank" rel="noreferrer">Bernard Arnault</a>, is no financial dummy. He's worth more than $198 billion, neck-and-neck with Jeff Bezos and Elon Musk for the title of richest human in the world. </p><p>Selling foundation in a spectrum of 50 shades, Fenty Beauty is an enduring hit with consumers, too. By 2018, just a year after its launch, the cosmetics line was pulling in $550 million annually, outpacing makeup brands launched by stars like Kylie Jenner, Kim Kardashian West and Jessica Alba. </p><p>The rest of Rihanna's moneymaking endeavors are nothing to sniff at, either. This February, <a class href="https://www.forbes.com/sites/maddieberg/2021/02/10/rihannas-lingerie-line-savage-x-fenty-raises-115-million-on-same-day-lvmh-announces-its-closing-her-fashion-house/" target="_blank" rel="noreferrer">Savage x Fenty raised $115 million in funding</a>, putting its valuation at $1 billion. The star retains a 30% stake, making her cut worth an estimated $270 million. Roc Nation boasts Rihanna is the <a class href="https://www.rocnation.com/music/rihanna/" target="_blank" rel="noreferrer">top-selling digital artist</a> of all time, with 60 million albums and 215 million digital tracks sold worldwide. Plus, she's had roles in blockbuster movies like <em>Oceans 8 </em>and <em>Battleship</em>.</p><p>Rihanna spends some of her fortune on high-end real estate and other <a class href="https://www.businessinsider.com/rihanna-net-worth-fortune-spending-richest-female-musician-2019-6#she-also-pays-for-a-personal-chef-debbie-solomon-who-whips-up-breakfast-lunch-dinner-and-snacks-35" target="_blank" rel="noreferrer">nice things</a> (who wouldn't?), but she's also a generous philanthropist. She's one of the most publicly charitable celebrities, and has donated nearly $8 million to coronavirus relief. Through her <a class href="https://claralionelfoundation.org/about-us/" target="_blank" rel="noreferrer">Clara Lionel Foundation</a>, she's also given $2.1 million to victims of abuse in Los Angeles, $1 million to New York's needy and $5 million to other charitable causes, according to <em><a class href="https://www.forbes.com/profile/rihanna/?sh=5d83b7371400" target="_blank" rel="noreferrer">Forbes</a></em>. The mission of Rihanna's foundation, named after her grandparents, is to shift &quot;how the world responds to natural disasters through emergency preparedness and community resilience projects.&quot; She's invested in her home country, Barbados, <a class href="https://www.bbc.com/news/entertainment-arts-20836138" target="_blank" rel="noreferrer">donating</a> modern radiotherapy equipment worth $1.75 million to a local hospital, for example.</p><p>It's usually easy to hate on billionaires, since lots of them (ahem, the dudes) are fixated on pouring their money into building penis-shaped rockets. But when someone as incredible as Rihanna joins the exclusive club, there's a lot to celebrate, because it means her glorious empire will keep growing. The Mic<em> </em>newsroom couldn't help but wonder... does this mean billionaires are good now?</p><p>Maybe not. But it's a strong argument for more fabulously wealthy women.</p></div></div></article><aside class="fsd jdc"><div class="yUH"><div class="lMQ"><div class="zem">More like this</div><div class="Fjb"><a class="vVv" href="/p/your-bank-probably-funds-climate-change-heres-how-to-save-more-sustainably-82726632"><div class="OOM"><div class="vxZ"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/8/4/2021514a-300d-4388-a5a3-6c517f911854-maxine_sustainablebanks.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 100w, https://imgix.bustle.com/uploads/image/2021/8/4/2021514a-300d-4388-a5a3-6c517f911854-maxine_sustainablebanks.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 200w, https://imgix.bustle.com/uploads/image/2021/8/4/2021514a-300d-4388-a5a3-6c517f911854-maxine_sustainablebanks.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 120w, https://imgix.bustle.com/uploads/image/2021/8/4/2021514a-300d-4388-a5a3-6c517f911854-maxine_sustainablebanks.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" src="https://imgix.bustle.com/uploads/image/2021/8/4/2021514a-300d-4388-a5a3-6c517f911854-maxine_sustainablebanks.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds dny" /></noscript></div></div><div class="MOw"><div class="DlL">Your bank probably funds climate change. Here's how to save more sustainably</div><div class="bTp"><span>By </span><span class="wTG">Melissa Pandika</span></div></div></a><a class="vVv" href="/p/wanting-to-start-a-family-motivated-us-to-pay-off-126k-in-a-year-82580630"><div class="OOM"><div class="vxZ"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2021/7/22/e8f83d45-ff9c-4c93-bf00-a5c86738dde3-lede-image001.jpeg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 100w, https://imgix.bustle.com/uploads/image/2021/7/22/e8f83d45-ff9c-4c93-bf00-a5c86738dde3-lede-image001.jpeg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 200w, https://imgix.bustle.com/uploads/image/2021/7/22/e8f83d45-ff9c-4c93-bf00-a5c86738dde3-lede-image001.jpeg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 120w, https://imgix.bustle.com/uploads/image/2021/7/22/e8f83d45-ff9c-4c93-bf00-a5c86738dde3-lede-image001.jpeg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" src="https://imgix.bustle.com/uploads/image/2021/7/22/e8f83d45-ff9c-4c93-bf00-a5c86738dde3-lede-image001.jpeg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds dny" /></noscript></div></div><div class="MOw"><div class="DlL">Wanting to start a family motivated us to pay off $126K in a year</div><div class="bTp"><span>By </span><span class="wTG">Marianne Eloise</span></div></div></a><a class="vVv" href="/p/guess-how-much-trumps-companies-made-during-his-presidency-82560601"><div class="OOM"><div class="vxZ"><noscript><img srcset="https://imgix.bustle.com/uploads/getty/2021/7/21/239a3a08-59a5-4efe-9751-7764e8b14cb8-getty-1325665661.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 100w, https://imgix.bustle.com/uploads/getty/2021/7/21/239a3a08-59a5-4efe-9751-7764e8b14cb8-getty-1325665661.jpg?w=100&amp;h=100&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 200w, https://imgix.bustle.com/uploads/getty/2021/7/21/239a3a08-59a5-4efe-9751-7764e8b14cb8-getty-1325665661.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 120w, https://imgix.bustle.com/uploads/getty/2021/7/21/239a3a08-59a5-4efe-9751-7764e8b14cb8-getty-1325665661.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 240w" sizes="(min-width:768px) 120px, 100px" src="https://imgix.bustle.com/uploads/getty/2021/7/21/239a3a08-59a5-4efe-9751-7764e8b14cb8-getty-1325665661.jpg?w=120&amp;h=120&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds dny" /></noscript></div></div><div class="MOw"><div class="DlL">Guess how much Trump's companies made during his presidency!</div><div class="bTp"><span>By </span><span class="wTG">Rafi Schwartz</span></div></div></a></div></div><div class="lMQ"><div class="zem eCm">Stay up to date</div><div class="Bsv"><h2 class="oHg">Stories that fuel conversations.</h2><form action="https://newsletter.bustle.com/signup" method="get"><input name="site" type="hidden" value="MIC" /><input name="newsletters" type="hidden" value="micCheck" /><div class="gaj"><label class="zVH">Enter your email address:</label><input placeholder="email@email.com" autoComplete="email" name="email" type="email" class="Vpg" required /><button class="pAJ ETQ qrj"><span class="DhS">Sign up</span></button></div></form></div></div></div></aside><div class="PwM"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><nav class="zwX"><div class="XqE"><div class="eWo"><a href="/current" class="fzk"><div class="vxZ iez"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" src="https://imgix.bustle.com/uploads/image/2020/4/30/158b1ca0-d50b-4a3d-8d3f-f8840d516167-current.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds" /></noscript></div><span>Current</span></a><a href="/innovation" class="fzk"><div class="vxZ iez"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" src="https://imgix.bustle.com/uploads/image/2020/4/30/49413f37-bc91-48eb-b89d-29360c62ef5c-tech.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds" /></noscript></div><span>Innovation</span></a><a href="/wellbeing" class="fzk"><div class="vxZ iez"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" src="https://imgix.bustle.com/uploads/image/2020/4/30/45f714c4-2f9d-4c41-bafe-f1a94d0f41c2-wellbeing.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds" /></noscript></div><span>Wellbeing</span></a><a href="/culture" class="fzk"><div class="vxZ iez"><noscript><img srcset="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" src="https://imgix.bustle.com/uploads/image/2020/4/30/b4c72faf-26b0-4338-b9f3-d1b4808cdff9-culture.png?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds" /></noscript></div><span>Culture</span></a><a href="/election-2020-make-it-count" class="fzk"><div class="vxZ iez"><noscript><img srcset="https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 414w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=414&amp;h=69&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 415w, https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 830w" sizes="(min-width:768px) 415px, 414px" src="https://imgix.bustle.com/uploads/getty/2020/10/9/46584cf5-2bcb-4261-adcf-9c6550b3f1ca-getty-1278547886.jpg?w=415&amp;h=502&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" alt class="Eds" /></noscript></div><span>Election</span></a></div><div class="EGw TZm"><div class="Amc">Company</div><a href="https://www.bdg.com" class="fxq" target="_blank" rel="noreferrer">About Us</a><a href="/masthead" class="fxq">Masthead</a><a href="/newsletter" class="fxq">Newsletter</a><a href="/terms" class="fxq">Terms</a><a href="/privacy" class="fxq">Privacy</a><a href="/archive" class="fxq">Archive</a></div><div class="EGw"><div class="Amc">Connect With Mic</div><div><a href="https://www.facebook.com/MicMedia" title="Facebook" target="_blank" rel="noreferrer" class="eaq"><i class="MQj"></i></a><a href="https://twitter.com/mic" title="Twitter" target="_blank" rel="noreferrer" class="eaq"><i class="PGz"></i></a><a href="https://www.youtube.com/user/micmediavideo" title="Youtube" target="_blank" rel="noreferrer" class="eaq"><i class="RSD"></i></a><a href="https://micdotcom.tumblr.com/" title="Tumblr" target="_blank" rel="noreferrer" class="eaq"><i class="UZY"></i></a><a href="https://www.instagram.com/mic/" title="Instagram" target="_blank" rel="noreferrer" class="eaq"><i class="wWk"></i></a></div></div><div class="dho">© 2021 BDG Media, Inc. All rights reserved.</div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="179555997">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</script><script>__geo__={"EU":false,"UK":false}</script><script defer src="https://cdn2.bustle.com/mic/2021/main-39bfcfbd31.js"></script><script defer src="https://cdn2.bustle.com/mic/2021/vendors-f0f0441d1e.js"></script><script defer src="https://cdn2.bustle.com/mic/2021/ArticlePostPage-f2117114ca.js"></script></body></html>